1. Yankez's Avatar
    When I'm browsing CB ( or most sites ) on my berry and Aerize pops up notifying me of an email / SMS ...it automatically kicks me out of the browser .

    I've tried everything to stop this from happening ( and YES , I searched before posing this question. )

    Does anyone know of a way to stop this from happening ? Because as much as I like the Aerize ... if this is the norm then the app will get the boot .
    01-07-09 10:50 PM
  2. greg24's Avatar
    Click on the app and go to options. You should be able to set it how you want it in there

    Posted from my CrackBerry at wapforums.crackberry.com
    01-07-09 10:53 PM
  3. Yankez's Avatar
    Tried it , Greg . Problem is I don't know what I'm looking for ( other than advice ) in options to stop this from happening
    01-07-09 10:58 PM
  4. greg24's Avatar
    i use peekawho now, i cant actually remember what it is. its in options though...
    01-07-09 11:07 PM
  5. greg24's Avatar
    01-07-09 11:12 PM
  6. Yankez's Avatar
    Neither one touches upon my question . Thanks anyways
    01-07-09 11:18 PM
  7. Yankez's Avatar
    This is what my options are



    any ideas?
    01-07-09 11:31 PM
  8. greg24's Avatar
    if you press it again you should get something like change option
    01-07-09 11:34 PM
  9. Yankez's Avatar
    Yes I get the change option for each one of the settings . Problem is I don't know which setting I need to change and if I start messing with each one I can see me just screwing it up more ....lolol.
    01-07-09 11:39 PM
  10. greg24's Avatar
    i had mine set to just email
    01-07-09 11:39 PM
  11. Yankez's Avatar
    90% of my alerts are emails ...and that's when it kicks me out of the browser .

    Not sure if it's a bug in the app ( version 1.2.1 ) or if it's supposed to happen..but it's a PITA when I'm on a webpage and get booted because an alert pops up . Then I have to start back at google and go thru everything again just to get back to where I was
    01-07-09 11:44 PM
  12. greg24's Avatar
    have you tried doing a battery pull?
    01-07-09 11:47 PM
  13. Yankez's Avatar
    I have the QUICKPULL app and use it at least once a day . I'm anal about free memory and keeping my Pearl running smooothly

    This isn't something that just started happening . It's been doing it since the day I downloaded Aerize . I got one of the free apps at Xmas
    01-07-09 11:51 PM
  14. greg24's Avatar
    thats what i had too, and it worked fine. i like peek a who better
    01-07-09 11:52 PM
  15. Yankez's Avatar
    I'll contact Aerize and see what they suggest / advise.

    Thanks muchly for the help , Greg
    01-07-09 11:54 PM
  16. greg24's Avatar
    sorry i couldnt be more help
    01-07-09 11:56 PM
  17. Yankez's Avatar
    No worries . I appreciate the effort you put into helping me . If I figure it out I'll shoot you a PM and let you know what it was
    01-07-09 11:59 PM
  18. aerize's Avatar
    Hi Yankez,

    Can you drop us a line at service@aerize.com with the steps we can try to reproduce this problem? So far we've not gotten it to occur yet. It sounds like perhaps a keypress is getting dropped through to the browser below or something though.
    01-09-09 11:14 AM
LINK TO POST COPIED TO CLIPBOARD