06-29-08 01:31 AM
45 12
tools
  1. wingnut73's Avatar
    Having the same Internet issues here in KY. On sprint!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 05:58 PM
  2. cjtrask67's Avatar
    My internet seems to be down as well
    06-28-08 06:00 PM
  3. ScandaLeX's Avatar
    <gigglin> my Internet/SMS/eMail has been working flawlessly all day </gigglin>

    .....and stuff!!
    06-28-08 06:03 PM
  4. Garz's Avatar
    RIM has a outage affecting 50% of users right now. It been a off and on thing all day.
    06-28-08 06:05 PM
  5. cain0013's Avatar
    Well, h*ll. It's 7 p.m. in Virginia and my browser is still slow. I'm gettiing alot of time out errors, too. i love that west coast sense of humor.LOL
    06-28-08 06:10 PM
  6. msnicolina's Avatar
    Mine didn't work either I called verizon and they fixed it now its fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 06:22 PM
  7. ScandaLeX's Avatar
    Mine didn't work either I called verizon and they fixed it now its fine.

    Posted from my CrackBerry at wapforums.crackberry.com
    If it's a RIM server side issue, then what did Verizon do to fix it?
    06-28-08 06:24 PM
  8. Garz's Avatar
    If it's a RIM server side issue, then what did Verizon do to fix it?
    Good question! That problem was possibly not due to RIM and maybe network instead. I am currently being affected by the RIM issue.
    06-28-08 06:27 PM
  9. ScandaLeX's Avatar
    Good question! That problem was possibly not due to RIM and maybe network instead. I am currently being affected by the RIM issue.
    Garz, I just figured from the post that most people being affected were due to the server update/grade. Normally communication type messages are server related.
    06-28-08 06:30 PM
  10. jerry12's Avatar
    RIM has a outage affecting 50% of users right now. It been a off and on thing all day.
    how did you come up with the figure 50% its a 100% here. LOL doesn't rim have any back up servers ?
    06-28-08 06:32 PM
  11. jerry12's Avatar
    it can't be a network thing to many different carriers involved it can't be all the carriers having a issue.
    06-28-08 06:38 PM
  12. msnicolina's Avatar
    The guy told me to call star 228 and I did that twice and that reprogramed the phone aside from that I don't know what else he may have done.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 06:50 PM
  13. jerry12's Avatar
    The guy told me to call star 228 and I did that twice and that reprogramed the phone aside from that I don't know what else he may have done.

    Posted from my CrackBerry at wapforums.crackberry.com
    all that does is up date the roaming list it has nothing to do with the trouble we are having today. BB maps is down to.
    06-28-08 07:51 PM
  14. pr1nce's Avatar
    My internet and email are working fine.
    06-28-08 08:31 PM
  15. trebb's Avatar
    My internet on the BB browser hasn't been working all day. It's working now but it's really really slow. However, opera is working totally fine. That's how I'm typing this now. Fix it! Gah!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 08:40 PM
  16. mikew66's Avatar
    Mine has also been down/slow all day. I thought the upgrade starts tonight. Was it last night?
    06-28-08 09:24 PM
  17. mab4285's Avatar
    My BB Browser has been blinking out off and on today too...8330 on Sprint in Rockford/Chicago areas in IL.

    I'm the same way as some other posters...Opera works, but BB broswer didn't...however, weird thing was I was getting email throughout the outage last night...weird!

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 09:42 PM
  18. bahumutx's Avatar
    I am experiencing the same problems in Michigan on Alltel. My BB browser is slow but opera works fine. I also could not access the internet with the BB Browser for about 30 minutes this afternoon. Downloads are also moving slow.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 09:52 PM
  19. trebb's Avatar
    It's good to know it's not just me! I was getting worried for a little while there.

    Posted from my CrackBerry at wapforums.crackberry.com
    06-28-08 10:09 PM
  20. pyroguysf's Avatar
    My data has hardly worked all day on verizon in california its been quite annoying... Hope they fix it soon

    Posted from my CrackBerry at wapforums.crackberry.com
    06-29-08 01:31 AM
45 12
LINK TO POST COPIED TO CLIPBOARD