1. VDeep's Avatar
    I'm trying to disable or delay this feature, anotherwords if you press and hold an "a" for about 2 secs. it becames an "A". I would like to turn this off or make the delay 3 or 4 secs.
    04-01-09 05:51 PM
  2. Username00089's Avatar
    Go to options>screen/keyboard>key rate.

    Set it to "slow"
    04-01-09 06:06 PM
LINK TO POST COPIED TO CLIPBOARD