Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #1  

    Default weird issue downloading v6

    anyone having problems installing it? keeps telling me needs to download microsoft visual c++ redistributable but will not successfully download it.

  2. tigr5's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    #2  

    Default

    There's a few people having this problem. What error does it give you when you try and download it?
    Fan of Blackberries, sports, and food.
  3. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #3  

    Default

    wont finish downloading that file then contines with the DM download but then some error message comes up and it doesnt finish
  4. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #4  

    Default

    seems to be an issue with the .net files through windows updates. updates havent been downloaded successfully which is preventing the dm download. the fun begins lol
  5. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #5  

    Default

    well my issue is my computer not downloading the updates it's requiring, so ross check out your windows update history and see what was downloaded or not. i found out that certain updates have been failing to download since march so that is where i have to begin.
  6. walcolm's Avatar
    CrackBerry Addict

    Posts
    816 Posts
    Global Posts
    1,117 Global Posts
    PIN
    PM me
    #6  

    Default DM 6 download fails

    download failed after 14Mb of the 100Mb...anybody having same problem? tried the download using chrome, the IE8 but it failed both times
    just so in love with my berry
    OS: 10.2.1.3247
    SR: 10.2.1.2977

    dumb phone->SonyEricsson P900->dumb phone->Storm 9530->Bold 9700->White Torch-2 9810->Grey Torch-2 9810->Black Z10 STL 100-1->Z30 STA 100-2 (stolen) ->Black Z3 STJ100-1 (Stolen) ->Black Z3 STJ100-1 bridged to 64GB PB ->BB Passport
  7. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #7  

    Default

    havent tried today. yea i cant load v5 neither, it's loaded but comes up with an error when trying to open
  8. jmherndon's Avatar
    CrackBerry User

    Posts
    78 Posts
    PIN
    by PM only!
    #8  

    Default

    I had the same problem with the Beta release and was disappointed to see this happen with the public release.... when you shut down/restart this will prevent your computer from restarting into windows...you'll have to go through some hoops to roll back to a restore point and uninstall 6. I think DM 6 was not ready to go live when it came out this week...stupid RIM
    _______________________________________
    Blackberry 9650 - OS: Official 6.0.0.431
  9. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #9  

    Default

    cool appreciate that
  10. herrbohnen's Avatar
    CrackBerry User

    Posts
    19 Posts
    #10  

    Default

    mine also fails at the c + stage ,

    I'm running win 7
  11. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #11  

    Default

    nah been busy other stresses lol
  12. lvcorkdork's Avatar
    CrackBerry User

    Posts
    16 Posts
    #12  

    Default

    Man same issue. Guess I need to call microsoft. Grhh
    Posted from my CrackBerry at wapforums.crackberry.com

    Posted from my CrackBerry at wapforums.crackberry.com
  13. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #13  

    Default

    still nothing. tried downloading the c++ seperately and that doesnt even work
  14. mike BB's Avatar
    CrackBerry Abuser

    Posts
    197 Posts
    Thread AuthorThread Author   #14  

    Default

    finally installed. had to reload windows 7 cause of other issues besides v6 not installing. all good now

Posting Permissions