Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By audio_engr
  1. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,499 Posts
    Global Posts
    2,505 Global Posts
    Thread AuthorThread Author   #1  

    Exclamation New released Desktop Manager 7.0.B35

    Now that the latest version of DM 7.0-B35 is available and considering the last few buggy version upgrades, I have a queston that I can't find the answer to anywhere. I hope someone on here can be of help regarding this issues.
    Question first:
    Is there any way to save the previous Version (6.1) if you upgrade to this newest B35 version? Iím very leery, due to the countless problems syncing with Outlook on past DMS 7.0 version upgrades (just see the countless posts on here regarding it-starting with the May, 2012 release). I'm a real fan of the "if it ain't broken-don't fix it" mind set, but I've been hoping for a more up to date version of DM that would play nice with the 7.1 OS's and Outlook. So after the last couple of failed attempts, it would be smart to do a back up or save of a previous version that actually works. There in lies the problem--for me at least--I don't know how to do that-save my current version. So if anyone knows of a way to save the previous version, I would be very grateful to hear it. I am on the forums a lot but haven't seen anything about it so far. Also any comments from those of you that have loaded it already is helpful. I actually posted this in the remarks on the announcement of 7.0.B35 as well.
    Thank you!
  2. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #2  

    Default

    Quote Originally Posted by go1ndr View Post
    Now that the latest version of DM 7.0-B35 is available and considering the last few buggy version upgrades, I have a queston that I can't find the answer to anywhere. I hope someone on here can be of help regarding this issues.
    Question first:
    Is there any way to save the previous Version (6.1) if you upgrade to this newest B35 version? I’m very leery, due to the countless problems syncing with Outlook on past DMS 7.0 version upgrades (just see the countless posts on here regarding it-starting with the May, 2012 release). I'm a real fan of the "if it ain't broken-don't fix it" mind set, but I've been hoping for a more up to date version of DM that would play nice with the 7.1 OS's and Outlook. So after the last couple of failed attempts, it would be smart to do a back up or save of a previous version that actually works. There in lies the problem--for me at least--I don't know how to do that-save my current version. So if anyone knows of a way to save the previous version, I would be very grateful to hear it. I am on the forums a lot but haven't seen anything about it so far. Also any comments from those of you that have loaded it already is helpful. I actually posted this in the remarks on the announcement of 7.0.B35 as well.
    Thank you!
    Hi go1ndr, I have 6.1 saved which I did on download, does it appear in your download list or can it be copied from program files.
    I have also upgraded to b35 which appears to be as good as 6.1 certainly around outlook 2010. I haven't as yet done anything else as yet. The backup is now bbb and I have converted text messages via the elmcroft abc app. This now works, previous version didnt. The only thing which I would prefer is to be able to choose how many appointments are recorded on my phone which is possible on 6.1. The phone has the facility to choose varies 60 day 30 day etc but I am concerned that it may delete some records on outlook if I choose that.
    Hope this helps
    Be careful when Speaking, you create the world around you with your words-Navajo
  3. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,499 Posts
    Global Posts
    2,505 Global Posts
    Thread AuthorThread Author   #3  

    Default

    Hey Davy! Hope you are doing well! I don't have it in my down loads any more. Any way to send it to me? I' ve kept the OSs that were good but not DM.
    When you say number of appointments kept on your phone, I' m lost- mine keeps them all. THE BUMMER IS I' 'll have to install on all my computers if I install on one-BUMMER cause if I don' t like it then there is 3 downgrades - lol!
  4. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #4  

    Default

    Quote Originally Posted by go1ndr View Post
    Hey Davy! Hope you are doing well! I don't have it in my down loads any more. Any way to send it to me? I' ve kept the OSs that were good but not DM.
    When you say number of appointments kept on your phone, I' m lost- mine keeps them all. THE BUMMER IS I' 'll have to install on all my computers if I install on one-BUMMER cause if I don' t like it then there is 3 downgrades - lol!
    Hi yes I can see you wouldn't want to get three buggy programs, nightmare.
    The thing about appointments is that in 6.1 I could specifie the number of days before and after sync date (todays) but b35 doesn't have that provision. In options on the device it is possible to specifie the length of time records are kept, but I was concerned about using it in case it wiped out some of my outlook records.
    I will be very happy to send you 6.1 if there is a way I could upload it don't know how as i dont have a cloud Storage.
    Last edited by daveycrocket; 12-09-2012 at 10:53 AM.
    Be careful when Speaking, you create the world around you with your words-Navajo
  5. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,499 Posts
    Global Posts
    2,505 Global Posts
    Thread AuthorThread Author   #5  

    Default

    Hey buddy! Hope you're doing well. You can copy the web address (URL) and attach it here in this post or PM me if you would like and post it there. Once it's posted, its easy to download and keep! Thanks! BTW, I did hear that there is no issues with the upgraded B35 but the reports didn't address your important issue. I'll keep checking for you. Thanks, Jack
  6. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #6  

    Default

    Quote Originally Posted by go1ndr View Post
    Hey buddy! Hope you're doing well. You can copy the web address (URL) and attach it here in this post or PM me if you would like and post it there. Once it's posted, its easy to download and keep! Thanks! BTW, I did hear that there is no issues with the upgraded B35 but the reports didn't address your important issue. I'll keep checking for you. Thanks, Jack
    Hi Jack. Reference 6.1, I have the actual file saved which I reload from time to time, so I guess it would need to be uploaded to a storage you can access, there must be a way. So far no difficulties with b35.
    As far as the calendar issue its just that I try to not clutter memory with unnecessary data. So I would like to know how device settings can alter Desktop 6.1.
    I just noticed a reference to 6.1 in a post in discussion about "help desktop 7.1 doesn't work" look through post. Big bad wolf has put link but it isn't in English.
    I tried to paste the link but can't seem to when on playbook, need to read instructions
    Last edited by daveycrocket; 12-09-2012 at 05:36 PM.
    Be careful when Speaking, you create the world around you with your words-Navajo
  7. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #7  

    Default

    How are you going with b35? Like you I have tried the various 7.0 versions and found them unacceptably buggy, so I'm currently sticking with 6.1. Have they fixed this issue yet:

    KB32032-Recurring appointments of a specific pattern cause the sync to fail with an error message in BlackBerry Desktop Software >
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  8. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #8  

    Default

    ... aaaaaand just tried it and am getting "An error has occurred during an attempt to access a device database record". Back to 6.1.0.35...
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  9. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #9  

    Default

    Quote Originally Posted by JC61 View Post
    ... aaaaaand just tried it and am getting "An error has occurred during an attempt to access a device database record". Back to 6.1.0.35...
    Thats interesting because the bugs for me with b33 were about calender sync doubling entries. I remember something about recurring appointments but like yourself I uninstalled and went back to 6.1 which I can always fall back on. Now though both b33 and b35 uses bbb files so I don't think it will sync without conversion (which I don't know how to do).
    Having said all that so far I haven't had any issues at all and a bonus is that ABC elcomsoft will now read it which it didn't with b33.
    Have you installed the newest version of BlackBerry device manager I think version 7, which pc OS are you useing because I think there have been issues with XP.
    Maybe theres a case for a complete uninstall of blackberry programs, even in to registry with a good cleaner, I do it manually but it's risky, save backup files to another drive etc.
    Be careful when Speaking, you create the world around you with your words-Navajo
  10. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,499 Posts
    Global Posts
    2,505 Global Posts
    Thread AuthorThread Author   #10  

    Default

    Sorry double posts
  11. go1ndr's Avatar
    CrackBerry Genius

    Posts
    2,499 Posts
    Global Posts
    2,505 Global Posts
    Thread AuthorThread Author   #11  

    Default

    LOL- as soon as one of you guys post the link for 6'1, I' 'll give B35 a shot, but not before I can get back home to 6'1 I was told that B35 reads both .bbb and.ips texts.
  12. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #12  

    Default

    Quote Originally Posted by go1ndr View Post
    LOL- as soon as one of you guys post the link for 6'1, I' 'll give B35 a shot, but not before I can get back home to 6'1 I was told that B35 reads both .bbb and.ips texts.
    Hi Jack
    I think b35 allows both .bbb and .ips files to be read, b33 didn't at least I couldn't get it to.
    Be careful when Speaking, you create the world around you with your words-Navajo
  13. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #13  

    Default

    Quote Originally Posted by daveycrocket View Post
    Have you installed the newest version of BlackBerry device manager I think version 7, which pc OS are you useing because I think there have been issues with XP.
    Maybe theres a case for a complete uninstall of blackberry programs, even in to registry with a good cleaner, I do it manually but it's risky, save backup files to another drive etc.
    Sadly this was a clean install of Windows 7 on my new laptop and 7.1.0 B35 was the first BlackBerry Desktop software installed... Fortunately I'd imaged my hard drive prior to installing it, so after my problems I recovered to that image and did a clean install of 6.1.0.35, which as always is working fine. It's a shame as I felt that 7.1.0 B35 was a little quicker. It's really quite embarassing how many releases there have been of DM version 7 and there still seem to to be serious bugs. I'm a huge BB fan and it's sad to see.

    Incidentally does installing the latest version of BlackBerry Desktop Software not install the latest version of Device Manager anyway? Cheers.
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  14. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #14  

    Default

    Quote Originally Posted by go1ndr View Post
    LOL- as soon as one of you guys post the link for 6'1, I' 'll give B35 a shot, but not before I can get back home to 6'1
    Try this one for 6.1.0.36 (B38):

    BlackBerry Desktop Manager (Blackberry) - Download
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  15. daveycrocket's Avatar
    CrackBerry Addict

    Posts
    710 Posts
    #15  

    Default

    Quote Originally Posted by JC61 View Post
    Sadly this was a clean install of Windows 7 on my new laptop and 7.1.0 B35 was the first BlackBerry Desktop software installed... Fortunately I'd imaged my hard drive prior to installing it, so after my problems I recovered to that image and did a clean install of 6.1.0.35, which as always is working fine. It's a shame as I felt that 7.1.0 B35 was a little quicker. It's really quite embarassing how many releases there have been of DM version 7 and there still seem to to be serious bugs. I'm a huge BB fan and it's sad to see.

    Incidentally does installing the latest version of BlackBerry Desktop Software not install the latest version of Device Manager anyway? Cheers.
    well I thought that as well but after I updated I didn't have any connection issues, may have been a coincidence?
    Be careful when Speaking, you create the world around you with your words-Navajo
  16. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #16  

    Default

    Yeah maybe. Anyway I think unfortunately after all the issues I've had with the v.7 BBDM releases I've lost confidence - it's quite a hassle to install, test, discover problems and roll back to v.6 each time. My phone is supposed to help me live my life, not generate work and hassle.

    v.6 isn't perfect - in particular I find the time it takes to connect sometimes is excessive (my early 00s Windows Mobile devices were quicker...) - but it's pretty much stable and any occasional hiccups I've had have always been cured by a PC reboot and / or device battery pull. Glad to hear 7 is working out OK for you though...! Cheers.
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  17. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #17  
    JC61 likes this.
  18. JC61's Avatar
    CrackBerry User

    Posts
    41 Posts
    #18  

    Default

    Thanks for the heads up audio_engr - I tried it and unfortunately it is still giving me problems (a different error this time). Hopefully they'll get it sorted soon...

    Don't install Desktop Manager 710_b39 / 7.1.0.37 (Bundle 39) - STILL doesn't work properly.
    Bold 9900 (shrunk 7.1.0.714) sim-free on O2 UK. Ex 9700 and 9000.
  19. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #19  

    Default

    There's this ONE BIG PROBLEM with this DM.

    It turns the Radio ON by itself in spite you keeping the Radio to OFF during the OS loading & upon once you completion of OS update.

    The workaround is to keep Data Services OFF. And then do a Re-boot !!
  20. audio_engr's Avatar
    CrackBerry Master

    Posts
    1,090 Posts
    Global Posts
    1,095 Global Posts
    PIN
    its hexadecimal ...
    #20  

    Default

    Nah !! ... I am going back to DM b033 i.e. 7.1.0.33

    I don't like this Radio coming ON business ...

    NOTE : Every time you load a DM onto your PC, go to the AppLoader Folder and DELETE that Vendor file. (It will play up with you in your next OS update).

Similar Threads

  1. Is the 8520 shipping with the new Mac Desktop Manager?
    By davidnyc in forum Desktop Software
    Replies: 0
    Last Post: 08-03-2009, 02:59 PM
  2. Replies: 22
    Last Post: 02-28-2009, 01:38 AM
  3. New Bold, Desktop Manager connect problem.
    By Fiasco in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 02-15-2009, 03:31 PM
  4. New user, desktop manager problem. Please help
    By Bowersdmstech in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 10-04-2008, 07:34 AM
  5. New to Desktop Manager...what gives?
    By cantonracer in forum Desktop Software
    Replies: 2
    Last Post: 08-04-2008, 08:27 AM

Posting Permissions