Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 24 of 24
Like Tree1Likes
  • 1 Post By BigBadWulf
  1. bkaushansky's Avatar
    CrackBerry User

    Posts
    21 Posts
    Global Posts
    36 Global Posts
    Thread AuthorThread Author   #1  

    Default Help!! - DM6 won't install, DM5 doesn't help either.

    Clean install of DM6 went fine, but when it opens I was getting a rim.desktophelper problem. It crashed DM6 every time I started the program. Reinstalled a few times and same problem. Checked all microsoft system updates were done. Uninstalled apps that weren't used or could have been sketchy. Nothing. Found a copy of DM5 and installed. Backed up my 9650 on DM5 w/o problem. When I tried to run app loader, it said it wasn't compatible (maybe because I'm using OS6 on the device) and updated. When app loader update installed on DM5, crash!! I checked module versions w/in DM5 and the app loader module was now 6.0....

    Anyone have any thoughts? Was there ever a DM greater than 5.0.1.37? (without going to 6.0)

    Thanks.
  2. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #2  

    Default

    I would recommend uninstalling everything BlackBerry through Control Panel, then delete the AppLoader folder entirely. Run Ccleaner to remove any lingering registry entries, then install DM4.6 from here:

    https://swdownloads.blackberry.com/D...B4B9E4196EB167

    You'll need to install the OS again (even if you didn't follow my recommendation to remove it). Things should work fine afterward.
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Laura Knotek likes this.
  3. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #3  

    Default

    Quote Originally Posted by BigBadWulf View Post
    I would recommend uninstalling everything BlackBerry through Control Panel, then delete the AppLoader folder entirely. Run Ccleaner to remove any lingering registry entries, then install DM4.6 from here:

    https://swdownloads.blackberry.com/D...B4B9E4196EB167

    You'll need to install the OS again (even if you didn't follow my recommendation to remove it). Things should work fine afterward.
    you haven't got a link for version 6.0 have you?

    everything was working great for me until the last DM update.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  4. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #4  
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  5. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #5  

    Default

    thanks for the link!!!

    I'll check when I get to the office, but I feel like that is the newest version which I'm having issues with.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  6. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #6  

    Default

    so I installed this version. No dice. Same issue where it hangs and goes unresponsive beford it fully launches.

    I completely uninstalled the prev. version.
    ran ccleaner
    deleted the directories
    rebooted!!
    Reinsralled.

    No Dice.

    now what??
  7. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #7  

    Default

    That's one bugger of a problem. Try this:

    Quote Originally Posted by urblaze View Post
    I have working with this problem for 2 days. I tried Blackberry knowledge center and downloaded (and paid for) registry software and nothing fixed the problem until I found these instructions. It seems that the service pack3 causes all kinds of problems with the Desktop Tools if you had a previous version. So I cannot guarantee this for all of you, but this worked for me.



    How To - Perform a clean uninstall of BlackBerry Desktop Software
    How To - Register the atl.dll file
    Note: I have combined the two articles into one set of instructions.



    How to Perform a Clean Uninstall/Reinstall of BlackBerry Desktop Software

    Details

    The clean uninstall procedure removes all traces of the BlackBerry Desktop Software. It consists of six tasks.

    1. Uninstall the BlackBerry Desktop Software.
    2. Delete the Research In Motion® folders from the registry.
    3. Delete the Pumatech Shared folders from the registry (if present).
    4. Delete the Research In Motion folders from your hard drive.
    5. Delete the Pumatech Shared folder from your hard drive (if present).
    6. Restart your computer.
    7. Register alt.dll (reinstall only).


    Task 1 - Uninstall the BlackBerry Desktop Software

    To uninstall

    1. Close BlackBerry Desktop Manager.
    2. Open the Control Panel and double-click the Add/Remove Programs icon.
    3. Select BlackBerry Desktop Software and click Change/Remove.
    4. On the InstallShield Wizard window, click the Remove option, followed by Next.
    5. On the Confirm Uninstall window, click OK.
    6. On the InstallShield Wizard window, click Finish.


    Task 2 - Delete the Research In Motion Folders from the Registry

    To delete the Research In Motion folders

    1. Click Start > Run.
    2. Type Regedit, and then click OK.
    3. In Registry Editor, delete the Research In Motion folder located in HKEY_CURRENT_USER\Software\
    4. Delete the Research In Motion folder located in HKEY_LOCAL_MACHINE\Software\
    Note: This key will not be present if you are removing Desktop Manager version 4.0.

    5. Leave the Registry Editor open to complete the next task.


    Task 3 - Delete the Pumatech Shared Folders from the Registry (If Present)

    Pumatech Shared folders only exist in the registry prior to Desktop Manager version 4.0 service pack 1.

    To delete the Pumatech Shared folders

    1. In Registry Editor, delete the Puma Technology folder located in HKEY_CURRENT_USER\Software\
    2. Delete the Puma Technology folder located in HKEY_LOCAL_MACHINE\Software\
    3. Close the Registry editor.


    Task 4 - Delete the Research In Motion Folders from Your Hard Drive

    If you are using Windows 2000 or Windows XP

    1. Open Windows Explorer.
    2. Delete the Research In Motion folder in C:\Program Files\
    Note: This key may not be present if you are removing Desktop Manager version 4.0.

    3. Delete the Research In Motion folder in C:\Program Files\Common Files (if present).
    4. Delete the Research In Motion folder in C:\Documents and Settings\<user name>\Application Data\
    Note: If you are unable to see the Application Data folder, it might be a hidden system folder. See the Additional Information section for instructions on how to display hidden files and folders.

    5. If you were using Desktop Manager version 4.0 service pack 1, delete the BlackBerry Desktop folder in C:\Documents and Settings\<user names>\Application Data\
    http://forums.crackberry.com/tips-ho...ml#post1886112
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    todbanner (10-19-2011) 
  8. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #8  

    Default

    Thanks again.

    I'll give that a whirl tomorrow.

    Any lead on what the cause of all these issues are?
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  9. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #9  

    Default

    Beats the heck outa me. I've had issues with older DM versions on a W7 PC. With XP I can run any. Only thing that messes me up is installing an OS7 and then trying to upgrade my OS6 BlackBerry. Refuses to see the OS till I remove everything, including the AppLoader folder, and start over. Still runs loader though, and sees my apps.
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  10. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #10  

    Default

    I've followed all the steps to rid the system of DM.

    I've rebooted.

    I'm currently installing the older version of 6.x you sent me.

    I'll let you know how it looks.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  11. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #11  

    Default

    So it installed and launched. Asked me to connect a device. I went to close it. It went unresponsive and died.

    Now it won't launch again.

    I'm going to try another reboot :'(

    EDIT: Still won't launch.
    Last edited by todbanner; 10-19-2011 at 12:13 PM.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  12. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #12  

    Default

    There's something funky with your PC. Try cleaning up the registry with this:

    CCleaner - Standard
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    todbanner (10-19-2011) 
  13. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #13  

    Default

    Quote Originally Posted by BigBadWulf View Post
    There's something funky with your PC. Try cleaning up the registry with this:

    CCleaner - Standard
    I did that first
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  14. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #14  

    Default

    I managed to get DM 5.1 to launch.

    It was then asking me to confirm my BlackBerry was connected.

    So I connected it, nothing.

    Figured maybe because it was an OS7 device it didn't recognize it so I broke out my Curve 8310 and connected that.

    No love.

    Going to try installing DM in a VM and see if that works. At least then I can upgrade my playbook OS.

    I'll figure out syncing to my outlook for my Torch later.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  15. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #15  

    Default

    Now it's sounding more like a bad USB port/cable to me. Have you tried switching either out, or deleting the drivers?
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    todbanner (10-19-2011) 
  16. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #16  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Now it's sounding more like a bad USB port/cable to me. Have you tried switching either out, or deleting the drivers?
    You know I never thought of that. My BBs usually plug into a port replicator.

    I'll try uninstalling it and plugging right into the PC...

    EDIT: Having said that, I've been trying to launch BBDM without any devices plugged in. So as not to upset it.

    Just trying to get the program to launch then worry about devices.
    Last edited by todbanner; 10-19-2011 at 04:39 PM.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  17. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #17  

    Default

    Another interesting thing to note. While the DM software is hing, it's crankin away at 30% of my CPU.

    It's trying to do something and just not getting there...

    EDIT: I think I'm going to have to come back down here tonight after dinner and really step into the ring with this thing.

    This is getting silly.
    Last edited by todbanner; 10-19-2011 at 05:07 PM.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  18. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #18  

    Default

    and so... the plot thickens.

    Today just for kicks I installed the latest version of DM into XP mode undr my windows 7 pro environment.

    It proceeded to install and once i had mounted the virtual USB to XP mode proceeded to connect to my playbook and ask, "now what?"

    Thisis driving me nuts.

    What have I done to DM under windows 7 to have it not work where the same hardware on the same machine works under XP???

    Now what?
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  19. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #19  

    Default

    I'm an XP Pro lover, but I have used various versions of DM on my girlfriend's W7 laptop without a hitch. So is it working in XP mode? Hmmmmmmmmmmm, maybe.........

    http://forums.crackberry.com/general...d-here-657353/
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
    Thanked by:
    todbanner (10-21-2011) 
  20. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #20  

    Default

    Quote Originally Posted by BigBadWulf View Post
    I'm an XP Pro lover, but I have used various versions of DM on my girlfriend's W7 laptop without a hitch. So is it working in XP mode? Hmmmmmmmmmmm, maybe.........

    http://forums.crackberry.com/general...d-here-657353/
    i'll try DM 7

    But it strikes me as something driver related or something.

    anyway,I'llkeep you posted.

    thanks for your help!!
    Last edited by todbanner; 10-21-2011 at 10:41 AM.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  21. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #21  

    Default

    Installed leaked DM7.

    No dice.

    Same issue. Becomes unresponsive while trying to launch.

    Format the drive!!!???

    geez!
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.
  22. Laura Knotek's Avatar
    CrackBerry Geek

    Posts
    11,566 Posts
    Global Posts
    29,885 Global Posts
    #22  

    Default

    Have you tried using CCleaner on your PC after uninstalling DM?
  23. BigBadWulf's Avatar

    Posts
    35,333 Posts
    Global Posts
    35,360 Global Posts
    PIN
    pin:tang
    #23  

    Default

    Quote Originally Posted by todbanner View Post
    i'll try DM 7

    But it strikes me as something driver related or something.

    anyway,I'llkeep you posted.

    thanks for your help!!
    Word (choose any definition)

    Quote Originally Posted by todbanner View Post
    Installed leaked DM7.

    No dice.

    Same issue. Becomes unresponsive while trying to launch.

    Format the drive!!!???

    geez!
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  24. todbanner's Avatar
    CrackBerry Genius

    Posts
    3,077 Posts
    Global Posts
    3,078 Global Posts
    PIN
    2AB6548C
    #24  

    Default

    Quote Originally Posted by lak611 View Post
    Have you tried using CCleaner on your PC after uninstalling DM?
    Thanks Laura, I did that too I also uninstalled with Revo pro uninstaller.

    My IT manager and I have spoken about this and he recommended doing a system restore back to the last time it worked.

    I'm going to do some more research and see if I can dig deeper into the logs and find out what DM is trying to do at that point in its launching process.
    Z10 STL100-3 10.2.1.3253 + 16GB PlayBook 2.1.0.1917
    DropBox: https://db.tt/sJ8qDim <-- sign up here and get bonus space.

Posting Permissions