Results 1 to 11 of 11
  1. PierreC's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    280336E2
    Thread AuthorThread Author   #1  

    Default Desktop Manager for 9900

    I will be upgrading my 9630 Tour to the new Bold 9900 in the near future.

    I have read a lot of columns regarding the 9900 but none of these has identified what version of the BlackBerry Desktop Manager will be used for backup purposes.

    Anyone know??

    Pierre
    Pierre
  2. twigg's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Global Posts
    239 Global Posts
    #2  

    Default

    Just update to the latest one and you should be fine.

    Posted from my CrackBerry at wapforums.crackberry.com
  3. OniBerry's Avatar
    CrackBerry Genius

    Posts
    3,923 Posts
    Global Posts
    3,122 Global Posts
    PIN
    2AB9C463
    #3  

    Default

    Blackberry DM Version 6.0.0.30
    Cuius testiculos habes, habeas cardia et cerebellum...
    Z10 (v10.2.x.xxx Rogers), Playbook (v2.1.0.1314) | Rooted SGS IV
  4. PierreC's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    280336E2
    Thread AuthorThread Author   #4  

    Default

    Thank you.
    Pierre
  5. 17.michal's Avatar
    CrackBerry Abuser

    Posts
    151 Posts
    #5  

    Default

    when you plug your phone into a USB there is a launcher app installed on the internal memory that will lead you online to download DM 6.1, the current version...
    Visit my website for my BB Themes: Mike's BB Themes

    8300 -> 8120 -> 8310 -> 8900 -> 9000 -> 9700 -> 9780 -> 9900 -> Z10
  6. PierreC's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    PIN
    280336E2
    Thread AuthorThread Author   #6  

    Question

    Thanks again.

    I went to local Telus Mobility store this past Friday and was told they will have 9900 either tomorrow (Monday Aug. 15) or Tuesday - tend to believe tomorrow because the 15th is date everybody has been saying.

    You noted that when I plug in my phone (hopefully the 9900) the launcher will lead me to on-line download of DM6.1 - before I do this, do I need to uninstall DM5.0.1.14 which is presently installed?

    Will I have to use the Device Switch Wizard to transfer data from my Tour to the new Bold?

    I'm a bit leary installing DM6 as I attempted to install it a few months ago which ended up screwing up something whereby I could not access two of my SQL databases. At one stage in the installation of DM6 on my Win7 laptop, it said installation could not find Microsoft Visual C++2005 (or was it 2008) Service Pack 1 Redistributable Package (which was installed) and aborted the installation. Will DM6 installation once again look for MS Visual C++?? Please let me know.

    Thanks in advance.

    Pierre
    Pierre
  7. kevinnugent's Avatar
    CrackBerry Genius

    Posts
    4,113 Posts
    Global Posts
    4,238 Global Posts
    PIN
    2B630F1E
    #7  

    Default

    The bloody thing better let Mac users do the same things Windows users can!
  8. CSI Guy's Avatar
    CrackBerry Master

    Posts
    1,322 Posts
    Global Posts
    2,123 Global Posts
    #8  

    Default

    You are so right Kevin, I wish we had some solid info for Mac Users.
    Z10
    Blackberry, the "Git er Done" phone!
  9. Raptor007's Avatar
    CrackBerry Master

    Posts
    1,149 Posts
    Global Posts
    4,856 Global Posts
    #9  

    Default

    I d/l the latest one for the MAC so hopefully that is the right one.
    Twitter: RaptorOO7

    I tried to remember my mobile device history and realized I have had way too many to remember them all.
  10. Marauder2k9's Avatar
    CrackBerry Abuser

    Posts
    115 Posts
    Global Posts
    116 Global Posts
    #10  

    Default

    Quote Originally Posted by PierreC View Post
    Thanks again.

    I went to local Telus Mobility store this past Friday and was told they will have 9900 either tomorrow (Monday Aug. 15) or Tuesday - tend to believe tomorrow because the 15th is date everybody has been saying.
    Telus already released them...or did Ottawa just run out of stock?
    I know the GTA's had them since the 11th or 12th..


    Also, the latest Desktop manager will work just fine.
    Make sure after the device switch, ur old phone is off.
    if you get stuck at "please wait" forever in appworld, reload the OS,
    sign in with your BB ID and when you go into appworld say "yes" to the request to switch pins.

    hope this helps and u enjoy ur phone!
  11. Jaguarr40's Avatar
    CrackBerry Genius

    Posts
    3,379 Posts
    Global Posts
    14,597 Global Posts
    #11  

    Post

    The latest version I have installed on my PC which 5.0 I uninstalled to update the latest version to use the device switch for my new Bold 9930 which I just received an hour agon so I have DM 6.1 and everything went perfect on both the hardware and software end.
    ~Jag~
    Member Of CrackBerry Nation!
    The Coolest Pantless Posting Forum Thread On The Planet!!

Posting Permissions