11-30-14 02:38 AM
47 12
tools
  1. CrackBerryDoctor's Avatar
    I deleted the Vendor.xml file as usual, as in the almost 3 yrs I owned the Storm and when I went to update this one I had problems. Apploader would start and it would not display the OS options, I could only see the applications which would be changed. So no update. I installed it on 3 different computers and I always got the same problem until I searched for Vendor.xml in all the computer. I found 2 instances of this, in the regular directory and one in the following path: C:\Users\user_name\AppData\Roaming\Research In Motion\BlackBerry\Loader XML I deleted this Vendor.xml as well and voila I could finally see the OS files in the apploader!! I'm using Windows 7. I never ran into this problem until now. I hope this helps. It took me about 7 hours of countless times and different variations of installing an downloading, etc.. P.S. when doing the search search for Vendor.xml with a CAPITAL "V"
    This worked for my OS 6.0.0.723 on my friends Curve 3G. Thanks a ton!
    jdc46 likes this.
    04-18-12 01:44 PM
  2. Oglon3r's Avatar
    .....boy thank you sooo much for this solution....
    I used to have a storm 2 9550 and when you have two or more blackberry devices on a computer, It seems it creates various vendor.xml files. This will make apploader fail to see the installed OS you want to get the device updated to.
    So I uninstalled BBDM 6.1 and 5.0 then I uninstalled the old device software for my 9550 restarted the computer and installed the device update for my torch 9860.
    After that I installed 6.1 BBM went to apploader uninstalled the vendor.xml (it was the only one I find this time around) and viola I am updating the device as write
    Thanks again
    04-21-12 12:25 AM
  3. sumair.shakir's Avatar
    Looked really hard for the vendor.xml file. Tried with Capital V and small v as well as with and without .xml finally found it. deleted it and it worked. Thanks for the help crackberry people
    08-01-12 03:07 PM
  4. Deanig_12's Avatar
    whats the new ve3rsion of bbsak??????
    12-01-12 02:48 PM
  5. jdc46's Avatar
    thank youuu sooo much that was where the last vendor.xml file was.....................im nw doing my os install nw.....hpefully i dnt get the reconnecting to jvm error
    01-07-13 06:15 PM
  6. Sandrot's Avatar
    Where was the last vender file I am haveing problems and well I delete it but still doesn't work

    Sent from my BlackBerry 9900 using Tapatalk
    01-15-13 07:05 PM
  7. 26filip's Avatar
    Second Vendor.xml file is in C:\Users\login\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    01-28-13 12:09 PM
  8. cairnscj's Avatar
    i have a 9810.. for the past two or three days it has been repeatedly shutting off and rebooting at random times.. just last night the phone turn black and the red light will only blink four times... i obviously know the phone has bricked or been nuked.. i have read so many forums and they say the same thing, im doing exactly as they say to do using the loader, but theres is no connection whatsoever, what can i do to get this fixed? please help!
    02-08-13 09:35 PM
  9. hoosen1's Avatar
    Hey, I was also struggling with the same issue and i decided to search for a vendor file in the entire C drive and found it. I managed to install the OS now .. Thanks again!
    02-10-13 05:39 PM
  10. john11111's Avatar
    see i dont think you all get what others are saying, im having this problem i get through all the process on the apploader sh*t get to the part where it says wait for device to initialization and i can hear all the dings ans sh*t it makes and it just pops up retry device cannot connect PLEASE HELP ive been up for 3 days tryna fix this ****ty blackberry and still no luck
    04-08-13 11:51 PM
  11. aequitatisz's Avatar
    SOLUTION! Delete all vendor.xml files. They are located in these folders:

    C:\Program Files (x86)\Common Files\Research In Motion\AppLoader

    C:\Users\..........\AppData\Roaming\Research In Motion\BlackBerry\Loader XML
    04-18-13 08:37 PM
  12. devinardelia's Avatar
    THIS IS FOR GOD SAKE HELPING! like OHMYGOD! I CAN FINALLY SEE MY BLACKBERRY IS HEALING!! thank you sooooooooooooooooooooooooooooooo much!!!!!! :'D
    05-07-13 12:58 AM
  13. jigarkpatel's Avatar
    thnks man problem solved aftr removing Vendor.xpl file from both locations
    05-24-13 03:36 AM
  14. AJ1999's Avatar
    I deleted the Vendor.xml file as usual, as in the almost 3 yrs I owned the Storm and when I went to update this one I had problems. Apploader would start and it would not display the OS options, I could only see the applications which would be changed. So no update. I installed it on 3 different computers and I always got the same problem until I searched for Vendor.xml in all the computer. I found 2 instances of this, in the regular directory and one in the following path: C:\Users\user_name\AppData\Roaming\Research In Motion\BlackBerry\Loader XML I deleted this Vendor.xml as well and voila I could finally see the OS files in the apploader!! I'm using Windows 7. I never ran into this problem until now. I hope this helps. It took me about 7 hours of countless times and different variations of installing an downloading, etc.. P.S. when doing the search search for Vendor.xml with a CAPITAL "V"
    I have the same problem. I searched the whole computer for Vendor.xml files and deleted all of them. App Loader still hasn't found any OS's. How do I fix that?
    06-27-13 07:13 PM
  15. tomato1988's Avatar
    hi maybe this the old problem, maybe I can help because I've had this problem and managed in the following ways:
    1. uninstall Desktop software and the OS is installed.
    2. remove permanent AppLoader folder in C: \ Program Files \ Common Files \ Research In Motion \ AppLoader
    3. restart your PC.
    4. Reinstall your Desktop software, then the OS that you want.
    5. go to C: \ Program Files \ Common Files \ Research In Motion \ AppLoader, right click on loader.exe, select properties, compabilities, change the compability mode and checklist appropriate windows you use. apply
    6. change the back its compability mode, unchecklist and apply.
    7. then go to C: \ Program Files \ Common Files \ Research In Motion \ AppLoader, right click on the loader.exe as admin, do not forget to delete the vendor.xml again before .. voila!!
    all your application list will be read.

    i wish i can help you all...
    07-07-13 05:16 PM
  16. A Ndra's Avatar
    Verythanks for you solution, well i can do it to may bb bold 9780...http://cdn-forums.crackberry.com/ima...ry/biggrin.png
    07-13-13 09:12 PM
  17. tomato1988's Avatar
    Verythanks for you solution, well i can do it to may bb bold 9780...http://cdn-forums.crackberry.com/ima...ry/biggrin.png
    Ok I wish it will work for you too.. good luck

    Posted via CB10
    07-22-13 07:44 PM
  18. yobnhoj's Avatar
    Went through all the processes on web
    Loader did not work because it could not find device file.
    as stated before searched C:\ for Vendor.xml with CAPP V. renamed both - i had two.

    And that worked. Thanks
    08-18-13 02:23 PM
  19. Harcane's Avatar
    I love you guys <3 got rid of my hidden vendor files and boom it recognises my OS

    /Kieran
    09-25-13 05:00 PM
  20. Bruce Virusclone's Avatar
    can someone pls help me. got a blackberry 9000 (w/ trackball) and im having an issue about RELOAD SOFTWARE 507. but my device wont read by the DM or the apploader. what should i do? when im using apploader im having a problem on the communication port selection. nothings in it. >.< pls help me.
    11-01-13 10:22 AM
  21. Gerardo Hezedin's Avatar
    Thank you very much , you comment about delete the vendor.xml in the path C:\Users\Pilar\AppData\Roaming\Research In Motion\BlackBerry\Loader XML was great for me!!!!!
    02-15-14 08:26 PM
  22. nellvill4luv's Avatar
    Thank You so much. you saved me.
    11-30-14 02:38 AM
47 12
LINK TO POST COPIED TO CLIPBOARD