1. warfroggy's Avatar
    O.k. I've been a member here forever but obviously not a big forum poster...until now perhaps :-)

    Anyway, nowhere on the CB10 app do I have the option to post or reply to a thread. What gives?
    02-17-13 04:45 PM
  2. Crisdean's Avatar
    O.k. I've been a member here forever but obviously not a big forum poster...until now perhaps :-)

    Anyway, nowhere on the CB10 app do I have the option to post or reply to a thread. What gives?
    Some forum threads or news articles don't allow me to post a reply either. Via web works fine. I'd leave feedback for this in BlackBerry World.
    02-17-13 06:02 PM
  3. Marcus Adolfsson's Avatar
    No comment ability on News Articles yet.

    To post in the forums, make sure you login. Swipe down from the top and select Account, or press the Log In button on the initial forums page.
    02-17-13 09:04 PM
  4. warfroggy's Avatar
    Yep i made sure I was logged in and still nothing. The only way I could post this reply was to open it in a browser.
    02-18-13 12:08 AM
  5. warfroggy's Avatar
    Strange. So I deleted the app, reinstalled and then signed in again...and now the reply button is available!

    Posted via CB10
    02-18-13 12:16 AM
  6. Crisdean's Avatar
    No comment ability on News Articles yet.

    To post in the forums, make sure you login. Swipe down from the top and select Account, or press the Log In button on the initial forums page.
    Thanks mate. However, having the same issue with some forum posts. And I can post in them fine from my laptop.

    Posted via CB10
    02-18-13 04:58 PM
  7. warfroggy's Avatar
    Try deleting and reinstalling the app. That worked for me.

    Posted via CB10
    02-18-13 05:55 PM
  8. Crisdean's Avatar
    So far seems ok. On a different note. I want to be able to post a reply to the news via this app.

    That for sure needs to be addressed. Apart from that nice app.

    Posted via CB10
    02-18-13 05:57 PM
  9. Elite1's Avatar
    Thanks mate. However, having the same issue with some forum posts. And I can post in them fine from my laptop.

    Posted via CB10
    Try deleting and reinstalling the app. That worked for me.

    Posted via CB10
    Or try logging out in the app, then logging in again. That's a quicker experiment!
    blackoutRF likes this.
    02-18-13 05:57 PM
  10. Fh613's Avatar
    So ive been trying to post on the karma contest through the cb10 app but i can't seem to find a post or reply button, but i can read all the comments tho, am i missing something or should i just do it through the browser?

    Posted via CB10
    02-21-13 10:01 PM
  11. Crisdean's Avatar
    No comment ability on News Articles yet.

    To post in the forums, make sure you login. Swipe down from the top and select Account, or press the Log In button on the initial forums page.

    So ive been trying to post on the karma contest through the cb10 app but i can't seem to find a post or reply button, but i can read all the comments tho, am i missing something or should i just do it through the browser?

    Posted via CB10
    I believe that might extend to those kind of articles as well. Would be nice if that was changed.
    02-22-13 06:33 AM
  12. blackoutRF's Avatar
    Glad I found this post. I also couldn't post but a quick log out login and I'm good to go.

    Posted via CB10
    02-22-13 10:13 PM
  13. Elite1's Avatar
    Actually, figured a mildly easier solution this weekend.

    Logging out is not necessary. Swipe down from top and select your profile. It will take 1-10 seconds to load. Then just back out.
    Whatever page you were previously on, refresh it or back out and re-open.

    Basically, logging out isn't necessary. Simply opening your profile will suffice.
    bluetroll likes this.
    02-24-13 09:56 PM
  14. Marcus Adolfsson's Avatar
    Closing this thread now that 1.2 is about to be released.

    http://forums.crackberry.com/crackbe...racker-778954/
    03-06-13 01:11 PM

Similar Threads

  1. Email Setup on Curve - What am I missing??
    By bloodspoint in forum BlackBerry Curve 83xx
    Replies: 22
    Last Post: 09-13-08, 06:13 PM
  2. What am I missing???
    By Tahnya in forum BlackBerry Pearl 8100
    Replies: 0
    Last Post: 06-15-08, 01:15 AM
  3. Groups... What am I missing?
    By Member_No.1 in forum BlackBerry Pearl 81xx
    Replies: 12
    Last Post: 05-31-08, 04:40 AM
  4. preloaded pictures? what am i missing...?
    By LLBean in forum BlackBerry Pearl 81xx
    Replies: 2
    Last Post: 05-17-08, 01:46 AM
  5. What am I missing?
    By Yellowhat in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 03-16-08, 08:37 AM
LINK TO POST COPIED TO CLIPBOARD