Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 6 of 6
  1. LRB
    LRB is offline
    LRB's Avatar
    CrackBerry Abuser

    123 Posts
    Thread AuthorThread Author   #1  

    Default No carrier sub forums ?

    Trying to post to T-Mobile US sub forum from the CB10 app. It doesn't show up under the us folder. What's up?

    Posted via CB10
  2. oilgeo10's Avatar
    CrackBerry Addict

    516 Posts


    I just noticed this too, nothing is seen in the Canada folder from the app.

    Posted via CB10
  3. habs_fan's Avatar
    CrackBerry Genius

    4,409 Posts
    Global Posts
    4,419 Global Posts


    Yep there's none there for me, hopefully they fix it soon for Canada, and I checked the US and it's not there either

    Posted via CB10
  4. SF71's Avatar
    CrackBerry User

    52 Posts


    Man I thought I was tripping

    Posted via CB10
  5. Kevin Michaluk's Avatar
    CrackBerry Founder

    3,434 Posts
    Global Posts
    3,740 Global Posts
    It's complicated...


    All fixed. Thanks for flagging.
  6. #6  


    If you ever notice an issue like this again, please shoot me a note! james AT mobilenations dot com.

    Thanks for the feedback!

Similar Threads

  1. Bold Theme - No carrier on main screen
    By Tito71 in forum BlackBerry Bold 9000 Themes
    Replies: 283
    Last Post: 12-29-10, 09:46 AM
  2. Quick Reminder about the Theme Developers sub forum
    By CipherDias in forum BlackBerry Themes
    Replies: 0
    Last Post: 10-01-08, 06:22 PM
  3. Sub-Forum Title
    By inkwell in forum BlackBerry Curve 8900
    Replies: 9
    Last Post: 09-26-08, 06:18 PM
  4. Yay for the new telus sub-forum!
    By massabsamurai in forum Telus Canada
    Replies: 3
    Last Post: 08-30-08, 12:37 PM
  5. Javelin Sub-Forum?
    By inkwell in forum BlackBerry Bold 9000
    Replies: 15
    Last Post: 07-21-08, 05:19 PM

Posting Permissions