Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. pmjohnson99's Avatar
    CrackBerry Abuser

    Posts
    331 Posts
    Global Posts
    449 Global Posts
    PIN
    3041444a
    Thread AuthorThread Author   #1  

    Default Exchange Server sends out e-mails slowly.

    I find it takes a while for my exchange emails to get to my Curve. My Yahoo! email is instantly on my device, but exchange mail takes at least 5 minutes.

    Is this a setting on the exchange server, or do I have to change something on my device? Do exchange admins set frequency the server pushes email?

    I have never administered an exchange server so I don't really know.
    No matter where you go, there you are.
  2. stylesr's Avatar
    CrackBerry User

    Posts
    13 Posts
    #2  

    Default Exchange Email

    Are you set up with a BES? If so then the email should be almost instantaneous. It sounds like you may be set up with the desktop redirector and have outlook set in cached mode, therefore outlook will only (by default) check for mail every 5 minutes, therefore the delay in sending to your Berry. The solution would most likely to check your outlook settings to check sooner.
  3. djalderman's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    #3  

    Default

    I have this problem also. I use bis and my work email comes from outlook exchange. I have asked this question before and was told that it only "polls" about every 10-15 minutes. I also understood that there is nothing I can do as far as settings. I am not sure if this is set by my it dept. or somewhere else. But basically I was SOL if I wanted it faster.

    Posted from my CrackBerry at wapforums.crackberry.com
  4. djalderman's Avatar
    CrackBerry Abuser

    Posts
    100 Posts
    #4  

    Default

    Also, I think I was told that this is not "pushed" email. Sorry. If you find a solution please let me know.

    Posted from my CrackBerry at wapforums.crackberry.com
  5. redeye's Avatar
    CrackBerry User

    Posts
    88 Posts
    #5  

    Default

    kinda funny...my setup is just the opposite. The BB gets email from the exchange server (via BES) instantly, while the Outlook desktop client is at least 2 minutes behind.
    Please make this a better Forum.
    Search: http://forums.crackberry.com/search.php
    BlackBerry Tips, How To & FAQ: http://forums.crackberry.com/f3/
    Forum Rules & Policies: http://forums.crackberry.com/f39/
  6. redeye's Avatar
    CrackBerry User

    Posts
    88 Posts
    #6  

    Default

    Quote Originally Posted by djalderman View Post
    Also, I think I was told that this is not "pushed" email. Sorry. If you find a solution please let me know.

    Posted from my CrackBerry at wapforums.crackberry.com
    Does the "Reconcile Now" option work with your setup? It's a manual request for new mail, but at least it's better than waiting 10-15 minutes.

    With our BES/Exchange setup, the new messages are pushed instantly, but the actual reconciliation between device and desktop activity is on a 10 - 15 minutes schedule. This means new stuff shows up right away, but anything deleted, read, filed, etc. is only synched up on schedule. To force the synch, just click 'Reconcile Now'.
    Please make this a better Forum.
    Search: http://forums.crackberry.com/search.php
    BlackBerry Tips, How To & FAQ: http://forums.crackberry.com/f3/
    Forum Rules & Policies: http://forums.crackberry.com/f39/
  7. saloncare's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    I have the same problem, with my company emails at hair salon, it takes 10 - 20 mins or anything to sync up on schedule on our bb devices
  8. CanuckBB's Avatar
    CrackBerry Abuser

    Posts
    426 Posts
    Global Posts
    431 Global Posts
    #8  

    Default

    Quote Originally Posted by djalderman View Post
    I have this problem also. I use bis and my work email comes from outlook exchange. I have asked this question before and was told that it only "polls" about every 10-15 minutes. I also understood that there is nothing I can do as far as settings. I am not sure if this is set by my it dept. or somewhere else. But basically I was SOL if I wanted it faster.

    Posted from my CrackBerry at wapforums.crackberry.com
    The BIS settings are harcoded at the RIM NOC. It polls the mail server very 15 minutes until it gets mail, then eery 2 minutes until it gets nothing, and repeats the 15 minute cycle.

    It can be described as "pull-push". The NOC 'pulls' the mail from your server and then 'pushes' it to your handheld.

Posting Permissions