Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 3 of 3
  1. royalmomo's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default The BlackBerry Administration Service cannot find the records you were looking for. A

    Hello guys and girls,

    I have been trying to add a user to the Blackberry enterprise server 5.0, but when i try to add him from the company directory it states the following error message

    "The BlackBerry Administration Service cannot find the records you were looking for. All users matching the search criteria have been created. Verify the search criteria you specified and try again. "

    I looked up on AD to see if the user has no email account and etc etc, but everything seems to be fine.

    The BES is running with Exchange 2003

    PLEASE HELP!!!

    I have barely have any hair left to pull out !!
  2. edwintg's Avatar
    CrackBerry Abuser

    Posts
    121 Posts
    #2  

    Default

    Try to refresh users:

    Go To Servers and components > BlackBerry Solution topology > Component view > Email
    > Refresh available user list from company directory

    try to check also if user is already existing or is in pending delete
    Last edited by edwintg; 11-05-2011 at 04:30 AM.
  3. IsaacKendall's Avatar
    CrackBerry User

    Posts
    24 Posts
    Global Posts
    26 Global Posts
    #3  

    Default

    Another thing to check is if the user in question is hidden in the GAL. Hidden users can't be added in BAS. If they are hidden you will need to unhide, add the user and re-hide if you wish.

    Isaac

Posting Permissions