1. madh263362's Avatar
    Click image for larger version. 

Name:	IMG_20170211_195221.png 
Views:	5 
Size:	71.0 KB 
ID:	417284solution please

    Z30STA100-2/10.3.3.2205
    02-11-17 08:23 AM
  2. kelom's Avatar
    It seems everything in your phone is taking too much battery, below is mine:
    Click image for larger version. 

Name:	IMG_20170211_111426.png 
Views:	6 
Size:	82.9 KB 
ID:	417285
    I don't know if is this because of OS version?

    Mine is STA100-5, OS version 10.3.3.2163

    And also I have unlimited internet plan running all the time in my Z30.

    I turned OFF 'Run When Minimized' setting for all apps running in my phone.

    Posted via CB10
    Last edited by kelom; 02-11-17 at 10:34 AM.
    02-11-17 10:23 AM
  3. madh263362's Avatar
    OK, I will perform a clean install

    Z30STA100-2/10.3.3.2205
    02-11-17 10:50 AM
  4. conite's Avatar

    I turned OFF 'Run When Minimized' setting for all apps running in my phone.

    Posted via CB10
    I've never understood this.

    If you don't want an app to run when you minimize it to an active frame, why would you have it minimized to an active frame in the first place? Just shut it down when not in use.
    02-11-17 10:55 AM
  5. kelom's Avatar
    Why would you shut it down if you are still using it? I just don't want the app is running when I minimize it and I want to save battery as well.

    Ok, like this, let's say I opened CB app or a website during a break time at work , read an article, but not finished yet then I minimized it because I have to start working again and I'll continue reading later. Next time I want to continue reading I just need to maximize it, I don't need to open the app or website and search the article again, just one tap and I get it back.

    Different person has different behavior, so far this is worked for me because I charged my Z30 every 2 days that's mean everything is working well.



    Posted via CB10
    Last edited by kelom; 02-11-17 at 12:51 PM.
    02-11-17 12:18 PM
  6. crackbb10's Avatar
    You type too much on your phone man :lol:

    Posted via CB10
    02-11-17 01:09 PM
  7. kelom's Avatar
    Yeah, because I like typing on my phone.

    Posted via CB10
    02-11-17 01:40 PM
  8. Aju's Avatar
    I've never understood this.

    If you don't want an app to run when you minimize it to an active frame, why would you have it minimized to an active frame in the first place? Just shut it down when not in use.
    What is ur understanding on run in background and run when minimized ?

    PassportSQW100-4/10.3.3.2205
    02-11-17 02:32 PM
  9. conite's Avatar
    What is ur understanding on run in background and run when minimized ?

    PassportSQW100-4/10.3.3.2205
    I don't understand your question.
    02-11-17 02:37 PM
  10. Aju's Avatar
    I don't understand your question.
    I have read somewhere that, if we toggle run when minimized off, we can save more battery. But isn't it more better if we toggle Run in Background off to get better battery comparatively if u r a person who closes the app as such always ?

    PassportSQW100-4/10.3.3.2205
    02-11-17 02:59 PM
  11. conite's Avatar
    I have read somewhere that, if we toggle run when minimized off, we can save more battery. But isn't it more better if we toggle Run in Background off to get better battery comparatively if u r a person who closes the app as such always ?

    PassportSQW100-4/10.3.3.2205
    There is no toggle for "run in background" unless it's a native headless app - of which there are very few".
    02-11-17 03:48 PM
  12. madh263362's Avatar
    Again input services eating up battery today after 4 days of clean installation with autoloader
    02-15-17 09:25 AM
  13. meattray's Avatar
    Do you have wechat sideloaded or do you use voice chat a bit? Those are a couple of common issues that I've read about here on the forums that some people have figured out causes high input services issues. Most were just able to reboot the phone and fix it (of course that's not a permanent fix).
    02-15-17 09:33 AM
  14. madh263362's Avatar
    Only android app is Polaris office installed
    02-15-17 10:50 AM
  15. kelom's Avatar
    Did you try after clean install don't install any other apps but default apps? And keep like that for one week to see what happens.

    Posted via CB10
    02-15-17 09:59 PM
  16. madh263362's Avatar
    Ok, I will try that
    02-16-17 02:25 AM

Similar Threads

  1. Fast charging on dtek50 and battery life etc
    By Rarefrith in forum BlackBerry DTEK50
    Replies: 7
    Last Post: Yesterday, 09:43 PM
  2. Replies: 21
    Last Post: 03-02-17, 07:57 PM
  3. BlackBerry Q10 battery
    By angelo elechosa in forum Ask a Question
    Replies: 13
    Last Post: 02-19-17, 12:35 AM
  4. Why is my text message disappearing
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-17, 12:18 PM
  5. Z30 Lock up with OS Update
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 02-10-17, 08:32 AM
LINK TO POST COPIED TO CLIPBOARD
";