Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #1  

    Default [Solved] BB Z30 - Stuck at 95% for the last 9 hours

    So I purchased a BNIB Z30 yesterday, unboxed, put in a SIM card and generally checked it out. This morning, I put on a memory card, charged it and connected it to OTA for d/l updates. Notification said to use WiFi, so I just connected it to BB Link and installed the update - its in the 1st restart mode and stuck at 95% - 8 odd hours now that its been creeping its way up and stuck on 95% for the last hour.

    Impossible to do a battery pull so what do I do next?
  2. Maserati Storm's Avatar
    CrackBerry User

    Posts
    62 Posts
    Global Posts
    162 Global Posts
    PIN
    304DA530
    #2  

    Default

    Did you try a press and hold of the power button? Also try to see if there is a reset command.

    Sent From UZZ30
    Sent From My Soarer & Z30=UZZ30!
  3. BrizzadMan's Avatar
    CrackBerry Addict

    Posts
    904 Posts
    Global Posts
    910 Global Posts
    #3  

    Default

    Pressing & holding the volume up button & down button together will do a hard reset...

    Posted via CB10
  4. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by BrizzadMan View Post
    Pressing & holding the volume up button & down button together will do a hard reset...

    Posted via CB10
    So you say I do a hard reset? And then I get back to the older OS?
  5. Ed Gar's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    #5  

    Default

    It will just reset like a computer would. It would start loading again from 0% and hopefully finish to 100.

    BBQ10
    10.1.0.1483 10.2.1.3175
    10.2.1.1927 10.2.2.1531
    10.2.1.1925 10.3.0.1052
    10.2.1.2141 10.3.0.1154
  6. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #6  

    Default

    The update is/was the 10.2.1.2102 if anyone can help? And it's moved to 96% now
  7. lynxs_claw's Avatar
    CrackBerry Master

    Posts
    1,099 Posts
    Global Posts
    1,103 Global Posts
    #7  

    Default

    Sometimes I find the calibration for the battery is slightly off on my z10. Shows like 96% when should be fully charged. I just unplug the power supply and plug it back in and then it goes to fully charged.

    Posted via CB10
  8. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by lynxs_claw View Post
    Sometimes I find the calibration for the battery is slightly off on my z10. Shows like 96% when should be fully charged. I just unplug the power supply and plug it back in and then it goes to fully charged.

    Posted via CB10
    Just to clarify - its not the battery, its the blue screen/logo - shows the boot percentage - that's where I am stuck at.
  9. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #9  

    Default

    Did a hard reset [for future reference, this is holding the volume up/down key together] and its quickly booting - under 10 seconds to 61%

    And its on!

    Thank you people!
    Last edited by jayodin10; 08-16-2014 at 07:42 AM. Reason: Updated
  10. Ed Gar's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    #10  

    Default

    BBQ10
    10.1.0.1483 10.2.1.3175
    10.2.1.1927 10.2.2.1531
    10.2.1.1925 10.3.0.1052
    10.2.1.2141 10.3.0.1154
  11. Ed Gar's Avatar
    CrackBerry Abuser

    Posts
    382 Posts
    #11  

    Default

    Edit:

    Oh good!

    BBQ10
    10.1.0.1483 10.2.1.3175
    10.2.1.1927 10.2.2.1531
    10.2.1.1925 10.3.0.1052
    10.2.1.2141 10.3.0.1154
  12. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #12  

    Default

    Quote Originally Posted by Ed Gar View Post
    You could have loaded a corrupted file during the update. You can either autoload or sachesize the OS back.

    BBQ10
    This was the update pushed out by the carrier - must have been one of those things. Did the hard reset, it booted into the 10.2.1.2102 and now is d/l the 10.2.1.2977 update.

    And Ed Gar - Thank you mate!
  13. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #13  

    Default

    Can one of the mods please change the title from [Urgent] to solved?
  14. #14  

    Default

    Quote Originally Posted by jayodin10 View Post
    Can one of the mods please change the title from [Urgent] to solved?
    Done.
    Glad you're up and running. Hope you enjoy your new Z30 as much as I've enjoyed mine.
  15. jayodin10's Avatar
    CrackBerry Abuser

    Posts
    126 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by Elessar.cm View Post
    Done.
    Glad you're up and running. Hope you enjoy your new Z30 as much as I've enjoyed mine.
    Thanks Elessar.cm - Yes, I am restoring to Factory settings again and doing a cleaner install - the back up from the Z10 isn't all that great on this one and I wanted to start afresh with the Z30

Similar Threads

  1. Closed: WTS: Blackberry Z30 STA100-2 $275AU
    By Lucas D in forum The Marketplace - Buy, Sell & Trade
    Replies: 35
    Last Post: 08-23-2014, 01:46 PM
  2. About my airtel app not working at z10
    By GhAi BaljiNder in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-21-2014, 07:45 AM
  3. The Passport is winning the hearts of team BlackBerry
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-16-2014, 06:12 AM
  4. My bb z10
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 08-16-2014, 04:49 AM
  5. Best Back to School apps for BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-16-2014, 04:12 AM

Posting Permissions