Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 5 of 5
  1. ceckland's Avatar
    CrackBerry Abuser

    Posts
    273 Posts
    Thread AuthorThread Author   #1  

    Default z10 unresponsive black screen

    So, I started noticing this with the 10.2.0.483 leak, and I'm now on 10.2.0.801. I'm running on an stl100-3:

    Occasionally, the screen on my z10 will go black, almost as if it timed out. It may happen while I'm reading an article or an ebook, or it could happen while I'm typing a response to an email or text. (It does seem to happen more often when the phone is plugged in to the computer or the charger.) When I try to wake the phone, either by swiping up or pressing the button on the top, it doesn't work; the screen stays black and it remains unresponsive. Eventually, the screen will turn back on, right where I left off (either the keyboard and message I was responding to are right there, or the article I was reading or whatever), as if nothing had happened and the phone hand't locked up. Note: If it's plugged in and this happens, unplugging the phone seems to wake it (as it should).
    Has anyone, or is anyone, else had/having this issue? In other words, I'm trying to figure out if this is a problem unique to the 10.2 leaks I've been running (after all, they are leaks, and they're not supposed to be perfect), if it's a different issue entirely, but still somehow software related, or if it's a hardware issue with my phone.
    Thanks!
  2. canuckvoip's Avatar
    CrackBerry Genius

    Posts
    1,699 Posts
    Global Posts
    1,700 Global Posts
    #2  

    Default

    Only one way to be sure.
    Go back to latest 10.1 official OS from your carrier and see what happens.
    Some people like to build things
    Some people like to tear things down
    Be a builder, people will like you more.
  3. ceckland's Avatar
    CrackBerry Abuser

    Posts
    273 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by canuckvoip View Post
    Only one way to be sure.
    Go back to latest 10.1 official OS from your carrier and see what happens.
    I could; I'm just checking to see if anyone else has noticed it with 10.2 first. Guess not, though.
  4. Eli Haimov's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #4  

    Default z10 stl 1, os 10.2.1.1055

    i have the same issue, only happens when i plug the micro usb in, comes alive when i unplug it?
  5. #5  

    Default

    Quote Originally Posted by Eli Haimov View Post
    i have the same issue, only happens when i plug the micro usb in, comes alive when i unplug it?
    What is on the other end of the usb? Power adapter, or computer or car charger or???

Similar Threads

  1. Replies: 13
    Last Post: 08-22-2013, 10:47 AM
  2. Flawless Z10 experience!
    By zten in forum BlackBerry Z10
    Replies: 19
    Last Post: 07-29-2013, 12:34 PM
  3. Z10 camera quality
    By JamesDee55 in forum BlackBerry Z10
    Replies: 9
    Last Post: 07-29-2013, 01:42 AM
  4. What do you want to see on the next Z10 hardware?
    By zten in forum BlackBerry Z10
    Replies: 20
    Last Post: 07-28-2013, 10:35 PM
  5. Replies: 1
    Last Post: 07-28-2013, 03:08 PM

Posting Permissions