Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 59
Like Tree12Likes
  1. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #1  

    Default Z10 Text issues. Am I alone?

    Since the latest official update to 10.1, my text features have been a bit haywire.

    When I select a text message the screen dims as usual, but instead of opening, it gets stuck.

    Also have the issue where it won't load the conversation history when I can get it to open. The screen is blank with the exception of the keyboard, but the reply box stays hidden behind that keyboard.

    When this happens, the new text message stays bold in the alert list like I never opened it.

    Help?




    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
    thedocdre likes this.
  2. jaydee5799's Avatar

    Posts
    69,127 Posts
    Global Posts
    69,168 Global Posts
    PIN
    PM me...always like new friends!
    #2  

    Default

    wow. hope someone can help you. I never have any trouble with mine. Of course, Im on 10.2.
    HTTR FOREVER I'll Always Be Ramblin' in Rehab: Where the real Bold addicts are!
    Z30STA100-3/10.3.1.1154 on VZW
    How to Load an OS Using Autoloader|Backup and Restore Using BB Link
    How to Sideload Android Apps to Your BB10 device|How To Upgrade Your OS with Sachesi
    Thanked by:
    TheQuietRioter (09-14-2013) 
  3. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by jaydee5799 View Post
    wow. hope someone can help you. I never have any trouble with mine. Of course, Im on 10.2.
    I'm still reluctant to dive into that leak.

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  4. Undbiter65's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,641 Posts
    #4  

    Default

    Perhaps reloading the OS would help? But that should be last resort. Maybe somebody else can offer help.

    Posted via CB 10 on my naked Z10
    Thanked by:
    TheQuietRioter (09-14-2013) 
  5. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by Undbiter65 View Post
    Perhaps reloading the OS would help? But that should be last resort. Maybe somebody else can offer help.

    Posted via CB 10 on my naked Z10
    Last resort indeed. Hoping to avoid that route.

    It really is annoying.

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  6. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #6  

    Default

    Was it the T-Mobile update?

    Posted via CB10
    TheQuietRioter likes this.
  7. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by Matthew1712 View Post
    Was it the T-Mobile update?

    Posted via CB10
    Yes, Sir. It was.

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  8. Nonocrack's Avatar
    CrackBerry User

    Posts
    85 Posts
    #8  

    Default

    I have the same issue with my phone (also some problems with the universal search feature, strechted image, etc.) but sadly I was not able to determine why this happens ! Please can someone help or do I have to wait until the 10.2 version becomes official?

    Z10-SLT 100-2 running OS 10.1.04181 on Proximus (Belgium network)
    TheQuietRioter likes this.
  9. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #9  

    Default

    Quote Originally Posted by Nonocrack View Post
    I have the same issue with my phone (also some problems with the universal search feature, strechted image, etc.) but sadly I was not able to determine why this happens ! Please can someone help or do I have to wait until the 10.2 version becomes official?

    Z10-SLT 100-2 running OS 10.1.04181 on Proximus (Belgium network)
    Yes!! Thank you. I'm also seeing problems with the search feature. Also searching within my address book.
    I haven't noticed problems with images though.

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  10. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #10  

    Default

    Head on over to the T-Mobile 10.1.4200 thread, you are not alone. What many people are saying is that is you delete a majority of your text messages, they will load much quicker. I did that, and sometimes I still have that issue. I usually close the hub, then go back into it. Pretty frustrating at times, especially if you are in the go.

    Posted via CB10
    Thanked by:
    TheQuietRioter (09-14-2013) 
    TheQuietRioter likes this.
  11. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #11  

    Default

    Delete texts??? The older phones never did this to me.

    This makes me a little disappointed.

    I'll go check out the forums at TMO. Thank you so much!!

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  12. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #12  

    Default

    I know your pain, I love my Z10. When stuff like this happens, makes me so mad!! I just want my phone to work flawlessly, and not have to worry about anything!! Either way, at the end if the day #IchooseBlackBerry10

    Posted via CB10
    TheQuietRioter likes this.
  13. Inez Cardenas's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #13  

    Default

    I'm having the same problem. I have texts I can't read or respond to. I did the tmo update they sent out last week. I have restarted my phone many times even pulled out the battery.

    Posted via CB10
    Thanked by:
    TheQuietRioter (09-14-2013) 
    TheQuietRioter likes this.
  14. Inez Cardenas's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #14  

    Default

    This is what I get.

    Posted via CB10
  15. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #15  

    Default

    Yup, sometimes things are just better left alone.

    Posted via CB10
  16. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #16  

    Default

    Another thing I noticed is that apps are loading slowly, and taking their sweet time once your in.

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  17. bb624's Avatar
    CrackBerry Addict

    Posts
    742 Posts
    PIN
    330e6cee
    #17  

    Default

    No problem with texting ever on my Z10.
    Hope you find a solution.
    Posted from my white Blackberry Passport
  18. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #18  

    Default

    Apps are running smooth over here. Only other issue i have is that my contact pictures are thumbnail and not full screen whenever I receive calls

    Posted via CB10
  19. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #19  

    Default

    Shoot. Mine too. Wow. My memory needs some flossing.

    Yes. My profile pics for contacts are cut off as well.
    The pics also do not seem as vibrant as they used to be. I find myself really having to look harder when someone calls.

    That or I'm developing an eye disease.


    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  20. Inez Cardenas's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #20  

    Default

    Everything else is running smoothly other than the sms in general. This is driving me crazy my phone is getting messages like crazy and I can't respond. Lol.

    Posted via CB10
  21. Bowlegz's Avatar
    CrackBerry Abuser

    Posts
    419 Posts
    Global Posts
    481 Global Posts
    #21  

    Default

    These are the types of issues that you have to deal with when you don't utilize the great leaks that we're able to load up! 10.2 is really nice, just try it.

    Posted via CB10
    Thanked by:
    TheQuietRioter (09-14-2013) 
  22. Matthew1712's Avatar
    CrackBerry User

    Posts
    64 Posts
    #22  

    Default

    Quote Originally Posted by TheQuietRioter View Post
    Shoot. Mine too. Wow. My memory needs some flossing.

    Yes. My profile pics for contacts are cut off as well.
    The pics also do not seem as vibrant as they used to be. I find myself really having to look harder when someone calls.

    That or I'm developing an eye disease.


    Posted via CB10
    No eye disease, just blurry pictures. I've tried deleting and uploading again, still the same. I've looked for a solution everywhere, but no luck.

    Posted via CB10
    Thanked by:
    TheQuietRioter (09-14-2013) 
  23. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #23  

    Default

    Quote Originally Posted by Inez Cardenas View Post
    Everything else is running smoothly other than the sms in general. This is driving me crazy my phone is getting messages like crazy and I can't respond. Lol.

    Posted via CB10
    I had a day like that recently. I don't know what caused it too correct itself, but it eventually did. Today its starting to do it again.


    I cannot really go in and delete texts, nor should I have too regardless. That would be like picking apart pieces of a jigsaw puzzle.


    My business contacts just send in too much information I need to revert back too. I don't always have time to store notes or edit profiles, save files, so I sit on it until I have quiet time to concentrate on everything.


    My schedule is super hectic.


    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  24. TheQuietRioter's Avatar
    CrackBerry Addict

    Posts
    909 Posts
    Thread AuthorThread Author   #24  

    Default

    Didn't someone mention the hub early, or am I silly?

    I noticed the hub is taking forever to load now, and even the text issue migrated to emails one time, but it rectified quickly. I about came unglued over that one!

    Posted via CB10
    Currently using Blackberry Z30 & Blackberry Playbook 64GB & iPod Touch 4G 32GB
  25. masterscarhead1's Avatar
    CrackBerry Genius

    Posts
    2,949 Posts
    #25  

    Default

    If you are willing and really want to solve the problem, load the newest 10.1 leak, I do believe it is 10.1.0.4870 or something along those lines?
    I can't guarantee that official 10.2 will solve the problem. And here is why. Everytime you OTA update, there is inevitably junk left behind, and sometimes personal data isn't carried through the versions cleanly. Hence, why you get lag or things not showing up
    It has happened to me before. I'm currently on 10.2.0.1725 and I don't have this problem. It's ultimately up to you whether you want to give leaks a try.
    Thanked by:
    TheQuietRioter (09-14-2013) 
Page 1 of 3 123 LastLast

Similar Threads

  1. Snapchat for the BlackBerry Z10?
    By ChrisSawford in forum BB10 Android App Sideloading
    Replies: 268
    Last Post: 11-01-2013, 07:25 PM
  2. Do apple earpods work with blackberry z10?
    By obey101 in forum BlackBerry Z10
    Replies: 13
    Last Post: 09-16-2013, 03:26 PM
  3. Calendar Issue
    By Keith Atkinson1 in forum BlackBerry Z10
    Replies: 4
    Last Post: 09-16-2013, 06:20 AM
  4. Two z10s spotted while waiting to be seated at Denny's
    By Sniper06 in forum BlackBerry Z10
    Replies: 22
    Last Post: 09-15-2013, 05:36 PM
  5. Phone stopped RECEIVING text message's
    By Grumblegrumble in forum BlackBerry Z10
    Replies: 5
    Last Post: 09-15-2013, 01:54 PM

Posting Permissions