Results 1 to 11 of 11
Like Tree2Likes
  • 1 Post By europolska00
  • 1 Post By northlondon
  1. europolska00's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    Thread AuthorThread Author   #1  

    Default Z10 Ringer and VM Notification Not Working

    I had this problem last night. Got my new Z10 and noticed I was missing calls but not hearing it ring. I made sure I had sound on and volume up etc. Still nothing. I also noticed I would not get voicemail notification when I had a voicemail. I rebooted the device and it fixed the ringtone issue but voice mail indicator was still not working. This morning I rebooted again and my voicemail notification popped up.

    I hope this issue has resolved itself, but I'm afraid the problem will crop up again. Has anyone else had these issue?

    Thanks
    EuroPolska
    Thanked by:
    northlondon (02-07-2013) 
    northlondon likes this.
  2. SneakySnufflez's Avatar
    CrackBerry Abuser

    Posts
    230 Posts
    Global Posts
    259 Global Posts
    PIN
    2AD6BA20
    #2  

    Default

    My voice mail icon won't go away lol
  3. Jackson17's Avatar
    CrackBerry User

    Posts
    13 Posts
    #3  

    Default

    I am with Bell Mobility. I am getting voicemails but no voicemail notifications - i.e. voicemail icon or with my BB 9810 I would also get a text re voicemail. The only "clue" that there might be a voicemail is the missed call log in the Hub. I just spent over 2 hours on the phone with Bell and then Blackberry support and still no answer. However, BB support says they will get back to me in about 2 hours - hopefully with a solution.

    On a related note, I can't set my voicemail password either. I go into voicemail from the Calls - Phone Settings area and while I can set the password, it doesn't stay saved when I exit the Phone Settings. Anyone else have this problem?
  4. northlondon's Avatar
    CrackBerry User

    Posts
    13 Posts
    #4  

    Default

    I'm having the same problem. From time to time *all* sounds, apart from actual phone call audio fails. This includes audio from the music app.

    The only way that I've found to fix this is to reboot.

    I know it's new software, but it's pretty disappointing to see such a fundamental failure.
    kbz1960 likes this.
  5. Jackson17's Avatar
    CrackBerry User

    Posts
    13 Posts
    #5  

    Default

    I am now getting voicemail notifications - but only on the lock screen - no voicemail icon on the top status bar when Z10 is unlocked. I also now receiving text messages re voicemails received.

    Question:. Are others getting a voicemail icon in the top status bar and, if so, what network are you on?
  6. SneakySnufflez's Avatar
    CrackBerry Abuser

    Posts
    230 Posts
    Global Posts
    259 Global Posts
    PIN
    2AD6BA20
    #6  

    Default

    Quote Originally Posted by Jackson17 View Post
    I am now getting voicemail notifications - but only on the lock screen - no voicemail icon on the top status bar when Z10 is unlocked. I also now receiving text messages re voicemails received.

    Question:. Are others getting a voicemail icon in the top status bar and, if so, what network are you on?
    i have it on my lock screen, and a notification i can't delete on my hub.
    i got it while my o2 sim was in the phone, i have now got an orange sim in my phone and it still won't go away, and still won't let me delete it
  7. #7  

    Default

    I've heard this might be a bug related to night mode. Restart your phone and don't use night mode. See if that solves it.
  8. vespesian's Avatar
    CrackBerry Abuser

    Posts
    134 Posts
    #8  

    Default

    Quote Originally Posted by Jackson17 View Post
    I am with Bell Mobility..


    On a related note, I can't set my voicemail password either. I go into voicemail from the Calls - Phone Settings area and while I can set the password, it doesn't stay saved when I exit the Phone Settings. Anyone else have this problem?
    Same thing here - however I suspect this has more to do with Bell not wanting people saving their passwords with the access number..it's up to carriers to allow this actually. Rest of voice mail works fine for me. Check under settings for notifications that they're enabled for VM.
  9. jonty12's Avatar
    CrackBerry Genius

    Posts
    1,658 Posts
    Global Posts
    1,659 Global Posts
    PIN
    333BCCA7
    #9  

    Default

    This was on ThorstenPleaseFixThis' list too.
  10. Schmidee's Avatar
    CrackBerry User

    Posts
    18 Posts
    #10  

    Default Z10 Ringer and VM Notification Not Working

    My ringer is not working either. I set my "normal mode" to ringer on, but when I use the notification pull down, it shows the ringer with a slash through it and does not work for calls (still vibrates and I get the LED notification). 2x reboots and 2x restarts have not fixed this.
  11. PaulJT's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default Z10 ringer not working

    Has anyone given you a solution to this? Mine is not working since yesterday and rebooting is not solving it either:-(

Similar Threads

  1. bluetooth and voice command not working?
    By coachhomer in forum General BlackBerry Discussion
    Replies: 35
    Last Post: 02-06-2011, 02:51 PM
  2. Calendar and Task reminders not working
    By bkuni0624 in forum Native BlackBerry OS Apps
    Replies: 12
    Last Post: 08-26-2010, 07:56 AM
  3. ALT + S and ALT + P Not Working
    By redlava106 in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 03-27-2008, 08:40 PM
  4. HELP! Tried to update to DM 4.3 and now email not working
    By weirdlilberry in forum BlackBerry Curve 83xx
    Replies: 15
    Last Post: 03-25-2008, 03:48 PM
  5. Google sync and Facebook is not working on WiFi
    By muzehyun in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 02-27-2008, 06:58 PM

Posting Permissions