06-20-13 05:19 AM
57 123
tools
  1. dubbsix's Avatar
    Right after i switch phones and put one up for sale... the new phone starts acting Wonky. I had my VZW Z10 siting on the table and it just rebooted for no reason. Anyone else having reboot issues? We saw this alot with early droid phones... I hope I dont have to relive that part of a new phone OS....
    03-29-13 11:47 PM
  2. larsonage's Avatar
    Did you side load and apps? Did you update your phone OTA or through your computer?

    Posted via CB10
    03-29-13 11:49 PM
  3. Cap_172R's Avatar
    Been seeing a few threads like these lately... firstly they were due to sideloading apps but now many are reporting it occurring even without sideloading...

    http://forums.crackberry.com/blackbe...5/#post8223523

    http://forums.crackberry.com/blackbe...elated-787180/
    pandapurple likes this.
    03-29-13 11:52 PM
  4. pandapurple's Avatar
    Yet, there are peeps like me who have never experienced anything like this. Weird.
    canuckvoip likes this.
    03-30-13 12:02 AM
  5. OpelBlitz's Avatar
    Right after i switch phones and put one up for sale... the new phone starts acting Wonky. I had my VZW Z10 siting on the table and it just rebooted for no reason. Anyone else having reboot issues? We saw this alot with early droid phones... I hope I dont have to relive that part of a new phone OS....
    I did have a random reboot today, when I was playing music. Only reboot since then - and that was before I performed the update. I used the phone hard today with no reboot after the update.

    I have not sideloaded any apps.
    03-30-13 12:06 AM
  6. dubbsix's Avatar
    Nope, I didnt sideload... just raun the OTA through the phones interface when I first got the phone.
    03-30-13 12:08 AM
  7. Thunderbuck's Avatar
    I've had mine over a month now, my wife going on two. No spontaneous shutdowns.
    canuckvoip likes this.
    03-30-13 12:09 AM
  8. SDTRMG's Avatar
    Right after i switch phones and put one up for sale... the new phone starts acting Wonky. I had my VZW Z10 siting on the table and it just rebooted for no reason. Anyone else having reboot issues? We saw this alot with early droid phones... I hope I dont have to relive that part of a new phone OS....
    Never had this happen once to the 2 z10s in my house hold, wouldn't blame it on being a first gen os as not everyone is experience this problem. It is possible you got a faulty/damage device.


    Posted via CB10
    xspiritdannyx likes this.
    03-30-13 12:12 AM
  9. SDTRMG's Avatar
    Nope, I didnt sideload... just raun the OTA through the phones interface when I first got the phone.
    Is it possible you have a bad android port causing the problem. I know ebay had my gfs phone acting wonky.

    Posted via CB10
    03-30-13 12:14 AM
  10. TheQ805's Avatar
    i've had like 6 random shutdowns over the last 3 days
    03-30-13 12:17 AM
  11. bubbbab's Avatar
    This is interesting. We have 3 Z10's in the house. No such issues. I did experience the with one of the old berries. It turned out to be app related. A metro land media app to be exact

    Steve, Posted via CB10
    03-30-13 12:35 AM
  12. ejmonte's Avatar
    I posted a thread about this as well. I'm having a lot of freezes and reboots - two more today. So like that thread, if you didn't have it happen to you, don't post "It hasn't happened to me" PLEASE!! We want to know what's going on, not what's NOT going on. If you have suggestions, please, offer them - just don't tell us "nothing here", that's about as much help as going into the carrier service center.

    I don't have anything side loaded, removed all the downloaded apps (ESPN, Bridge, Accuweather, and one game). I got a new Ultra SD card, formatted that, and still, it froze and needed a reboot. My 9930 was used for work and very little personal, so I'm not sideloading anything (like my playbook) until I know it's good to go. I stuck a piece of tape in the battery per another thread (hey, anything's worth a try) and that didn't work.

    I'm ready to reload the software before I run to VZW to get a "refurbished" one.
    03-30-13 07:29 PM
  13. MaselliMike's Avatar
    No side loaded apps. Have had no freezes but 2 random reboots in 3 days

    Posted via CB10
    03-30-13 07:31 PM
  14. TenceRiker's Avatar
    I have had about 5 freezes followed by random reboots. No side loaded apps. I really like the phone but enough is enough.


    Posted via CB10
    03-30-13 07:44 PM
  15. Bulldawg's Avatar
    I have had my Z10 for two days. Had about 6 spontaneous reboots. The first two happened before I side loaded two apps.

    Updated OTA from Verizon. I did have some trouble with my 32GB DD card but I reformatted it and the card works fine now. Still reboots.

    It's never in the same app. CB10 did it most recently. Formatting the SD card was the first reboot.

    I have no idea what's causing it.

    Posted via CB10
    03-30-13 07:58 PM
  16. Jacko_au's Avatar
    Has been a perfect phone until I purchased podcast, then had 3 reboots in thirty minutes. Have deleted the app and now back to normal, no more reboots.

    Using nobex for my podcasts for now.

    Posted via CB10
    KoukiFC3S likes this.
    03-30-13 07:59 PM
  17. anon(153966)'s Avatar
    A friend of mine had a Verizon one for a few days and returned it because of these random reboots. And she didn't even have any side loaded apps. Rather weird.

    Try turning off the WIFI for a day, and see if it acts better.
    03-30-13 08:08 PM
  18. docteurvez's Avatar
    Right after i switch phones and put one up for sale... the new phone starts acting Wonky. I had my VZW Z10 siting on the table and it just rebooted for no reason. Anyone else having reboot issues? We saw this alot with early droid phones... I hope I dont have to relive that part of a new phone OS....
    Do you have a case ? Mine was doing ramdom reboot until I noticed that it started when I put my Z10 into a bumper.
    It's like the pressure done to the case when you push the power button is spread across all the top of the phone.
    I remove the phone from the case, Bingo ! No more reboot.
    03-30-13 08:15 PM
  19. hfxkfitz's Avatar
    I bought this phone on Thursday. I was out for a walk tonight and listening to music when it just shut itself down. First and only time so far. No side loaded apps and I've downloaded very few apps. Battery was nearing the orange. Don't know if that makes any difference.

    Posted via CB10
    03-30-13 08:21 PM
  20. eaton18spd's Avatar
    Mine rebooted today while I was listening to the music player. I do have some side load apps.

    Posted via CB10
    03-30-13 08:30 PM
  21. DLEII's Avatar
    mine has rebooted a few times as well. I think i can trace them all to usining headphones while listening to music. Has anyone found a leaked OS that will work on VZ. I want to try it out and see if we can get past this issue. Im on VZ .9.422
    03-30-13 08:37 PM
  22. KoukiFC3S's Avatar
    Just got two reboots within an hour.

    No side loaded apps.

    Posted via CB10
    03-30-13 08:41 PM
  23. theotherjoeboy's Avatar
    I have had my z10 for about 1 month now
    model STL100-3
    Software release:10.0.10.85
    OS version 10.0.10.672
    Build ID: 445581
    No SD
    Normal connection Rogers 4g - LTE not avail my area yet and wifi
    I would not know about the problem except it happened to me once when I actually saw it reboot and then after reading posts, I have been monitoring by checking the boot time on a regular basis, and realize that it happens quite often. I have tried a variety of things, but have not been able to prevent this reboot from happening. Again if I was not monitoring it, I would not be aware of the full extent of the problem.
    I have systematically deleted all apps that I have installed, and am now at only stock apps. I have not done any side loading.
    I am connected to wifi most of the time as I spend a lot of time at home and in my office where wifi is readily available.
    I have had no app crashes, no freezing or nothing abnormal. Again if I had not been monitoring I would not even realize that this issue was taking place.
    My phone usually sits on my desk at home or in the office, I use a leather pocket case for when I am on the move.
    I am now going to operate without wifi to see if this has anything to do with the problem.
    If the problem persists, I will reset to factory and start fresh (trying to avoid doing this)
    I am really not wanting to return my z10 for warranty since I have read that it is happening even with replaced units, and overall I am very happy with my Z10

    What I am disappointed with, is that I have not seen any responses to the many posts on this issue from any BB tech people, or from Kevin and the Crackberry team. I am sure it is happening to a lot of the phones, and many people are not even aware it is happening. Again, I have only physically seen it happen once, but through monitoring I know that it has happened over a dozen times since I first purchased the phone.
    So it would be nice to hear from BB or from CB teams telling us what they think is going on. Are these occurrences indicators of impending hardware failure? or do they suspect it is software related. Which ever the case may be, it would be nice to hear some expert opinions, since I don't want to wait till my warranty runs out and find out that it is a hardware issue.
    03-30-13 09:16 PM
  24. sellersce's Avatar
    It's happened to me a few times as well. I haven't been able to figure out what has caused it since it has happened a few times without any apps open or me touching the phone. Today it rebooted after freezing up loading an app. Doesn't appear to be any one thing causing the reboots.

    Posted via CB10
    03-30-13 09:25 PM
  25. canuckvoip's Avatar
    I have never seen this. I've had mine since Feb 5th launch day here in Iglooville. Checking my hardware/about screen shows Mar 26th 8:23am which is when I swapped battery.
    03-30-13 10:25 PM
57 123

Similar Threads

  1. Anyone else having Bold 5.0.314 hardcore random reboot issues? I do!
    By bmwmpower in forum BlackBerry OS 5 & 4.x
    Replies: 3
    Last Post: 10-26-09, 01:41 PM
  2. uninstalling screenlock solves random reboot issues
    By joec32033 in forum Storm 3rd Party Apps
    Replies: 1
    Last Post: 06-03-09, 05:02 PM
  3. uninstalling screenlock solves random reboot issues
    By joec32033 in forum BlackBerry Storm
    Replies: 1
    Last Post: 06-03-09, 04:57 PM
  4. Random Rebooting Issue
    By Bigdaddytio in forum BlackBerry Storm
    Replies: 4
    Last Post: 05-16-09, 08:29 PM
  5. Any News regarding the "random reboot" issue?
    By DJ G.MAC in forum BlackBerry Storm
    Replies: 12
    Last Post: 03-27-09, 03:47 PM
LINK TO POST COPIED TO CLIPBOARD