Results 1 to 7 of 7
  1. FrankBullitt's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    53 Global Posts
    Thread AuthorThread Author   #1  

    Default Z10 "not recognized" from BlackberryLink on windows7

    I can not run BlackBerry Link on my pc with Windows seven, the Z10 is not recognized.
    I tried to uninstall the drivers from control panel and then to reinstall them, my PC regularly "see" Z10 as a device but BlackBerry Link still not recognizes it.
    Is there a solution or a workaround?

    Thanks
  2. nag3's Avatar
    CrackBerry User

    Posts
    85 Posts
    Global Posts
    89 Global Posts
    #2  

    Default

    go to device manager ... scroll down till you see a yellow sign on other devices or portable devices ... uninstall it .... reboot ..will work .. happened to me now am good
    Thanked by:
    FrankBullitt (03-02-2013) 
  3. topi's Avatar
    CrackBerry User

    Posts
    22 Posts
    Global Posts
    23 Global Posts
    #3  

    Default

    Quote Originally Posted by nag3 View Post
    go to device manager ... scroll down till you see a yellow sign on other devices or portable devices ... uninstall it .... reboot ..will work .. happened to me now am good
    If this doesn't help (especially if on Mac and using VMWare or parallels): Settings - Storage and Access: USB Connection: change from Autodetect to "Connect to windows"

    HTH
    Torsten
  4. FrankBullitt's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    53 Global Posts
    Thread AuthorThread Author   #4  

    Default

    Quote Originally Posted by nag3 View Post
    go to device manager ... scroll down till you see a yellow sign on other devices or portable devices ... uninstall it .... reboot ..will work .. happened to me now am good
    I tried to uninstall drivers and reinstall, do you suggest to remove the device from PC and then reboot-connect again via USB?
  5. PatrickMJS's Avatar
    CrackBerry Genius

    Posts
    1,656 Posts
    #5  

    Default

    I hope you get this sorted out. My Z10 was up and running quickly using the Link device switch wizard to transfer data from my Torch 9860.

    It transferred all my old wifi saved networks, browser bookmarks etc... I had to use bluetooth to transfer my contacts and the calendar sync issue is well documented elsewhere (to be fixed soon we hope).


    Sometimes the type of issues you described are best fixed by un-installing and reinstalling the problematic software. Maybe go to your Windows control panel and delete all the BlackBerry software. Restart windows. Re-download and reinstall BB LINK. Then reattach the Z10 via usb. It should work. If not, I would call the support line while you still have warranty coverage.

    Posted via CB10
    Patrick from Calgary
    ------------------------------
    Z10 STL100-3, OS version 10.2.1.2141
    PB 64 GB, OS version 2.1.0.1526
    Thanked by:
    FrankBullitt (03-02-2013) 
  6. FrankBullitt's Avatar
    CrackBerry User

    Posts
    33 Posts
    Global Posts
    53 Global Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by PatrickMJS View Post
    I hope you get this sorted out. My Z10 was up and running quickly using the Link device switch wizard to transfer data from my Torch 9860.

    It transferred all my old wifi saved networks, browser bookmarks etc... I had to use bluetooth to transfer my contacts and the calendar sync issue is well documented elsewhere (to be fixed soon we hope).


    Sometimes the type of issues you described are best fixed by un-installing and reinstalling the problematic software. Maybe go to your Windows control panel and delete all the BlackBerry software. Restart windows. Re-download and reinstall BB LINK. Then reattach the Z10 via usb. It should work. If not, I would call the support line while you still have warranty coverage.

    Posted via CB10
    tried, but still not works
  7. DAY1000's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    #7  

    Default

    I was just speaking with BB tech support on another matter and I mentioned the problems I was having with Link.

    He said BB is aware of its instability, and that an update would be issued 'soon' through the carriers.

    As usual the timing is dependent on the carrier, so for me, I know I'll be waiting a while for good ole Ma Bell...
    Nokia 2160 Motorola E815 Blackberry 8830 9700 Z10
    Thanked by:
    FrankBullitt (03-03-2013) 

Similar Threads

  1. Replies: 1
    Last Post: 01-16-2012, 12:43 AM
  2. BlackBerry not recognized on pc
    By stevesearles in forum BlackBerry Pearl 8100
    Replies: 25
    Last Post: 07-05-2011, 07:11 PM
  3. Curve not recognizing all music on media card!?!
    By mikos in forum BlackBerry Curve 83xx
    Replies: 31
    Last Post: 08-28-2009, 10:49 AM
  4. Computer not recognizing BB - tryin to put pics on pc from bb
    By hartlesspunk in forum BlackBerry Curve 83xx
    Replies: 30
    Last Post: 05-04-2009, 11:33 PM
  5. STILL not getting emails from AOL on my BB but was for a while..
    By medimaging in forum BlackBerry Curve 83xx
    Replies: 14
    Last Post: 10-10-2008, 01:08 PM

Posting Permissions