Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 33
Like Tree3Likes
  1. bluelights's Avatar
    CrackBerry Abuser

    Posts
    169 Posts
    Thread AuthorThread Author   #1  

    Default Z10 - Issues

    i've had my Z10 since launch day in the UK and spent a lot of time playing around, although i love it, a few points that are very annoying!

    1. twice my Z10 has just randomly started a reboot sequence
    2. a few times my Z10 has been stuck in the hub and i cant swipe out to the main screen, only way was to power off and on.
    3. one other really annoying thing is the alarm, why the **** can i only set one alarm? i need at least 3.......
    4. The selection of built in sounds for the phone ringer/sms messages is bad... i know i can add an mp3 but i would have liked a selection.

    There are a few other little nigglies that need addressing, but fingers crossed the next software update will sort everything.

    EDIT

    5. Blackberry protect doesnt seem to work, it is turned on in the device but on the website it does not show my phone and simply says add device.
    Last edited by bluelights; 02-03-2013 at 05:11 AM.
  2. sarahrich's Avatar
    CrackBerry Abuser

    Posts
    254 Posts
    PIN
    2674F37B
    #2  

    Default

    I agree with 3 and 4 but my phone has never done 1 and 2 I can only hope there will be more choice when this OS gets up and running
    Curve 9300 > Torch 9800 > BlackBerry Z10
  3. MattUK's Avatar
    CrackBerry Abuser

    Posts
    465 Posts
    Global Posts
    467 Global Posts
    #3  

    Default

    Also agree with 3/4
    - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
    Z10 Away! - Feel free to thank or like any post* that has helped (or hindered)

    *My postings & comments are my opinion alone, and are not representative of any other company or organisation.
  4. fernandomagelan's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    #4  

    Default

    Yeah, I agree with 3 only.
    I have added lots of sounds and songs to it, so 4 is not a problem for me.
    The thing that annoys me is that when I watch a video, the volume is far too high when set to the lowest.
  5. tinker2000's Avatar
    CrackBerry Addict

    Posts
    534 Posts
    PIN
    50251ACB
    #5  

    Default

    There is a minor glitch in the music app,where there is a thin sliver of album art showing because the letter header is a pixel or so too low.. minor,but there. is a great phone though
  6. ComfortablyNumb8's Avatar
    CrackBerry User

    Posts
    27 Posts
    #6  

    Default

    Had a similar issue to point 1. Mine was restarting and completed but instead of starting up it then rebooted again.

    3 & 4....agree totally. I wonder really what these people who select these sounds listen to for music

    I also have

    1 - an issue with not being able to delete Twitter conversations. I must have deleted the same 20+ notifications numerous times and now they have got rid of 'Delete Prior' (Please Bring This Back In An Update) from what I can see I'm just leaving them in the hub.

    2 - no email reciepts from a few accounts and a complete refusal to accept o2 email accounts. (Though the reciept of emails could be a problem with o2 as I have not had any message notification of BlackBerry service despite being advised everything is correct at o2's end)

    3 - Useless Bridge capability (A real backward step from my 9900) other than tethering

    Hopefully only teething troubles...
  7. Emgell's Avatar
    CrackBerry Addict

    Posts
    527 Posts
    #7  

    Default

    I also agree with #1, mine rebooted twice already.

    Also it heats up too. I just downloaded one application and the battery was hot already.

    I also have another issue which I need help please. My blackberry messenger most of the times won't go through. It just either shows like a wi-fi signal turned sideways or a check mark at the left side of the message and not the "D" nor the "R". I have to reboot just so I can send a bbm again. Quite frustrating coz it is like that often.

    Thanks for any help that I can get.
    Last edited by Emgell; 02-10-2013 at 03:51 AM.
  8. CDM76's Avatar
    CrackBerry Master

    Posts
    1,290 Posts
    Global Posts
    1,292 Global Posts
    #8  

    Default

    Mine hasn't rebooted yet. But I agree that the selection of ring tones is deployable.

    I'd add 2 more issues :

    1. Bedside Mode is basically useless in this form. I would like for it to automatically work when I plug my phone into the charger.

    2. The phone ( specifically the screen) seems to get hot after a lot of use. Particularly watching videos.

    Posted using CrackBerry App on BB10
  9. So Raw Talent's Avatar
    CrackBerry User

    Posts
    47 Posts
    Global Posts
    48 Global Posts
    #9  

    Default

    I also had the over heating problem. It got so hot to the point that I had to remove the case and battery door. I returned the phone and got a new replacement and do not have this issue anymore.



    Posted using CrackBerry App on BB10
  10. Faisal Hamad's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #10  

    Default

    regards to all the issues , what i see in the new BB10 platform is hope , hope that blackberry have found the right path , just wait 2-3 month new updates will come with new features
  11. Pete The Penguin's Avatar
    Resident CrackBerry Wizard

    Posts
    15,298 Posts
    Global Posts
    15,543 Global Posts
    #11  

    Default

    I've had:
    One random restart;
    Two kb freezes where I had to restart the Z10;
    My twitter account appears in the Hub twice but the duplicate isn't in settings;
    Today, BBM stopped showing in the Hub but appears in Peek when I get a mesage.
  12. Pete The Penguin's Avatar
    Resident CrackBerry Wizard

    Posts
    15,298 Posts
    Global Posts
    15,543 Global Posts
    #12  

    Default

    Quote Originally Posted by Charlie Rattan View Post
    I also had the over heating problem. It got so hot to the point that I had to remove the case and battery door. I returned the phone and got a new replacement and do not have this issue anymore.



    Posted using CrackBerry App on BB10
    I've read a lot of posts about this; my Z10 is always cold to the touch even when charging.
  13. Pilchard's Avatar
    CrackBerry Addict

    Posts
    892 Posts
    #13  

    Default Z10 - Issues

    Quote Originally Posted by Faisal Hamad View Post
    regards to all the issues , what i see in the new BB10 platform is hope , hope that blackberry have found the right path , just wait 2-3 month new updates will come with new features
    Hope is good. Blackberry needs the feedback on what needs fixing in order to fix it. It's good to have a thread where Z10 owners report what needs fixing without saying they are sending the Z10 straight back. Blackberry will fix the bugs, and from what I read they have released a remarkably stable new OS. When my contract is up in September I fully expect all the teething issues to be fully sorted in the software and hardware. Of course by then there may be some more news on the Aristo device....
    Z10 OS 10.2.1.2941 (STL 100-2)
    Mrs Pilchard has a Q10
    Playbook (best not talk about that one)
  14. cadoresg's Avatar
    CrackBerry User

    Posts
    57 Posts
    #14  

    Default

    My experience is not with random reboots but with the phone freezing or getting sluggish after charging. I use my PlayBook charger and put the phone on each night. When I get up apps won't open and the hub is soooooo slow. Not sure if it's a known issue.

    C

    Posted using CrackBerry App on BB10
  15. Whitecaps's Avatar
    Banned

    Posts
    378 Posts
    Global Posts
    380 Global Posts
    #15  

    Default

    Mine only rebooted once, it froze then just restarted... Guess coz i was abusing it too hard
  16. intellekt's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    Global Posts
    147 Global Posts
    #16  

    Default

    I've had the Z10 for a few days now and I've loved the experience aside from a couple of weird issues that have been occurring on my device.

    1. Swiping the lock screen
    The lockscreen works great 80% of the time but there have been some instances when I've tried to swipe up from the bottom edge of the screen to unlock and it just doesn't read anything at all. I'll press the top button to put the phone to sleep and then push again to wake and I still am unable to unlock the phone. To fix this I've had to reboot the phone and then it will start working normally. This has happened on a number of occasions.

    2. Hitting the 'Send' Key when Texting
    I love the Z10 keyboard. It seems I am able to type much faster than any device previous though there is a bug here as well. Sometimes I will type out a whole message and when I try hitting 'Send' to complete the message it doesn't actually send! The key looks like it's being pressed down and everything. I can hit it more than once and it won't send the message. I've tried putting the phone to sleep and opening it again. I've tried closing the window and switching to another app then switching back and that doesnt work either. The only solution is to cancel the entire message (clear the field), exit to Text Messages by hitting back all the way, going back into the chosen text message conversation, and then retyping. This has worked for me.
    semperfi45 likes this.
  17. knighty2112's Avatar
    CrackBerry Master

    Posts
    1,063 Posts
    #17  

    Default

    Thankfully no major issues with my ten day old Z10. Apart from the supplied USB to micro USB charging cable doesn't always charge when plugged in to the charging port on the side of the Z10. Luckily my Play book and old Torch 9800 chargers work OK on it. Apart from that all seems hunky dory with it.

    Posted using CrackBerry App on BB10
  18. Jeffm63's Avatar
    CrackBerry User

    Posts
    19 Posts
    #18  

    Default

    Quote Originally Posted by intellekt View Post
    2. Hitting the 'Send' Key when Texting
    I love the Z10 keyboard. It seems I am able to type much faster than any device previous though there is a bug here as well. Sometimes I will type out a whole message and when I try hitting 'Send' to complete the message it doesn't actually send! The key looks like it's being pressed down and everything. I can hit it more than once and it won't send the message. I've tried putting the phone to sleep and opening it again. I've tried closing the window and switching to another app then switching back and that doesnt work either. The only solution is to cancel the entire message (clear the field), exit to Text Messages by hitting back all the way, going back into the chosen text message conversation, and then retyping. This has worked for me.
    I am having the same issue, almost everyday this happens. Anyone know why? Maybe it needs a software update.
    Hopefully they solve this one quick!
  19. jemy20's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #19  

    Default

    I've had the same "swiping the lock screen" issue. The keyboard will not pop up. Have to reboot. Hopefully this bug gets corrected.
  20. jrohland's Avatar
    CrackBerry Genius

    Posts
    1,981 Posts
    Global Posts
    2,044 Global Posts
    #20  

    Default

    You do know you can have as many alarms as you want. While maybe not ideal, you can put appointments in your calendar and have it alert you when they occur. There is not a great deal of difference between that and an alarm in terms of alerting you when a particular time is hit.

    I'm on my 9th day and have never had any lockups of any kind. That is just my experience to date.
  21. greggebhardt's Avatar
    Banned

    Posts
    6,558 Posts
    Global Posts
    6,600 Global Posts
    PIN
    Not - NO!
    #21  

    Default

    Two days ago I picked up my Z10 from my desk and it was VERY warm. Battery had gone from 100% to near empty in less than two hours. Pulled the battery and put it on the charger and it has not done this again. Other than a freeze or two and some "random buggyness" the Z10 has behaved. The heating up and battery draining did cast a doubt about dependability.
  22. B1GDAZ's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    #22  

    Default

    Some annoying issues.

    Notification sounds don't work over bluetooth whilst listening to music

    It works fine with earphones but it dims the music for around 10 seconds for a 1 second tone

    Can't send Facebook pictures in FB message or view them in une hub

    Can't "Like" an individual post in the hub

    Can't change from "Top Stories" to "Most Recent" in FB. You have to login in the browser to change it but resets after a while

    Box doesn't upload my photos, only videos for some reason

    Not major things and easily fixed



    Posted via CB10
  23. Loader10's Avatar
    CrackBerry User

    Posts
    29 Posts
    #23  

    Default

    Quote Originally Posted by intellekt View Post
    I've had the Z10 for a few days now and I've loved the experience aside from a couple of weird issues that have been occurring on my device.

    1. Swiping the lock screen
    The lockscreen works great 80% of the time but there have been some instances when I've tried to swipe up from the bottom edge of the screen to unlock and it just doesn't read anything at all. I'll press the top button to put the phone to sleep and then push again to wake and I still am unable to unlock the phone. To fix this I've had to reboot the phone and then it will start working normally. This has happened on a number of rg.

    2. Hitting the 'Send' Key when Texting
    I love the Z10 keyboard. It seems I am able to type much faster than any device previous though there is a bug here as well. Sometimes I will type out a whole message and when I try hitting 'Send' to complete the message it doesn't actually send! The key looks like it's being pressed down and everything. I can hit it more than once and it won't send the message. I've tried putting the phone to sleep and opening it again. I've tried closing the window and switching to another app then switching back and that doesnt work either. The only solution is to cancel the entire message (clear the field), exit to Text Messages by hitting back all the way, going back into the chosen text message conversation, and then retyping. This has worked for me.
    Had this happen a few times.
    Also...
    I can't delete the Facebook app. The app keeps coming back (nothing major, but a little bit annoying).
    Memory leaks...available memory keeps decreasing with no apps running...

    Overall, love the phone!


    Posted via CB10
  24. DetritalGeo's Avatar
    CrackBerry User

    Posts
    96 Posts
    PIN
    286c6672
    #24  

    Default

    When listening to music:

    - volume fades slightly to alert you to audible message notification (eg. BBM) but if you start replying quickly the volume will fade in and out with each key pushed, you have to wait a second or two before the music will return to normal.

    - is their no hard button "Next Track" feature like on the 9900?

    - if you have the native music player going and start any other music service such as previewing a track in BBWORLD, both songs play together as opposed to the native player pausing.

    just little stuff to fix up before the US a
    Market rips into it bad.

    Posted via CB10
  25. B1GDAZ's Avatar
    CrackBerry User

    Posts
    19 Posts
    Global Posts
    23 Global Posts
    #25  

    Default

    There is a hard button for skip but you have to turn it on in the volume settings. You then keep hold of the volume up then it will skip to the next track

    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 15
    Last Post: 06-22-2013, 10:31 AM
  2. Z10 bb10 email issues please help
    By walmanbb in forum BlackBerry Z10
    Replies: 15
    Last Post: 02-23-2013, 02:03 PM
  3. Z10 issue with BBM - wont open!
    By ark1g09 in forum BlackBerry Z10
    Replies: 18
    Last Post: 02-07-2013, 06:19 AM
  4. Numerous BlackBerry Z10 Issues
    By Steve Saywell in forum BlackBerry 10 OS
    Replies: 34
    Last Post: 02-04-2013, 02:12 PM
  5. BBM Issue on z10
    By shaunj539 in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 02-01-2013, 05:42 AM

Posting Permissions