1. John AK72's Avatar
    Hey, I've just received 10.3.3.1435 through phone software updates. Now it won't back up using BlackBerry Link, non of the back up options work. The back up setting process got extremely slow and finally says "Backup did not complete ". Any Idea would be appreciated.

    Posted via CB10
    03-21-17 12:00 AM
  2. Carjackd's Avatar
    First of all I assume you are using windows 7 on your pic or running windows 7 compatibility mode on windows 10.

    Secondly are you running iTunes ?

    If so ...To rename the iTunesPrefs.xml file;
    Turn on Show hidden files and folders.
    Navigate to C:\Users\<userid>\AppData\Roaming\Apple Computer\iTunes\
    Rename the iTunesPrefs XML file file to iTunesPrefs.old.

    Finally try a custom back up and do it in parts, contacts etc, media
    03-21-17 12:07 AM
  3. John AK72's Avatar
    I'm currently using Windows 10 pro and even can't use custom backup because it wouldn't load! And no ITunes!

    Posted via CB10
    03-21-17 12:17 AM
  4. Christie Setarios's Avatar
    Hi my z10 keep on re-updating, I dont know why it happen?

    Posted via CB10
    03-21-17 01:38 AM
  5. Carjackd's Avatar
    I'm currently using Windows 10 pro and even can't use custom backup because it wouldn't load! And no ITunes!

    Posted via CB10
    Have you tried reinstalling link?
    03-21-17 11:25 AM
  6. John Vieira's Avatar
    Blackberry Link doesn't work with Windows10.

    And there won't be any updates.
    03-21-17 11:27 AM
  7. meilenstein's Avatar
    I've had this problem before, and it's not limited to only Z10.

    When you back up using Link, try doing one backup at a time - media, contacts, etc. You can restore each one, and it has the added benefit of weeding out potential issues.

    Posted via CB10
    03-21-17 02:00 PM
  8. joeldf's Avatar
    Blackberry Link doesn't work with Windows10.

    And there won't be any updates.
    Yes it does. I'm running it on Win 10 just fine.

    No more updates for it is true, however.

    I did have to uninstall and reinstall after the Win 10 Anniversary Update, but that was it.

    Using 10.3.3.2205 (SR 10.3.3.1463) on a Z10.

    Joel
    03-21-17 02:10 PM
  9. meilenstein's Avatar
    Yes it does. I'm running it on Win 10 just fine.

    No more updates for it is true, however.

    I did have to uninstall and reinstall after the Win 10 Anniversary Update, but that was it.

    Using 10.3.3.2205 (SR 10.3.3.1463) on a Z10.

    Joel
    It seems to be hit or miss. I have had no trouble using Link with Windows 10 (aside from the fact that it's a terrible piece of software), but I know others who can't use it at all.

    Posted via CB10
    03-21-17 02:45 PM
  10. joeldf's Avatar
    It seems to be hit or miss. I have had no trouble using Link with Windows 10 (aside from the fact that it's a terrible piece of software), but I know others who can't use it at all.

    Posted via CB10
    True.

    But you can't just make a blanket statement that it just won't work on Win 10.

    It would be more accurate to simply say, there have been problems in some cases. You just have to try it out.

    Joel
    ppeters914 likes this.
    03-21-17 04:38 PM
  11. John AK72's Avatar
    It was all fine before getting the newer version of BlackBerry OS(10.3.3.1435). I used to backup my Z10 using Link on Windows 10 and no problem at all!!!

    Posted via CB10
    03-22-17 01:08 AM
  12. ShaneGoodman's Avatar
    But you can't just make a blanket statement that it just won't work on Win 10.

    It would be more accurate to simply say, there have been problems in some cases. You just have to try it out.

    Officially, BlackBerry doesn't support Windows 10:

    http://www.blackberry.com/btsc/KB38546

    It may work, but BlackBerry doesn't care either way.

    Shane.
    04-16-17 11:53 PM
  13. joeldf's Avatar
    Officially, BlackBerry doesn't support Windows 10:

    http://www.blackberry.com/btsc/KB38546

    It may work, but BlackBerry doesn't care either way.

    Shane.
    All very true.

    I will say that I updated my Win 10 machine to the Creators Update this weekend, and again, Link stopped working.

    However, just as before, after an uninstall, reboot and reinstall (and one more reboot after installing), it's working again.

    Joel
    04-17-17 12:24 AM
  14. Kush Patel1's Avatar
    After updating BB z10 on 10.3.3.1463,my all sensors are unavailable
    Z10 (10.3.3.1435) won't back up!-img_20170417_074957.png Can anyone have solution?

    Posted via CB10
    Last edited by Kush Patel1; 04-17-17 at 03:16 AM.
    04-17-17 02:59 AM
  15. ShaneGoodman's Avatar
    What app is that?
    04-17-17 03:02 AM
  16. ppeters914's Avatar
    After updating BB z10 on 10.3.3.1463,my all sensors are unavailable
    Click image for larger version. 

Name:	IMG_20170417_074957.png 
Views:	25 
Size:	91.7 KB 
ID:	421385 Can anyone have solution?

    Posted via CB10
    This thread is about backup problems with BlackBerry Link. I suggest you start a new thread about your issue.

    Posted via CB10 / AT&T /Z10 STL100-3 /10.3.3.2205
    04-17-17 09:37 AM
  17. Devincy's Avatar
    La mise à jour est bonne mais qlq défaut y sont

    Posted via CB10
    04-19-17 12:41 PM
  18. Devincy's Avatar
    La mise à contient des défauts
    Z10 (10.3.3.1435) won't back up!-kassi-allangba.jpg

    Posted via CB10
    04-19-17 12:42 PM

Similar Threads

  1. BBM video still won't work on Android to BB10
    By irenejazz in forum BBM on Android
    Replies: 8
    Last Post: 04-01-17, 08:29 AM
  2. Blackberry 10 OS on Three Network in U.K?
    By Astrobiologist in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 03-22-17, 05:07 AM
  3. Blackberry os 10.3.3.746 on blackberry z10
    By ashwinz10guy in forum BlackBerry Z10
    Replies: 12
    Last Post: 03-21-17, 09:00 PM
  4. Replies: 2
    Last Post: 03-20-17, 03:58 PM
  5. Is it worth updating to 10.3.3?
    By scubafan in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 03-20-17, 07:49 AM
LINK TO POST COPIED TO CLIPBOARD