Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 70
Like Tree12Likes
  1. mapaulo's Avatar
    CrackBerry User

    Posts
    81 Posts
    Thread AuthorThread Author   #1  

    Default Twitter isn't loading properly

    It just started today, it loads up but is stick with the circle twirling and doesn't load up and tweets. I have un installed and installed again and done a battery pull, still doing the something, I'm wondering if anyone else is having this issue or its just me.

    Posted via CB10
  2. TgeekB's Avatar
    CrackBerry Genius

    Posts
    4,015 Posts
    Global Posts
    4,317 Global Posts
    #2  

    Default

    Just had the same problem.

    Posted via CB10
    Everything I say is my OPINION, and is based on my experiences and what I have learned. It is not meant to attack but to drive meaningful conversation. Let's all be civil.
  3. ray689's Avatar
    CrackBerry Genius

    Posts
    3,358 Posts
    #3  

    Default

    Mine is doing that as well. Just noticed. I don't think it's the app and could be a twitter issue.

    Posted via CB10
    Sent from my Z30
  4. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,605 Posts
    Global Posts
    1,611 Global Posts
    #4  

    Default

    This is posted already. A bunch of us have the same problem.

    Posted via Crackberry Z10
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
  5. SnoozerBold's Avatar
    CrackBerry Master

    Posts
    1,142 Posts
    #5  

    Default

    I am as well it could be an issue on twitter's end. I'll check the site now through the browser.

    Posted via CB10
  6. UndeadNinjaa's Avatar
    CrackBerry Addict

    Posts
    547 Posts
    #6  

    Default

    Lots of reports already

    Posted via CB10
    Crackberry Nation!

    Zed 10

    Brainnns

    Follow me on Twitter: @6_UndeadNinjaa7 I'll follow back!
  7. tommyb562's Avatar
    CrackBerry User

    Posts
    83 Posts
    #7  

    Default

    Twitter app is setup fine, but nothing coming in from the hub link. Hmmm...

    Posted via CB10
  8. piko 72's Avatar
    CrackBerry Abuser

    Posts
    245 Posts
    Global Posts
    256 Global Posts
    #8  

    Default

    Same here, not working

    Posted via my White Z10
    From Le Z30
  9. BlackBerry4LifeVince's Avatar
    CrackBerry Abuser

    Posts
    217 Posts
    #9  

    Default

    Not working for me either. Is twitter down?

    Posted via CB10
  10. AzzlanOfBB's Avatar
    CrackBerry Abuser

    Posts
    429 Posts
    #10  

    Default

    I'm having the same issue.

    Posted via CB10 from the BlackBerry Z10
  11. daveshiz's Avatar
    CrackBerry Addict

    Posts
    585 Posts
    Global Posts
    590 Global Posts
    PIN
    just ask!! i,ll bbm if i like ye !!
    #11  

    Default

    Same here in bonny scotland!!

    Posted via CB10
    DAVESHIZ BB Z10 -BB PLAYBOOK -iIPHONE5S
    Away over to the dark side for a wee while







    USING CB10 ON MY Z10
    Jeezo 500 posts already!!!
  12. bilalqwarriach's Avatar
    CrackBerry Abuser

    Posts
    123 Posts
    #12  

    Default

    Same here in Pakistan!

    Posted via CB10
  13. rickgainsmith's Avatar
    CrackBerry Master

    Posts
    1,078 Posts
    Global Posts
    1,090 Global Posts
    #13  

    Default

    Same here in Australia.

    Posted via CB10
  14. szotz's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    #14  

    Default

    Yep, USA and T-Mobile.


    Twitter isn't loading properly-img_00000024.png

    Looks like that.

    Posted via CB10
    Attached Thumbnails Attached Thumbnails Twitter isn't loading properly-img_00000017_edit.jpg  
    Pinkie Pie: White Bold 9780
    Rarity: Black Curve 9360 - Bequeathed to my now converted father.
    Twilight Sparkle: Black Torch 9860 - Bequeathed to my now converted mother.
    Zecora: Black Zed10
    Elessar.cm likes this.
  15. szotz's Avatar
    CrackBerry Abuser

    Posts
    215 Posts
    #15  

    Default

    Ps I don't know why I just posted a picture of me but oh well, I'm cute.

    Posted via CB10
    Pinkie Pie: White Bold 9780
    Rarity: Black Curve 9360 - Bequeathed to my now converted father.
    Twilight Sparkle: Black Torch 9860 - Bequeathed to my now converted mother.
    Zecora: Black Zed10
  16. ray689's Avatar
    CrackBerry Genius

    Posts
    3,358 Posts
    #16  

    Default

    Quote Originally Posted by szotz View Post
    Ps I don't know why I just posted a picture of me but oh well, I'm cute.

    Posted via CB10
    Haha nice

    Posted via CB10
    Sent from my Z30
  17. AbsoluteT23's Avatar
    CrackBerry Abuser

    Posts
    370 Posts
    #17  

    Default

    Erinn, you have some competition :P



    Posted via CB10
    Thanked by:
    Mikeaholic (04-13-2013) 
  18. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,605 Posts
    Global Posts
    1,611 Global Posts
    #18  

    Default

    I'm not competing. Lol

    Posted via Crackberry Z10
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
  19. AbsoluteT23's Avatar
    CrackBerry Abuser

    Posts
    370 Posts
    #19  

    Default

    I guess I wasn't joking either

    Posted via CB10
    ErinnM likes this.
  20. rukdngme's Avatar
    CrackBerry Abuser

    Posts
    263 Posts
    Global Posts
    264 Global Posts
    #20  

    Default

    Same problem here it won't open at all and now we have two cuties ;-)

    Posted via CB10
  21. carsonrush4's Avatar
    CrackBerry User

    Posts
    59 Posts
    #21  

    Default

    Ditto

    Posted via CB10
  22. medic078's Avatar
    CrackBerry Abuser

    Posts
    182 Posts
    Global Posts
    189 Global Posts
    #22  

    Default

    Same here in Pei canada

    Posted via CB10
  23. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,605 Posts
    Global Posts
    1,611 Global Posts
    #23  

    Default

    Quote Originally Posted by AbsoluteT23 View Post
    I guess I wasn't joking either

    Posted via CB10
    I know you were! Lol

    Posted via Crackberry Z10
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
  24. Thunderbuck's Avatar

    Posts
    6,025 Posts
    Global Posts
    6,029 Global Posts
    PIN
    2B6927F7
    #24  

    Default

    So, does that mean Twitter is borked for everyone? Or just us?

    Couldn't even get on the website

    Posted via CB10





    "Max Power doesn't 'cuddle'! You strap yourself in and feel the Gs!"
  25. rukdngme's Avatar
    CrackBerry Abuser

    Posts
    263 Posts
    Global Posts
    264 Global Posts
    #25  

    Default

    It worked fine for me on the browser :-)

    Posted via CB10
Page 1 of 3 123 LastLast

Similar Threads

  1. Storm isn't scrolling properly
    By derekcolbert1 in forum Storm OS Discussion
    Replies: 13
    Last Post: 05-05-2009, 10:36 PM
  2. Why isn't this website loading properly
    By flamingkitties in forum BlackBerry Bold 9000
    Replies: 12
    Last Post: 04-20-2009, 04:05 PM
  3. Google youtube will not load properly
    By PA blackberry in forum Storm 3rd Party Apps
    Replies: 0
    Last Post: 01-07-2009, 12:52 PM
  4. media not loading properly....starting to bug.
    By c0co11c in forum BlackBerry Storm
    Replies: 4
    Last Post: 01-03-2009, 12:11 PM
  5. My "e" button on my BB isn't working properly.
    By pinkdaisy226 in forum General BlackBerry Discussion
    Replies: 6
    Last Post: 03-28-2007, 01:22 AM

Posting Permissions