Page 1 of 2 12 LastLast
Results 1 to 25 of 34
Like Tree2Likes
  1. AlphaCardServ's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    Thread AuthorThread Author   #1  

    Default Turn off wifi calling?

    How do I turn off wifi calling? I try and press off but the ON/off switch in the wifi calling app doesn't respond. I've already tried a battery pull. My network calling works better than my wifi calling so I'd like to disable wifi calling. However I'd like for the wifi connection to remain for web browsing and downloads. So far the only way for me stop the wifi calling is to completely disconnect wifi from my phone. Thanks in advance!

    Turn off wifi calling?-img_00000554.png

    Posted via CB10
  2. RADEoN1337's Avatar
    CrackBerry Master

    Posts
    1,283 Posts
    #2  

    Default

    what is your os version?
  3. roosterroo's Avatar
    CrackBerry User

    Posts
    69 Posts
    #3  

    Default

    Sorry to jump in this thread but Shere do I find the option to turn on wifi

    Posted via CB10
  4. roosterroo's Avatar
    CrackBerry User

    Posts
    69 Posts
    #4  

    Default

    To turn on wifi calling option! ( hit post too soon sorry)

    Posted via CB10
  5. AlphaCardServ's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by roosterroo View Post
    To turn on wifi calling option! ( hit post too soon sorry)

    Posted via CB10
    When you download the Wifi app the wifi calling option should already be turned on. Just turn on your wifi in settings and it automatically connects your phone calls.

    Posted via CB10
  6. roosterroo's Avatar
    CrackBerry User

    Posts
    69 Posts
    #6  

    Default

    Thanks

    Posted via CB10
  7. AlphaCardServ's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    Thread AuthorThread Author   #7  

    Default

    *bump*
    Has anyone figured out how to turn off Wifi "calling" while keeping the Wifi on?

    Posted via CB10
  8. scrannel's Avatar
    CrackBerry Genius

    Posts
    1,875 Posts
    Global Posts
    1,888 Global Posts
    #8  

    Default

    Quote Originally Posted by AlphaCardServ View Post
    *bump*
    Has anyone figured out how to turn off Wifi "calling" while keeping the Wifi on?

    Posted via CB10
    Well, there is obviously something wrong with your system. Or the app itself. You turn it off by... turning it off where yours is greyed-out. Are you running the current T-Mo MR or a leaked OS? If you downloaded the current t-mo MR and got this I suspect you will have to reload the MR. However, you can try just downloading the app which is now avail on BBerry World. If you set it for "cellular preferred" and your cell reception is good, it will default to cell for calls, BTW.
  9. ddhowland's Avatar
    CrackBerry User

    Posts
    56 Posts
    #9  

    Default

    How do I reload the update?

    Posted via CB10
  10. omega supreme's Avatar
    CrackBerry Addict

    Posts
    677 Posts
    #10  

    Default

    Quote Originally Posted by AlphaCardServ View Post
    *bump*
    Has anyone figured out how to turn off Wifi "calling" while keeping the Wifi on?

    Posted via CB10
    i had the exact same problem, i called tmobile and they had me pull the battery AND the sim card...wait a few seconds and insert the sim card 1st then the battery and after it reboots it shouldn't be greyed out anymore and you can switch it off at will...plus you'll notice other options that you don't see on your screen grab....if that doesn't work then give them a call and see what else they suggest.
  11. AlphaCardServ's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    Thread AuthorThread Author   #11  

    Default

    Quote Originally Posted by ddhowland View Post
    How do I reload the update?

    Posted via CB10
    For me I had to wipe my phone which took all day. I had to use my daughter's razor phone for the time being, lol.

    After wiping my phone and reloading the backup the Wifi app allows me to turn it Off/On now but my Twitter account is crazy buggy and doesn't work correctly and my contacts are duplicate.

    Should I delete all of my contacts on my sim card?

    Posted via CB10
  12. Alfredofid's Avatar
    CrackBerry Addict

    Posts
    803 Posts
    #12  

    Default

    Mine is greyed out, also. Call TM in morning.

    Posted via CB10
  13. AfroZepher's Avatar
    CrackBerry Master

    Posts
    1,179 Posts
    Global Posts
    1,180 Global Posts
    #13  

    Default

    any fix for this yet . . . that isn't torture ???
  14. Earl Sargent's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #14  

    Default

    Wi fi calling? What is this you speak of?

    Posted via CB10
  15. Earl Sargent's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #15  

    Default

    Really what is wi-fi calling?

    Posted via CB10
  16. thewzard's Avatar
    CrackBerry Abuser

    Posts
    156 Posts
    #16  

    Default

    Wi-fi calling is exactly that. Placing calls over wifi. You don't need cell service to place calls as long as you have an Internet connection your calls and text still come in.

    I had the same problem. Can't tell you what I did for it to go away but it just did. Most likely a battery pull or two did the trick.

    Posted via CB10
  17. Earl Sargent's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #17  

    Default

    This interests me. This wi-fi calling stuff. How do i turn it on? I have service through att is it a app? I kbow on the ipad there are apps to do it.

    Posted via CB10
  18. thewzard's Avatar
    CrackBerry Abuser

    Posts
    156 Posts
    #18  

    Default

    It's only available on T-Mobile.

    Posted via CB10
    Thanked by:
    Earl Sargent (10-09-2013) 
  19. Earl Sargent's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #19  

    Default

    Once again...damn at&t! lol

    Posted via CB10
  20. omega supreme's Avatar
    CrackBerry Addict

    Posts
    677 Posts
    #20  

    Default

    Quote Originally Posted by AfroZepher View Post
    any fix for this yet . . . that isn't torture ???
    I already posted the fix that worked for me since I had the same problem.

    Posted via CB10
  21. scrannel's Avatar
    CrackBerry Genius

    Posts
    1,875 Posts
    Global Posts
    1,888 Global Posts
    #21  

    Default

    Quote Originally Posted by omega supreme View Post
    I already posted the fix that worked for me since I had the same problem.

    Posted via CB10
    Obviously too EASY! Although on the t-mo forum one guy deleted his app and then downloaded it from BB World and it worked, albeit with not all options.
    If Evolution is Outlawed, only Outlaws will Evolve.
  22. scrannel's Avatar
    CrackBerry Genius

    Posts
    1,875 Posts
    Global Posts
    1,888 Global Posts
    #22  

    Default

    Quote Originally Posted by Earl Sargent View Post
    Once again...damn at&t! lol

    Posted via CB10
    If you travel a lot or have marginal service at home, wifi-calling is an ace. Worth the swtich to t-mo me thinks. Although Cincinnati Bell used to have it. You're not in Cincinnati are you Earl?
    If Evolution is Outlawed, only Outlaws will Evolve.
  23. Super-Kirby's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #23  

    Default

    Ok where do I go to turn it on or off? I go to settings then network connections, right? Can't find it anywhere...
  24. scrannel's Avatar
    CrackBerry Genius

    Posts
    1,875 Posts
    Global Posts
    1,888 Global Posts
    #24  

    Default

    Quote Originally Posted by Super-Kirby View Post
    Ok where do I go to turn it on or off? I go to settings then network connections, right? Can't find it anywhere...
    You should have a wifi-calling app. You tap the app and all the options are there. If you are not on t-mo usa you will not have it. If you loaded a leak, more of an issue. But if you are on t-mo and have the lastest MR it should have loaded with the MR. As a last resort you can try loading the app from bberry world. But again, you must be on t-mo for it to work.
    If Evolution is Outlawed, only Outlaws will Evolve.
    Thanked by:
    Super-Kirby (10-17-2013) 
    Super-Kirby likes this.
  25. Earl Sargent's Avatar
    CrackBerry Abuser

    Posts
    114 Posts
    #25  

    Default

    I'm in California

    Posted via CB10
    Super-Kirby likes this.
Page 1 of 2 12 LastLast

Similar Threads

  1. Disable Wifi calling notification?
    By Jose Alas in forum T-Mobile
    Replies: 122
    Last Post: 03-14-2014, 02:03 PM
  2. 8330 Curve "missed call" blinking LED indicator not working
    By norbertborder in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 09-18-2013, 03:00 PM
  3. Call Out "Proud" Canadians on iPhones and Android
    By vdubhero in forum Armchair CEO
    Replies: 62
    Last Post: 09-09-2013, 02:18 AM
  4. I've got Wi-fi calling but...
    By edozier in forum BlackBerry Q10
    Replies: 4
    Last Post: 09-05-2013, 08:01 PM
  5. Wifi Calling Finally here - T-Mobile! heck yeah!
    By lTatis in forum BlackBerry Z10
    Replies: 7
    Last Post: 09-05-2013, 03:52 PM

Posting Permissions