Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 11 1234 ... LastLast
Results 1 to 25 of 252
Like Tree13Likes
  1. Man@Arms's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    Thread AuthorThread Author   #1  

    Default T-Mobile 10.1.0.4200 update

    Started downloading 10.1.4200 144MB T-Mobile USA

    Update continued:

    It's running good so far; I should mention a few things I noticed.

    1. Make sure (for some) to reboot after update restarts and runs for a few minutes. A couple things did not function properly until second reboot. I usually do this regardless after any update.

    2. Email accounts had to be updated

    3. Wi-Fi calling works good, I tried it a few times through out the day. Connection cracked up a bit, but no disconnect.

    4. New tutorial app icon.

    5. Boot time shows again.

    6. Hub seems a bit snappier.

    7. When on a phone call and minimizing or scrolling through app grids, that damn jitter/lag happens. This was verified by a friend who noticed this as well; guess we will see after a couple days...

    8. When battery is charged it tends to stay at 100% (on the charger) much longer before dripping back down and reporting 98-99. When off the charger same applies; discharging is slower from 100 down.

    9. From the Hub you can swipe to next and previous email or BBM by (when viewing the message) swiping/pulling to the right half way, than down (next) or up (previous). Pradeep Parekh also posted this earlier .

    10. Simple Password option

    Good to see an update though! Of course there are always OS leaks which I'm sure many us have tried already.
    Last edited by Man@Arms; 09-10-2013 at 01:10 AM.
  2. 93Aero's Avatar
    CrackBerry Genius

    Posts
    2,424 Posts
    Global Posts
    2,519 Global Posts
    PIN
    k is my favorite color
    #2  

    Default

    Yep,

    T-Mobile 10.1.0.4200 update-img_00000199.png
    T-Mobile 10.1.0.4200 update-img_00000201.png
    Click image for larger version. 

Name:	IMG_00000201.png 
Views:	4211 
Size:	58.4 KB 
ID:	198711

    Posted via CB10
    ______________________________________
    The BLACKer the BERRY the sweeter the use...
    Thanked by:
    Man@Arms (09-05-2013) 
  3. scrannel's Avatar
    CrackBerry Genius

    Posts
    2,872 Posts
    Global Posts
    2,886 Global Posts
    #3  

    Default

    Downloaded about 4:20am PST. So far all seems stable. Can't wait to try wifi-calling.

    Notice "restart" time and date has returned.
    Last edited by scrannel; 09-05-2013 at 08:40 AM.
  4. ahsan366's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    Download available in the UK as well. I'm on o2. But after downloading and installing and then restarting, the device gets stuck at blackberry booting logo at 100% have tried it unsuccessfully thrice till now

    Posted via CB10
  5. Man@Arms's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by ahsan366 View Post
    Download available in the UK as well. I'm on o2. But after downloading and installing and then restarting, the device gets stuck at blackberry booting logo at 100% have tried it unsuccessfully thrice till now

    Posted via CB10
    How long did you wait? It can take 5-10 minutes for some people.
  6. Nels's Avatar
    CrackBerry Abuser

    Posts
    279 Posts
    #6  

    Default Took Some Time to Reboot

    Quote Originally Posted by ahsan366 View Post
    the device gets stuck at blackberry booting logo at 100% have tried it unsuccessfully thrice till now

    Posted via CB10
    I just left my Z10 for a while at that screen and eventually (maybe two minutes later) it actually finished rebooting. The hub took longer to arrive, but now it is all working.
    BlackBerry Proud Since 2000: 950 > 7230 > 7100t > 8700 > 8320 > 8900 > 9700 > 9780 > 9900 > Z10 > Z30 > Passport
    Thanked by:
    Matthew1712 (09-08-2013) 
  7. dale-c's Avatar
    CrackBerry Master

    Posts
    1,284 Posts
    #7  

    Default

    I am downloading it too. I am looking forward to wifi calling.

    Posted via CB10
  8. seemsixty7's Avatar
    CrackBerry Abuser

    Posts
    249 Posts
    #8  

    Default

    Mine took about 10 minutes to reboot. I thought it was stuck for a while. I was tempted to battery pull and start over, but let it sit, and it eventually booted up. Works like a champ now. Love the wifi Calling!
  9. tickerguy's Avatar
    CrackBerry Master

    Posts
    1,450 Posts
    #9  

    Default

    The Radio on this update is specific to T-Mobile. It has a funky version number (1.0.0.9998)

    I'm grabbing the components now.
  10. jaysheezy's Avatar
    CrackBerry User

    Posts
    36 Posts
    PIN
    3198CE24
    #10  

    Default

    Downloaded mine this morning, the update itself took about 35 minutes, then about 10 mins to restart, but all is well now
  11. Anovascular's Avatar
    CrackBerry User

    Posts
    49 Posts
    #11  

    Default

    My update was 145 MB. The initial restart took a while, but now I have Wi-Fi Calling.

    Posted via CB10
  12. FoxieCleopatra's Avatar
    CrackBerry Abuser

    Posts
    105 Posts
    #12  

    Default

    i downloaded at 7am my phone restarted got to the blue screen where it says 100% and still has not come back on. i took the battery out twice and the same thing. why hasn't my phone come back on? help please!
  13. FoxieCleopatra's Avatar
    CrackBerry Abuser

    Posts
    105 Posts
    #13  

    Default

    finally turned back on after over half an hour
  14. Fred98TJ's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    Global Posts
    185 Global Posts
    #14  

    Default

    You just need to wait, always.
    Doing a battery pull at that stage is not good.
    You probably need to hook it up to BB Link and start all over again
    You need to give it time.
    That's been posted here many, many times before




    Fred
    Man@Arms likes this.
  15. scrannel's Avatar
    CrackBerry Genius

    Posts
    2,872 Posts
    Global Posts
    2,886 Global Posts
    #15  

    Default

    Quote Originally Posted by ahsan366 View Post
    Download available in the UK as well. I'm on o2. But after downloading and installing and then restarting, the device gets stuck at blackberry booting logo at 100% have tried it unsuccessfully thrice till now

    Posted via CB10
    How can you be getting this very specific T-Mo usa update on O2 in the UK?
  16. scrannel's Avatar
    CrackBerry Genius

    Posts
    2,872 Posts
    Global Posts
    2,886 Global Posts
    #16  

    Default

    Quote Originally Posted by FoxieCleopatra View Post
    i downloaded at 7am my phone restarted got to the blue screen where it says 100% and still has not come back on. i took the battery out twice and the same thing. why hasn't my phone come back on? help please!
    DO NOT PULL BATTERY IF PHONE IS ON. You have to wait.
  17. Christian Eduardo's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #17  

    Default

    I just downloaded the update... but now i cant send any text messages... it doesnt let me, nor i can see my old text messages... any ideas?
  18. jh07's Avatar
    CrackBerry Abuser

    Posts
    476 Posts
    #18  

    Default

    Quote Originally Posted by Christian Eduardo View Post
    I just downloaded the update... but now i cant send any text messages... it doesnt let me, nor i can see my old text messages... any ideas?
    What OS were you running?

    Posted via CB10
  19. scrannel's Avatar
    CrackBerry Genius

    Posts
    2,872 Posts
    Global Posts
    2,886 Global Posts
    #19  

    Default

    Quote Originally Posted by Christian Eduardo View Post
    I just downloaded the update... but now i cant send any text messages... it doesnt let me, nor i can see my old text messages... any ideas?
    Have you tried it using wifi-calling?
  20. redk's Avatar
    CrackBerry Addict

    Posts
    856 Posts
    #20  

    Default

    I'm on 10.2 and it's just to good to downgrade back to 10.1. Is it possible however to try and get the wife calling working from this OS on my 10.2 version?

    Posted via CB10
    Check out my funny pet channel at C003084CA
  21. Christian Eduardo's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #21  

    Default

    im running 10.1.0.4200, it seems to be stuck. I cant see any of my text messages. I just took the battery out. im waiting on that right now.
  22. Christian Eduardo's Avatar
    CrackBerry Newbie

    Posts
    6 Posts
    #22  

    Default

    Quote Originally Posted by scrannel View Post
    Have you tried it using wifi-calling?
    yea. wi-fi works just fine. had to update all my email accounts. but just the text message application is nto working...
  23. 1st-smartberry's Avatar
    CrackBerry User

    Posts
    34 Posts
    #23  

    Default

    Mine took a total of 34 minutes to update using BlackBerry Link and that's with boot time included.
    MADBRADNYC likes this.
  24. Man@Arms's Avatar
    CrackBerry Abuser

    Posts
    219 Posts
    Thread AuthorThread Author   #24  

    Default

    Quote Originally Posted by Christian Eduardo View Post
    I just downloaded the update... but now i cant send any text messages... it doesnt let me, nor i can see my old text messages... any ideas?
    Restart the device, then give it some time to reload the Hub and pull in your messages. Be patient. If all else fails reload the OS.
  25. ConRed's Avatar
    CrackBerry User

    Posts
    89 Posts
    Global Posts
    92 Global Posts
    #25  

    Default

    Anyone else having issues with Comcast emails on their phones now after this update?

    My update was 146mb. Hub took awhile to refresh after restart as noted by others. Everything else seems to work fine. Had to enter all my email passwords, as others noted... all my emails were good (work, live, gmail, etc) but my Comcast email wont accept the password, keeps giving an error. I tried deleting account, restarting phone, and trying to set it up as a new account, but the phone cant find the settings auto, and when I try to enter them manually, it gives me another error about not being able to communicate. other than that, doing swell.
Page 1 of 11 1234 ... LastLast

Similar Threads

  1. 10 Years From Now
    By D gray in forum General BlackBerry Discussion
    Replies: 12
    Last Post: 09-09-2013, 04:11 PM
  2. Exchange Mails under 10.2.0.1443 won't work, suggestions
    By matze8304 in forum BB10 Leaked/Beta OS
    Replies: 8
    Last Post: 09-06-2013, 02:35 AM
  3. T-Mobile wifi calling is finally here.
    By dale-c in forum BlackBerry Z10
    Replies: 10
    Last Post: 09-05-2013, 07:47 PM
  4. 10.2 Hotkeys and Speed Dial?
    By Valdar729 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 09-05-2013, 01:09 PM
  5. T-Mobile 10.1 MR Released (Q10)
    By Benjamin_NYC in forum BlackBerry 10 OS
    Replies: 11
    Last Post: 09-05-2013, 10:08 AM

Posting Permissions