Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #1  

    Exclamation Serious problem with 10.0.10.116 / 10.0.10.822 (native audio related?)

    I updated my LE Z10 to 10.0.10.116 / 10.0.10.822 on Friday through AT&T (officially, no leaked update or anything) and since then I've run into a serious problem. I'm experiencing it with games, and it appears to be audio related, though I can't be sure. I'm posting to see if anyone has the same issue.

    Basically, some games lose all audio during play, and some games refuse to close properly after quitting them (you can see the icon is still dimmed). Once this has happened, I can't open any other game, it stays on the splashscreen and then quits. The only solution is to restart the phone.

    Games that have lost audio after a short period of time:
    Jetpack Joyride
    Super Hexagon

    Games that have exhibited "won't close properly":
    Pin Fall (my own game)

    Until I saw it with Jetpack Joyride I was working under the assumption that there was a problem either with my own code or with the framework I use (Super Hexagon uses the same framework), but now I think it's a wider problem. So far the only thing I can assume these games have in common is that they all use streaming audio for music.
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  2. matt4pack's Avatar
    CrackBerry Abuser

    Posts
    448 Posts
    Global Posts
    450 Global Posts
    #2  

    Default

    I've seen the same problem with Fruit Blitz where the audio will go out while playing and some games won't open after the audio problem starts.

    Restarting fixes it but it does happen again sometimes.
  3. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,791 Posts
    Global Posts
    6,844 Global Posts
    #3  

    Default

    Also experiencing this issue
    BB4Life
  4. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #4  

    Default

    Can you guys confirm your software release and OS version numbers? I've also posted this to the BB developer forums, it'll be good to have some hard data.
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  5. jdauria's Avatar
    CrackBerry Abuser

    Posts
    250 Posts
    Global Posts
    418 Global Posts
    #5  

    Default

    yup I have ZERO audio throughout my Z10. BBM, phone, text, social media etc.
    Blackberry Z10
    Nexus 7 Tablet
  6. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,791 Posts
    Global Posts
    6,844 Global Posts
    #6  

    Default

    Z10stl100-3/10.0.10.822
    BB4Life
  7. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,791 Posts
    Global Posts
    6,844 Global Posts
    #7  

    Default

    Quote Originally Posted by jdauria View Post
    yup I have ZERO audio throughout my Z10. BBM, phone, text, social media etc.
    That's called a broken phone. I don't think anyone is claiming full loss of audio
    BB4Life
  8. dejanh's Avatar
    CrackBerry Genius

    Posts
    2,578 Posts
    #8  

    Default

    Same problem here, latest ATT update, 10.0.10.116, OS version 10.0.10.822. Issue with games as well.

    Posted via CB10
  9. jdauria's Avatar
    CrackBerry Abuser

    Posts
    250 Posts
    Global Posts
    418 Global Posts
    #9  

    Default

    Quote Originally Posted by SlcCorrado View Post
    That's called a broken phone. I don't think anyone is claiming full loss of audio
    Broken phone? i got it tuesday, it worked flawlessly wednesday and thursday, updated thursday night, friday-now nothing. Its not a broken phone. its a software problem
    Blackberry Z10
    Nexus 7 Tablet
  10. matt4pack's Avatar
    CrackBerry Abuser

    Posts
    448 Posts
    Global Posts
    450 Global Posts
    #10  

    Default

    Well I don't have full loss of audio and nobody else seems too. For me it's only gone out in Fruit Blitz which requires a restart to fix until it happens again. Some other games won't open though after the audio problem starts.

    I'm on the latest AT&T update.
  11. Vickophan's Avatar
    CrackBerry User

    Posts
    42 Posts
    #11  

    Default

    STL-02 OS 10.0.10.822 cause Stick Tennis game crash with audio.


    Posted via CB10
  12. wally's Avatar
    CrackBerry Abuser

    Posts
    117 Posts
    Global Posts
    131 Global Posts
    #12  

    Default

    I don't play games. however after the upgrade I hear like switch turning on audio and also off when finished
    Thanked by:
    coolpowers (04-15-2013) 
  13. SlcCorrado's Avatar
    BlackBerry

    Posts
    6,791 Posts
    Global Posts
    6,844 Global Posts
    #13  

    Default

    Quote Originally Posted by jdauria View Post
    Broken phone? i got it tuesday, it worked flawlessly wednesday and thursday, updated thursday night, friday-now nothing. Its not a broken phone. its a software problem
    It would just be weird if you were the only one. Know what I mean?
    BB4Life
  14. gysm715's Avatar
    CrackBerry Abuser

    Posts
    148 Posts
    #14  

    Default

    I was having a problem with audio as well, but now it seems to be fixed. What I found the problem to be for me is that when I did the upgrade OTA I had multiple sound issues from games to keyboard and over heating. However, when I hooked up the phone via Blackberry link and redid the upgrade everything started to work just fine. It is as if some of the data did not come through with AT&T. This worked for me.
    Thanked by:
    coolpowers (04-15-2013) 
  15. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #15  

    Default

    Quote Originally Posted by gysm715 View Post
    What I found the problem to be for me is that when I did the upgrade OTA I had multiple sound issues from games to keyboard and over heating. However, when I hooked up the phone via Blackberry link and redid the upgrade everything started to work just fine. It is as if some of the data did not come through with AT&T.
    This is exactly what I'm going to try. Interesting you mention the heat thing too, I didn't say it because I couldn't test it, but it certainly seemed like it was running hotter.
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  16. eaton18spd's Avatar
    CrackBerry Abuser

    Posts
    150 Posts
    #16  

    Default

    i just experienced this problem last night with beach buggy blitz, I started the game and there was no sound. occasionally it would come and go. I restarted the phone and all is ok. i've also had problems with riptide gp as well as beach buggy blitz were it would get stuck on the splash screen. I'm on the latest os from att and this all started after the update. I'm not sure i would call this a serious problem, just a minor inconvenience until a fix comes out.
  17. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #17  

    Default

    Waiting for some videos to sync before I try the update through BB Link, but I've just now noticed that I wasn't getting the LED or audio notification for items appearing in the hub since the update, either. And just now I went to answer a phone call and it wouldn't let me - and I couldn't get out of the phone app without restarting the phone. So I think something is seriously wrong with this update, and hope that reinstalling will fix it.

    Everyone who has had the problem - did you all install the update OTA, like I did?
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  18. marc25v's Avatar
    CrackBerry User

    Posts
    28 Posts
    Global Posts
    89 Global Posts
    #18  

    Default

    I also experienced massive amounts of heat and poor battery life, however I had to do a full wipe when I upgraded. My phone took a full 2 days to recover and return to having normal battery life and heat. It must be rebuilding databases and such...

    edit: I installed using the leaked ATT update.
  19. akavbb's Avatar
    CrackBerry Master

    Posts
    1,438 Posts
    Global Posts
    1,444 Global Posts
    PIN
    Ask and we'll see...
    #19  

    Default

    Quote Originally Posted by jdauria View Post
    Broken phone? i got it tuesday, it worked flawlessly wednesday and thursday, updated thursday night, friday-now nothing. Its not a broken phone. its a software problem
    Revert to previous OS via reload and test the audio.
    If ok then it's the OS.

    Posted via my beloved Zeeeeeeee
    There are 10 types of people; those who understand binary, and those who don't...
  20. akavbb's Avatar
    CrackBerry Master

    Posts
    1,438 Posts
    Global Posts
    1,444 Global Posts
    PIN
    Ask and we'll see...
    #20  

    Default

    By the way I did the update through MEGA .exe file and everything seems fine.
    I don't play any games so I don't know if I have a problem. Other than that, everything is ok.

    Posted via my beloved Zeeeeeeee
    There are 10 types of people; those who understand binary, and those who don't...
  21. kbz1960's Avatar
    Doesn't Matter

    Posts
    71,139 Posts
    Global Posts
    71,294 Global Posts
    #21  

    Default

    The fun of fix this and break that.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    Posted from my phone or pc or tablet that are no better than anyone else's
    Woopie Doopie we have em fun
  22. eman29's Avatar
    CrackBerry User

    Posts
    29 Posts
    #22  

    Default

    I have experienced the same thing after the update however wiping and updating through the computer brought the same results
  23. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #23  

    Default

    Just got done reinstalling via BB Link. It didn't fix it, and I didn't even have audio when I *started* Jetpack Joyride this time. Same result though - nothing else (games) will start now.
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  24. coolpowers's Avatar
    CrackBerry User

    Posts
    74 Posts
    Thread AuthorThread Author   #24  

    Default

    It's getting even more fun. I restarted the phone and it blinked the Charge screen at me. The battery was fully charged when I restarted, and connected via USB. Just plugged it into the wall and it restarted properly.
    Check out my games:
    WIGGLER (BB10 - free), breakeroids (BB10, PlayBook) and Pin Fall (BB10)
  25. eman29's Avatar
    CrackBerry User

    Posts
    29 Posts
    #25  

    Default

    Definitely the update at fault. Is there any way to wipe the phone without installing it?
Page 1 of 2 12 LastLast

Similar Threads

  1. SERIOUS problem with Opera Mini!
    By the urban politician in forum BlackBerry OS Apps
    Replies: 13
    Last Post: 05-03-2012, 08:26 AM
  2. Serious problem with my 8330
    By TonyChaos in forum BlackBerry Curve 83xx
    Replies: 7
    Last Post: 02-05-2009, 05:12 PM
  3. Serious Problem With The Voice Mail
    By jegdle in forum BlackBerry Storm
    Replies: 8
    Last Post: 02-03-2009, 04:07 PM
  4. Serious problem with BlackBerry 8130.
    By mka007 in forum BlackBerry Pearl 81xx
    Replies: 6
    Last Post: 01-31-2009, 10:24 AM
  5. Serious Problems with my Sprint Pearl 8130
    By rockh99 in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 09-07-2008, 07:40 PM

Posting Permissions