Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 14 of 14
  1. MidnightWatcher's Avatar
    CrackBerry User

    Posts
    97 Posts
    Thread AuthorThread Author   #1  

    Default Question: How do I stop SMS text message from being converted to MMS?

    Here's an interesting one. Starting today there have been times when I've sent a text message to someone, but apparently it was sent as an MMS. This is causing problems with the phone they're using. I haven't changed any settings that I know of and I'm not sending any photos. Is there a setting somewhere that I can change to force the text message as a text and not an MMS?
  2. WolvieMkM's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    PIN
    I don't like you in that way
    #2  

    Default

    Open Text Messages > Settings > Text Messages > Advanced

    In there you can find an option for "Send Text Only Messages As" and you can change your options there.
  3. MidnightWatcher's Avatar
    CrackBerry User

    Posts
    97 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by WolvieMkM View Post
    Open Text Messages > Settings > Text Messages > Advanced

    In there you can find an option for "Send Text Only Messages As" and you can change your options there.
    Hi thanks WolvieMkM, yeah I already checked that and it was set to SMS.
  4. WolvieMkM's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    PIN
    I don't like you in that way
    #4  

    Default

    Quote Originally Posted by MidnightWatcher View Post
    Hi thanks WolvieMkM, yeah I already checked that and it was set to SMS.
    Ah, same here. Looks like it might be the default setting. I kind of wish I had your problem, I can't seem to send MMS messages with mine. Fun.
  5. MidnightWatcher's Avatar
    CrackBerry User

    Posts
    97 Posts
    Thread AuthorThread Author   #5  

    Default

    Could it be the carrier? I'm with Rogers.
  6. WolvieMkM's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    PIN
    I don't like you in that way
    #6  

    Default

    Quote Originally Posted by MidnightWatcher View Post
    Could it be the carrier? I'm with Rogers.
    Given what I am going through with a friend of mine and his MMS issues with his Rogers Bold 9780 I could easily believe it. SMS/MMS are standard things, they should be able to work to anyone as long as it is provisioned properly. It used to be you would get the service books pushed down again but I'm not sure it works the same with BB10.

    Might not hurt to give them a call, maybe one of their techs has something to help you out!
  7. Elite1's Avatar


    Posts
    13,694 Posts
    Global Posts
    13,839 Global Posts
    PIN
    C0001F61B
    #7  

    Default

    It could be carrier-related in same way.

    More likely is use of a symbol that is being considered an image instead of a simple character.
    Are you using any symbols in your texts? Like the degree circle or the BB logo?
    How about in your display name? Many people include the BBM 4-dot logo in their BBM display name, then use same for their text message display name too.

    As a test, start a new text message and watch the remaining character count. If it's under 140, then you have a symbol you're using that's the culprit.
    Saving the world, one OS at a time...

    Follow Me On Twitter: @elite1_
    How to Lock/Password-Lock/Unlock for newer OS for Bold 99xx/97xx/9650, Torch 98xx, Tour 9630, Storm2, Curve 93xx/8900

    Curve 8330Tour 9630Bold 9700Torch 9800Bold 9900Z10
    Z30
    psst... Here's THANKS button
  8. OurManInVanc's Avatar
    CrackBerry User

    Posts
    54 Posts
    #8  

    Default

    I'm having the MMS indicator coming up with just one person I regularly send text messages to.

    They are on the same carrier as me Rogers, and their phone is an iPhone.

    I've checked the settings in my text message- advanced - send only as SMS, but no luck.

    I've tried deleting and re adding the contact with a +1 prefix, but still sends messages as MMS

    any ideas
  9. Chanlion's Avatar
    CrackBerry Master

    Posts
    1,045 Posts
    Global Posts
    1,086 Global Posts
    #9  

    Default

    Apparently special characters turns it into mms. But end the mms char then compose a text and it'll go back to sms
  10. goodfela's Avatar
    CrackBerry User

    Posts
    14 Posts
    #10  

    Default

    Delete your sms thread and resend... problem solved

    Posted via CB10
  11. Simon Reginster's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    Quote Originally Posted by WolvieMkM View Post
    Open Text Messages > Settings > Text Messages > Advanced

    In there you can find an option for "Send Text Only Messages As" and you can change your options there.
    Hi, I can't find that option on my phone (I have the Galaxy S4 Mini running Android 4.2.2). However I've found another option that seems to work:
    in the messaging settings, got to mms "creation mode" and select "restricted".
    It seems to be working for me...
    Last edited by Simon Reginster; 10-22-2013 at 04:02 AM. Reason: i've found an answer to my question
  12. Marko M1's Avatar
    CrackBerry Abuser

    Posts
    403 Posts
    #12  

    Default

    Quote Originally Posted by elite1 View Post
    It could be carrier-related in same way.

    More likely is use of a symbol that is being considered an image instead of a simple character.
    Are you using any symbols in your texts? Like the degree circle or the BB logo?
    How about in your display name? Many people include the BBM 4-dot logo in their BBM display name, then use same for their text message display name too.

    As a test, start a new text message and watch the remaining character count. If it's under 140, then you have a symbol you're using that's the culprit.
    Sorry for going offtopic, but:
    How do you insert BB Logo in you text?
    Blackberry 8100 -> 9700 -> 9900 -> Z10 STL100-2 + Nokia E71
    Somebody asked you bribe? Report them anonymously on BribeSpot.com
  13. sr1k's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #13  

    Default Stop SMS being converted into MMS

    Its quire simple brother...
    Go to your hub > Settings > Text messages >Advanced > and turn off Allow special charecters and choose Send text only messages as SMS

    you are done! now all your message will go as SMS only!
  14. m3ach's Avatar
    CrackBerry Abuser

    Posts
    265 Posts
    #14  

    Default

    Quote Originally Posted by Simon Reginster View Post
    Hi, I can't find that option on my phone (I have the Galaxy S4 Mini running Android 4.2.2). However I've found another option that seems to work:
    in the messaging settings, got to mms "creation mode" and select "restricted".
    It seems to be working for me...
    Probably because this thread is in relation to a BB10 device!

    Posted via CB10 using my Z10 STL100-2 /10.2.1.3247

Similar Threads

  1. How do I change the text message notification for different contacts?
    By wolf47gang in forum BlackBerry Curve 83xx
    Replies: 20
    Last Post: 07-21-2010, 09:58 PM
  2. How do I seperate my text messages from my e-mails?
    By kiss_me_kates in forum Introductions
    Replies: 4
    Last Post: 12-05-2008, 02:19 AM
  3. How do you stop SMS messages from getting auto-deleted?
    By xMiKHAWKx in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 11-09-2008, 11:41 AM
  4. how do i send mass text messages??
    By glen107wood in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 02-25-2008, 07:40 PM
  5. how do i change my text message tone?
    By jimmyjam in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 02-20-2008, 10:45 PM

Posting Permissions