1. Trismos's Avatar
    Twice today my phone has stopped giving me notification. Earlier I noticed that my screen was indicating an incoming call but there was no ring or vibration. I have all my notifications to ring and vibrate. I could not figure it out as my settings showed my notifications as being normal and my volume was up all the way. (Hey, I'm old). Much to my chagrin I had to pull the battery and reboot. It's done it again. Is there some sort of mute button or airplane mode perhaps I don't know about?
    02-19-13 04:38 PM
  2. D Mac's Avatar
    The only mute aside from using the profiles is if you hold the volume button down it goes to Silent (Even when your phone is locked and screen is off it does this!!), but that way it switches your phone to the Silent profile, since you said yours was showing Normal that is not what happened for you.
    02-19-13 04:41 PM
  3. robrossuk's Avatar
    I've noticed this at times but thought maybe I was doing something wrong by turning down the volume with the volume buttons on the side of the phone whilst in my pocket or whilst holding it.

    Posted via CB10
    02-19-13 04:47 PM
  4. windsurfer477's Avatar
    I've been having basically the same issue for several days now. With all volume settings (both system volume & notification volume) turned all the way up, there is no sound at all. In fact even when I turn on the vibration - notification, there is still nothing at all.

    Restarting fixes it for a while, but an hour later, it reverts back to silence mode.

    Hopefully this will be resolved soon, I'm missing calls all the time.
    02-21-13 02:46 PM
  5. Pierrohhh's Avatar
    same problem here.
    02-21-13 02:48 PM
  6. afinebalance's Avatar
    Same problem, thought I was doing something wrong.

    Posted via CB10
    02-21-13 02:55 PM
  7. MikeRotch76's Avatar
    My notifications are all schizo. Sometimes they'll use the assigned custom tones I have set to them, sometimes they'll revert back to defaults, sometimes my phone will vibrate (I have vibrate on for ALL my notifications) sometimes I won't get any vibrate or notifcation.
    02-21-13 03:02 PM
  8. holycupcakesbatman's Avatar
    Same problem for me. I thought I was hitting the mute button but that wasn't it. The only way to fix it is reboot (battery pull not required!).
    02-21-13 04:03 PM
  9. Coach101's Avatar
    I have found that after connecting my bluetooth headset that I lose all notifications until I do a reboot.
    02-21-13 09:30 PM
  10. Carjackd's Avatar
    There are other threads about this topic. It appears to be a glitch in the OS. I assume it will be fixed prior to the US Roll Out with an OS update. It appears to be tied to the bluetooth and media players. For now you will have to soft boot your device after disconnecting from a blue tooth device.

    Posted via CB10
    02-21-13 09:43 PM
  11. Bluth38's Avatar
    I'm having the same problem as well. I hadn't put 2 and 2 together and blamed it on bluetooth though. I use bluetooth all day. Getting in and out of my vehicle, or bridging to my playbook. Performing a reboot everytime is just a pain! Hopefully, BlackBerry will get this resolved quickly. I really want to love this phone, but I actually miss my 9900...between this, the battery issues, and bridge being flat out useless I really don't know what to say.
    02-22-13 08:16 AM
  12. windsurfer477's Avatar
    I pulled my media card last night did a restart, since then no issues. During this time I have been connected to my car via Bluetooth more than once.

    So far so good. I had just inserted the media card directly from the Torch into the Z10. We'll see what happens when I put it back into the Z10 and format it.
    02-22-13 09:24 AM
  13. Carjackd's Avatar
    02-22-13 09:26 AM

Similar Threads

  1. Replies: 3
    Last Post: 11-29-09, 11:38 AM
  2. Does Crackberry.com have some sort of App Store Support to contact?
    By a.leah86 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 11-29-09, 11:38 AM
  3. Issue with some sort of upgrade.
    By brilor04 in forum BlackBerry Storm
    Replies: 3
    Last Post: 08-22-09, 08:06 AM
  4. App Request: Some sort of Picture Editor
    By mnmrmc in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 04-27-09, 04:55 PM
  5. Replies: 16
    Last Post: 11-25-08, 07:14 PM
LINK TO POST COPIED TO CLIPBOARD