Results 1 to 14 of 14
  1. Sacco25's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #1  

    Default Not getting BBM messages on my Z10

    Hey,

    So I've discovered that I don;t always receive my BBM messages on my Z10. I at times can't send BBM messages either. This has happened to me twice already and the only solution to it was to restart the the phone.

    Has this been happening to anyone esle? It only started happening after I made the new software update on Rogers.
  2. siausin's Avatar
    CrackBerry Addict

    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #2  

    Default

    If your bbm send failed, you can try to resend first to see if it works rather then rebooting. I have had my z10 for one month and never experienced my real bbm sending receiving issue. One possible explanation for your problem is network connection. If you can't send or receive, you can check if your have the BlackBerry dot sign at top right corner of your screen.

    Posted via CB10
    I Love BlackBerry
  3. felixlives's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    #3  

    Default

    Is this that bis/data plan issue that a lot of people are talking about?

    Posted via CB10
  4. siausin's Avatar
    CrackBerry Addict

    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #4  

    Default

    Z10 doesn't need a BIS plan. It just needs a data plan. But Z10 will indicate BlackBerry dots if it is connected to network.

    Posted via CB10
    I Love BlackBerry
  5. xxjavaxx2001's Avatar
    CrackBerry Abuser

    Posts
    325 Posts
    #5  

    Default

    I have made a thread regarding this already but no one seems to know what the culprit is.

    Posted via CB10
  6. nmonbb's Avatar
    CrackBerry Abuser

    Posts
    130 Posts
    #6  

    Default

    My BBM does not work on wifi only! Check if you have a similar problem related to wifi
  7. siausin's Avatar
    CrackBerry Addict

    Posts
    521 Posts
    Global Posts
    522 Global Posts
    #7  

    Default

    I have no issue receiving bbm on WIFI only. I just tested turning off my mobile network and leaving WIFI on

    Posted via CB10
    I Love BlackBerry
  8. Sacco25's Avatar
    CrackBerry User

    Posts
    75 Posts
    Thread AuthorThread Author   #8  

    Default

    Thankd everyone for the advice, but it seems like my BBM still doesn;t always work properly. I have to always restart the device for my BBM to work again and it has now become a daily occurance. It is getting quite frustrating...any other advice/suggestions is welcomed
  9. felixlives's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    #9  

    Default

    I noticed on my z10 when the dots are not present, it won't send or receive bbms, but internet wil work just fine
    With wifi its always present so I believe it might be a carrier issue

    Posted via CB10
  10. CFJSS's Avatar
    CrackBerry User

    Posts
    27 Posts
    #10  

    Default

    I have 2 co workers that both have this same experience
    that BBM does not function on wifi unless restarted
    Anyone come up with a fix for this?
  11. yns5's Avatar
    CrackBerry User

    Posts
    14 Posts
    #11  

    Default

    Hello guys,
    I'm from Morocco (carrier: Maroc Telecom) with a new Z10...and with similar BBM pbms posted here.
    Maroc Telecom is not set up for BB10 yet and wont be for at least a couple of months.
    I had a BBB 9790 which was working fine on all aspects...and ported my sim card to Z10.
    I setup my Z10 over wifi only first (able to set APN to my carrier's)...then inserted my sim which has a data plan 3G + BIS.
    With sim card in Z10 and wifi off: I dont have the 4 BB dots, full 3G connection: have emails, internet browsing, sms...but NO BBM chat.
    If i get on wifi (sim on or off), i get the BB dots and BBM works no pbm.

    Then i read on other post that it was preferable to take off BIS from data plan, which worked for some.
    So I called up my provider and cancelled BIS, but kept 3G data plan.
    This didnt work for me...No BBM, unless i get on wifi.

    So after tons of reading, it seems to me that if the carrier is not setup for BB10, then BBM will not work.
    Z10 doesnt rely on BIS anymore and BB10 plateforme was design to integrate BIS in standard data plan, which are used in iphone, s3 and the likes...but i may be wrong.
    BBM voice and video were developed for BB10 which again uses standard data plan and doesnt require BIS...but again i may be wrong.

    Anyway, please keep this thread alive and let us know how if you guys have found solutions.

    Cheers-
  12. sheppard83's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #12  

    Default

    Hi all, Having the same problems in the UK with Vodafone. No blackberry logo top right, do a restart and its hit and miss if it works. Has been working fine since I had the phone (middle of march) but this week its happening on a daily basis. I`ve even re-installed the os and reset the phone but still no better. Just waiting to see if Vodafone can shed any light on it. Strangely enough I never had this problem before the os update to 10.0.10.90. Even stranger is that while typing this the BB logo has reappeared in the top right. Oh well. lets just hope its an os glitch. It is a new system after all.
  13. iyakhin's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    2 Global Posts
    #13  

    Default Z10

    me and my bestfriend is also having the same problem. She uses Z10 and i'm using 9790. She can send me msg but i cant. I can add her but still can't send msg. we have reset and deleted and re-invited each other many times already but nothing happens.
  14. HipPo13's Avatar
    CrackBerry User

    Posts
    76 Posts
    #14  

    Default

    Quote Originally Posted by Sacco25 View Post
    Hey,

    So I've discovered that I don;t always receive my BBM messages on my Z10. I at times can't send BBM messages either. This has happened to me twice already and the only solution to it was to restart the the phone.

    Has this been happening to anyone esle? It only started happening after I made the new software update on Rogers.
    I'm having the same issue. While on wifi BBM works without flaws but as soon as I switch to my carrier's network things start to get messy, sometimes it works others doesn't at all
    I find myself either switching the data on my phone off/on or restarting the device
    Funny thing is BBM video/voice icon is green, I have full signal bar (with the bb icon next to the bars) and data works on my phone (even whatsapp and mail), whatever it is only affects sending and/or receiving bbm messages

Similar Threads

  1. not getting yahoo messages on my BB
    By Baibz in forum General BlackBerry Discussion
    Replies: 1
    Last Post: 03-03-2011, 07:24 PM
  2. I can not get a theme on my bb curve for the life of me
    By jballard15 in forum BlackBerry Curve 83xx Themes
    Replies: 7
    Last Post: 07-29-2008, 08:59 PM
  3. why do i always get this message on my blackberry 8100?
    By mlo22 in forum BlackBerry Pearl 8100
    Replies: 3
    Last Post: 06-12-2008, 11:27 AM
  4. Why am I not getting any service on my blackberry???
    By stillmorebounce in forum BlackBerry 8800, 8820
    Replies: 9
    Last Post: 04-18-2008, 02:18 PM
  5. Help! not getting e-mails on my curve!
    By hbarab in forum BlackBerry Curve 83xx
    Replies: 2
    Last Post: 03-04-2008, 12:29 AM

Posting Permissions