Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree1Likes
  1. dz8
    dz8 is offline
    dz8's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #1  

    Default no visual voice mail on at&t

    My voice mail wasn't working on my new z10 at all and so I called AT&T and they claimed they don't have it working for the z10 yet. Anyone else get this? The rep I spoke with said they weren't sure when it would be resolved.
  2. raorth's Avatar
    CrackBerry Abuser

    Posts
    399 Posts
    Global Posts
    410 Global Posts
    #2  

    Default

    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
  3. crawlgsx's Avatar
    CrackBerry User

    Posts
    67 Posts
    #3  

    Default

    Quote Originally Posted by raorth View Post
    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
    That is only if you pay for the service right?
    Chris D.
    ATT | BlackBerry Z10
    Previously - Note II, Nexus 4, Nokia Lumia 920, ATT GS3, Note N7000, Skyrocket, Infuse 4g, Inspire 4g , Atrix 4g, iPhone 4, iPhone 3gs, iPhone, HTC 8525
  4. dz8
    dz8 is offline
    dz8's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #4  

    Default

    Bizarre, I guess I will have to call them back. I hate stupid reps.
  5. raorth's Avatar
    CrackBerry Abuser

    Posts
    399 Posts
    Global Posts
    410 Global Posts
    #5  

    Default

    Not paying extra. Possibly because I am on data share plan? Also am using unlocked phone in which I just used my SIM from iphone 5.

    Posted via CB10
  6. Lobwedgephil's Avatar
    CrackBerry Abuser

    Posts
    111 Posts
    Global Posts
    112 Global Posts
    #6  

    Default

    Works fine on mine as well.
  7. cavman#WN's Avatar
    CrackBerry User

    Posts
    30 Posts
    Global Posts
    31 Global Posts
    #7  

    Default

    Also working for me.

    Told me I had a voicemail, asked for my password (totally got lucky guessing since I never have had to use it before) and then the visual voicemail showed up.

    I do not have any special plan, nor do i think i am paying extra for it. just the unlimited iPhone plan (swapped my nano-sim). It even brought in some old voicemails that I must not have deleted and put them right in the hub. So sweet.

    Hope it starts working for you. It might be the password issue.
  8. DawgMan's Avatar
    CrackBerry Genius

    Posts
    1,974 Posts
    Global Posts
    1,978 Global Posts
    PIN
    T of Moonshine Please.
    #8  

    Default

    I had a similar issue with my visual voice mail on AT&T. After accessing it a few times it finally allowed me to set it up. I just used the sim card from my iphone and never called AT&T to switch my data plan.

    You may need to call AT&T and have them make sure it's provisioned on your account.

    Posted via CB10
    "When Chuck Norris does a pushup, he isn't lifting himself up, he's pushing the Earth down."
  9. ErinnM's Avatar
    CrackBerry Genius

    Posts
    1,610 Posts
    Global Posts
    1,611 Global Posts
    #9  

    Default

    Have it on my phone with AT&T as well. I just didn't set it up. LOL
    New York Yankees lovee.
    @eringaith
    instagram.com/erinmmg
  10. adjdudley21's Avatar
    CrackBerry Addict

    Posts
    857 Posts
    PIN
    280BF90E
    #10  

    Default

    Quote Originally Posted by dz8 View Post
    My voice mail wasn't working on my new z10 at all and so I called AT&T and they claimed they don't have it working for the z10 yet. Anyone else get this? The rep I spoke with said they weren't sure when it would be resolved.
    Yea if i used visual mail, it would be working fine... however, like you i am not paying for visual vmail.. personally i use youmail.. it is awesome and also has visual vmail... currently waiting on a sideloaded app or a native app.. either way it sends a email to listen to voice mails so its not too bad.. it also collects missed calls which comes in handy when i travel and my phone is off for extended periods.. I know who called... you can leave different voicemails for each caller or you can set a standard smart greeting which greets each contact by their names.... (that freaks people out) all in all, you should speak to the AT&T rep "menessa" who i recently had the pleasure to speak with and let me tell you... she was the most chirpiest happiest person to ever work a call center.... and she made sure i was satisfied with my concerns.. probably could have gotten her to give me a free month if i wanted too... anyways, i hope you get your issue resolved
  11. shaleem's Avatar
    CrackBerry Genius of Geniuses

    Posts
    9,587 Posts
    Global Posts
    9,591 Global Posts
    #11  

    Default

    I am with AT&T too and I have Visual Voice Mail. It works just fine too. You need to call them back I think.
    "It doesn't mean that much to me to mean that much to you."
  12. bbhybridchris's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    259 Global Posts
    #12  

    Default

    Yes you need the data plan for your Z10 that specifies visual voice mail. There are separate plans with and without. On a side note took one of the guys that works for us to get his Friday night to use his upgrade. As soon as he left the parking lot and out of AT&T wifi range he had no BBM. Turns out the "Sales specialist" never added a data package to his line. Fixed it online when I got home and all was well.

    Posted via CB10
  13. bbhybridchris's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    259 Global Posts
    #13  

    Default

    Quote Originally Posted by adjdudley21 View Post
    Yea if i used visual mail, it would be working fine... however, like you i am not paying for visual vmail.. personally i use youmail.. it is awesome and also has visual vmail... currently waiting on a sideloaded app or a native app.. either way it sends a email to listen to voice mails so its not too bad.. it also collects missed calls which comes in handy when i travel and my phone is off for extended periods.. I know who called... you can leave different voicemails for each caller or you can set a standard smart greeting which greets each contact by their names.... (that freaks people out) all in all, you should speak to the AT&T rep "menessa" who i recently had the pleasure to speak with and let me tell you... she was the most chirpiest happiest person to ever work a call center.... and she made sure i was satisfied with my concerns.. probably could have gotten her to give me a free month if i wanted too... anyways, i hope you get your issue resolved
    There is no charge for visual voice mail both plans with or without cost the same. So why not have it I figure.


    Posted via CB10
  14. boss_hog's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    #14  

    Default

    I called in voice mail set my Greetings and password, hung up the screen popped up for me to enter my password and I was done

    Posted via CB10
  15. DjDante's Avatar
    CrackBerry Abuser

    Posts
    265 Posts
    #15  

    Default

    Call att back have them remove your voice mail and add it back, set up tour voice mail from your z10. And you should be good to go

    Posted via CB10
  16. dz8
    dz8 is offline
    dz8's Avatar
    CrackBerry User

    Posts
    25 Posts
    Thread AuthorThread Author   #16  

    Default

    Yup, as some one mentioned earlier, they added the wrong data plan.. there is one with and without visual voicemail for the same price. They had to change the plan and it's working now. Thanks all.
  17. kdklein's Avatar
    CrackBerry Abuser

    Posts
    234 Posts
    #17  

    Default

    Quote Originally Posted by raorth View Post
    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
    Same here

    Posted via CB10
  18. oldmanjenkins's Avatar
    CrackBerry Abuser

    Posts
    293 Posts
    Global Posts
    443 Global Posts
    #18  

    Default

    Working fine on mine as well. It shows in my hub.

    Posted via CB10
  19. Serkle K's Avatar
    CrackBerry Abuser

    Posts
    457 Posts
    PIN
    ..._ _ _ ... my PlayBook has one too
    #19  

    Default

    Is there supposed to be a visual voice mail icon with the Z10 on AT&T? Or is it just supposed to be accessed from the hub?

    Posted via CB10
    Bold 9000 - Retired
    Torch 9800 - Deceased
    Torch 9810 - Retired
    BLACKBERRY Z10 - Active!!!
    PlayBook 64GB - Active
  20. CJH315's Avatar
    CrackBerry Genius

    Posts
    2,261 Posts
    Global Posts
    2,264 Global Posts
    PIN
    G-14 classified / PM me
    #20  

    Default

    Lol, thanks for this post. Just noticed I didn't set it up either.


    Been playing around with it so much till I forgot about the "Actual " phone applications. I guess it is a phone isn't it?! Lol

    Posted via CB10
    "DOING THE IMPOSSIBLE IS POSSIBLE...IF YOUR AWESOME!" Rhino
    jwhitley80 likes this.
  21. rjkolo's Avatar
    CrackBerry Addict

    Posts
    926 Posts
    Global Posts
    931 Global Posts
    #21  

    Default

    I have it on my phone and it actually all carried over from my old BlackBerry. I called using the voice ma icon in the phone app entered my pin code and it was in the HUB, even pulled old greeting.

    Posted via CB10
    Talk is cheap because supply exceeds demand.
  22. brout's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    Global Posts
    257 Global Posts
    PIN
    2AB1421D
    #22  

    Default

    I just ordered it for my phone. There are two unlimited data plans. One with visual voicemail and the other without it.
    BlackBerry Bold 9000 (OS 4.6)>Blackberry Torch 9800 (OS 6.0)>Blackberry Z10 (STL-100-3) OS: 10.2.1.2141 Dev
    AT&T Baltimore, MD
  23. shoe8820's Avatar
    CrackBerry User

    Posts
    48 Posts
    #23  

    Default Att visual voicemail not working on the q10

    I'm on the phone with ATT now. They show NO issues whatsoever with the Q10. My ATT account shows that visual voicemail is included and active. As of now, visual voicemail simply shows "no visual voicemails." They are sending me over to the technical department to attempt to help me further. I can say that ATT has amazingly turned around the "speak to a representative" department. They are very friendly, doing a lot of research, and doing all they can to try to help me. I'll send another update if all is resolved.
  24. shoe8820's Avatar
    CrackBerry User

    Posts
    48 Posts
    #24  

    Default

    Problem resolved - you must have ATT reset your password. Next, call your number from a landline. The system will then tell you to enter a new password. Next, go back to the Q10, VVM will then ask for your password. Enter it and pow -- it starts working.

    Posted via CB10
  25. donmateo's Avatar
    CrackBerry Genius

    Posts
    1,564 Posts
    #25  

    Default

    You don't pay, it's a no cost option on your data plan. It does need to be setup on the phone, however. This takes but a few moments. Mine was setup on my own nearly immediately.
Page 1 of 2 12 LastLast

Similar Threads

  1. Visual Voice Mail on Storm for AT&T
    By Jmax25 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 10-02-2009, 06:54 PM
  2. Visual Voice Mail on AT&T Bold
    By jsc572 in forum BlackBerry Bold 9000
    Replies: 7
    Last Post: 05-22-2009, 08:35 PM
  3. Visual Voice Mail on AT&T Bold
    By jsc572 in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 05-22-2009, 08:35 PM
  4. Visual Voice Mail on Unlocked Storm for At&t
    By utrymenc in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 02-24-2009, 02:30 PM
  5. Visual Voice Mail on Unlocked Storm for At&t
    By utrymenc in forum BlackBerry Storm
    Replies: 0
    Last Post: 01-27-2009, 04:33 PM

Posting Permissions