02-27-14 11:19 AM
29 12
tools
  1. dz8's Avatar
    My voice mail wasn't working on my new z10 at all and so I called AT&T and they claimed they don't have it working for the z10 yet. Anyone else get this? The rep I spoke with said they weren't sure when it would be resolved.
    03-24-13 01:21 PM
  2. raorth's Avatar
    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
    03-24-13 01:43 PM
  3. crawlgsx's Avatar
    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
    That is only if you pay for the service right?
    03-24-13 01:48 PM
  4. dz8's Avatar
    Bizarre, I guess I will have to call them back. I hate stupid reps.
    03-24-13 01:48 PM
  5. raorth's Avatar
    Not paying extra. Possibly because I am on data share plan? Also am using unlocked phone in which I just used my SIM from iphone 5.

    Posted via CB10
    03-24-13 01:51 PM
  6. Lobwedgephil's Avatar
    Works fine on mine as well.
    03-24-13 01:53 PM
  7. cavman#WN's Avatar
    Also working for me.

    Told me I had a voicemail, asked for my password (totally got lucky guessing since I never have had to use it before) and then the visual voicemail showed up.

    I do not have any special plan, nor do i think i am paying extra for it. just the unlimited iPhone plan (swapped my nano-sim). It even brought in some old voicemails that I must not have deleted and put them right in the hub. So sweet.

    Hope it starts working for you. It might be the password issue.
    03-24-13 01:58 PM
  8. DawgMan's Avatar
    I had a similar issue with my visual voice mail on AT&T. After accessing it a few times it finally allowed me to set it up. I just used the sim card from my iphone and never called AT&T to switch my data plan.

    You may need to call AT&T and have them make sure it's provisioned on your account.

    Posted via CB10
    03-24-13 02:15 PM
  9. ErinnM's Avatar
    Have it on my phone with AT&T as well. I just didn't set it up. LOL
    03-24-13 02:16 PM
  10. adjdudley21's Avatar
    My voice mail wasn't working on my new z10 at all and so I called AT&T and they claimed they don't have it working for the z10 yet. Anyone else get this? The rep I spoke with said they weren't sure when it would be resolved.
    Yea if i used visual mail, it would be working fine... however, like you i am not paying for visual vmail.. personally i use youmail.. it is awesome and also has visual vmail... currently waiting on a sideloaded app or a native app.. either way it sends a email to listen to voice mails so its not too bad.. it also collects missed calls which comes in handy when i travel and my phone is off for extended periods.. I know who called... you can leave different voicemails for each caller or you can set a standard smart greeting which greets each contact by their names.... (that freaks people out) all in all, you should speak to the AT&T rep "menessa" who i recently had the pleasure to speak with and let me tell you... she was the most chirpiest happiest person to ever work a call center.... and she made sure i was satisfied with my concerns.. probably could have gotten her to give me a free month if i wanted too... anyways, i hope you get your issue resolved
    03-24-13 03:47 PM
  11. shaleem's Avatar
    I am with AT&T too and I have Visual Voice Mail. It works just fine too. You need to call them back I think.
    03-24-13 03:49 PM
  12. bbhybridchris's Avatar
    Yes you need the data plan for your Z10 that specifies visual voice mail. There are separate plans with and without. On a side note took one of the guys that works for us to get his Friday night to use his upgrade. As soon as he left the parking lot and out of AT&T wifi range he had no BBM. Turns out the "Sales specialist" never added a data package to his line. Fixed it online when I got home and all was well.

    Posted via CB10
    03-24-13 03:54 PM
  13. bbhybridchris's Avatar
    Yea if i used visual mail, it would be working fine... however, like you i am not paying for visual vmail.. personally i use youmail.. it is awesome and also has visual vmail... currently waiting on a sideloaded app or a native app.. either way it sends a email to listen to voice mails so its not too bad.. it also collects missed calls which comes in handy when i travel and my phone is off for extended periods.. I know who called... you can leave different voicemails for each caller or you can set a standard smart greeting which greets each contact by their names.... (that freaks people out) all in all, you should speak to the AT&T rep "menessa" who i recently had the pleasure to speak with and let me tell you... she was the most chirpiest happiest person to ever work a call center.... and she made sure i was satisfied with my concerns.. probably could have gotten her to give me a free month if i wanted too... anyways, i hope you get your issue resolved
    There is no charge for visual voice mail both plans with or without cost the same. So why not have it I figure.


    Posted via CB10
    03-24-13 03:57 PM
  14. boss_hog's Avatar
    I called in voice mail set my Greetings and password, hung up the screen popped up for me to enter my password and I was done

    Posted via CB10
    03-24-13 04:05 PM
  15. DjDante's Avatar
    Call att back have them remove your voice mail and add it back, set up tour voice mail from your z10. And you should be good to go

    Posted via CB10
    03-24-13 05:11 PM
  16. dz8's Avatar
    Yup, as some one mentioned earlier, they added the wrong data plan.. there is one with and without visual voicemail for the same price. They had to change the plan and it's working now. Thanks all.
    03-24-13 07:10 PM
  17. kdklein's Avatar
    I am with AT & T and visual voice mail is working just fine. Just set it up right on the phone.

    Posted via CB10
    Same here

    Posted via CB10
    03-24-13 09:09 PM
  18. oldmanjenkins's Avatar
    Working fine on mine as well. It shows in my hub.

    Posted via CB10
    03-24-13 09:11 PM
  19. Serkle K's Avatar
    Is there supposed to be a visual voice mail icon with the Z10 on AT&T? Or is it just supposed to be accessed from the hub?

    Posted via CB10
    03-24-13 10:22 PM
  20. CJH315's Avatar
    Lol, thanks for this post. Just noticed I didn't set it up either.


    Been playing around with it so much till I forgot about the "Actual " phone applications. I guess it is a phone isn't it?! Lol

    Posted via CB10
    jwhitley80 likes this.
    03-24-13 10:30 PM
  21. rjkolo's Avatar
    I have it on my phone and it actually all carried over from my old BlackBerry. I called using the voice ma icon in the phone app entered my pin code and it was in the HUB, even pulled old greeting.

    Posted via CB10
    03-24-13 10:46 PM
  22. brout's Avatar
    I just ordered it for my phone. There are two unlimited data plans. One with visual voicemail and the other without it.
    05-28-13 02:48 PM
  23. shoe8820's Avatar
    I'm on the phone with ATT now. They show NO issues whatsoever with the Q10. My ATT account shows that visual voicemail is included and active. As of now, visual voicemail simply shows "no visual voicemails." They are sending me over to the technical department to attempt to help me further. I can say that ATT has amazingly turned around the "speak to a representative" department. They are very friendly, doing a lot of research, and doing all they can to try to help me. I'll send another update if all is resolved.
    06-29-13 07:51 AM
  24. shoe8820's Avatar
    Problem resolved - you must have ATT reset your password. Next, call your number from a landline. The system will then tell you to enter a new password. Next, go back to the Q10, VVM will then ask for your password. Enter it and pow -- it starts working.

    Posted via CB10
    07-10-13 03:40 AM
  25. donmateo's Avatar
    You don't pay, it's a no cost option on your data plan. It does need to be setup on the phone, however. This takes but a few moments. Mine was setup on my own nearly immediately.
    07-10-13 09:38 AM
29 12

Similar Threads

  1. Visual Voice Mail on Storm for AT&T
    By Jmax25 in forum BlackBerry OS Apps
    Replies: 1
    Last Post: 10-02-09, 06:54 PM
  2. Visual Voice Mail on AT&T Bold
    By jsc572 in forum BlackBerry Bold 9000
    Replies: 7
    Last Post: 05-22-09, 08:35 PM
  3. Visual Voice Mail on AT&T Bold
    By jsc572 in forum BlackBerry OS Apps
    Replies: 7
    Last Post: 05-22-09, 08:35 PM
  4. Visual Voice Mail on Unlocked Storm for At&t
    By utrymenc in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 02-24-09, 02:30 PM
  5. Visual Voice Mail on Unlocked Storm for At&t
    By utrymenc in forum BlackBerry Storm
    Replies: 0
    Last Post: 01-27-09, 04:33 PM
LINK TO POST COPIED TO CLIPBOARD