Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. thurask's Avatar

    Posts
    6,510 Posts
    Global Posts
    6,580 Global Posts
    PIN
    C001230B3
    Thread AuthorThread Author   #1  

    Default A network error has occurred

    I get this screen every time I try to download PewPew 2, regardless of whether or not I'm on WiFi or LTE. Restarting didn't help either.

    Any possible fixes?

    Screen
  2. Andrew4life's Avatar
    CrackBerry Genius

    Posts
    2,745 Posts
    Global Posts
    2,746 Global Posts
    #2  

    Default

    If it is only a specific app, it could be they posted the app, and then took it down but the app feature page didn't get taken down yet.

    Otherwise, try going to your app list and clicking on "refresh list". (Is there a such thing on the BB10? I'm just extrapolating from the Playbook)
  3. thurask's Avatar

    Posts
    6,510 Posts
    Global Posts
    6,580 Global Posts
    PIN
    C001230B3
    Thread AuthorThread Author   #3  

    Default

    It's just the one app.

    I refreshed the available downloads list, but still nothing.
  4. b320's Avatar
    CrackBerry Addict

    Posts
    982 Posts
    #4  

    Default

    Quote Originally Posted by thurask View Post
    It's just the one app.

    I refreshed the available downloads list, but still nothing.
    Your issue appears to be specific to that app / download and it would be best to request support from BlackBerry. Unfortunately, the only support for BlackBerry World appears to be through BlackBerry's online forums. As an alternative, would you consider sending a Direct Message to @BlackBerryHelp on Twitter to request help with this?

    If yes, let us know if that does or doesn't work and if it resolves your issue.
  5. thurask's Avatar

    Posts
    6,510 Posts
    Global Posts
    6,580 Global Posts
    PIN
    C001230B3
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by b320 View Post
    Your issue appears to be specific to that app / download and it would be best to request support from BlackBerry. Unfortunately, the only support for BlackBerry World appears to be through BlackBerry's online forums. As an alternative, would you consider sending a Direct Message to @BlackBerryHelp on Twitter to request help with this?

    If yes, let us know if that does or doesn't work and if it resolves your issue.
    I've posted on BlackBerry's forums, here's hoping they can think of something.
  6. b320's Avatar
    CrackBerry Addict

    Posts
    982 Posts
    #6  

    Default

    Quote Originally Posted by thurask View Post
    I've posted on BlackBerry's forums, here's hoping they can think of something.
    Thanks. Let us know what happened or post a cross-link. It's possible that this issue affects more apps. Good luck.
  7. thurask's Avatar

    Posts
    6,510 Posts
    Global Posts
    6,580 Global Posts
    PIN
    C001230B3
    Thread AuthorThread Author   #7  

    Default

    Quote Originally Posted by b320 View Post
    Thanks. Let us know what happened or post a cross-link. It's possible that this issue affects more apps. Good luck.
    Here it is.
  8. thurask's Avatar

    Posts
    6,510 Posts
    Global Posts
    6,580 Global Posts
    PIN
    C001230B3
    Thread AuthorThread Author   #8  

    Default

    So BB Support Forums tell me to contact the vendor. Here's hoping he knows what's going on.
  9. Machpoint89's Avatar
    CrackBerry User

    Posts
    23 Posts
    #9  

    Default

    I have the same problem with ALL the apps that have not been downloaded from "my world" after switching from Z0 to Q10. Any idea? I'm using wifi but also have cell signal. Thanks for the help guys!
  10. Machpoint89's Avatar
    CrackBerry User

    Posts
    23 Posts
    #10  

    Default

    Quote Originally Posted by Machpoint89 View Post
    I have the same problem with ALL the apps that have not been downloaded from "my world" after switching from Z0 to Q10. Any idea? I'm using wifi but also have cell signal. Thanks for the help guys!
    Figured it out.

    I had to switch to my VPN in order for me to download all my "previously bought/installed" items.

    Posted via CB10

Similar Threads

  1. A network error has occurred
    By thurask in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 02-15-2013, 10:51 PM
  2. Slacker not working - an error has occurred
    By srv in forum BlackBerry OS Apps
    Replies: 10
    Last Post: 02-05-2009, 01:25 AM
  3. "server communication error has occurred" can't open https sites
    By danhoff in forum BlackBerry Bold 9000
    Replies: 1
    Last Post: 02-04-2009, 02:50 PM
  4. Error Has Occurred On Screen
    By jrweddle in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 01-09-2009, 02:45 PM
  5. Error has occured attempting to play media
    By Marcusdbd in forum BlackBerry Curve 83xx
    Replies: 8
    Last Post: 11-12-2008, 07:17 PM

Posting Permissions