Results 1 to 11 of 11
  1. Lamothejody's Avatar
    CrackBerry User

    Posts
    31 Posts
    Thread AuthorThread Author   #1  

    Default Music player cannot find the music on my media card for my Z10

    Please help. last week my Z10 stopped recognizing the music on my SD card. I re set the phone and it worked. This morning however, when I opened the music app, a screen came up again telling me I had no music available. I checked the SD card and the music is there and working, but the blackberry cannot seem to find it. I have re started the phone 3 times and still no music. Please advise. Thanks
  2. eyhab27's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    #2  

    Default

    im actually having the same issue. I synced all the media from my mac onto my z10's onboard memory as we well the rest on the media card. the music on my on board memory can be used, but any music on my media card cannot be played for some reason. any suggestions?
  3. eyhab27's Avatar
    CrackBerry Abuser

    Posts
    174 Posts
    #3  

    Default

    Quote Originally Posted by eyhab27 View Post
    im actually having the same issue. I synced all the media from my mac onto my z10's onboard memory as we well the rest on the media card. the music on my on board memory can be used, but any music on my media card cannot be played for some reason. any suggestions?
    i'm using a 64 gig sad card and formatted it prior to use.
  4. emstardeluxe's Avatar
    CrackBerry Master

    Posts
    1,427 Posts
    #4  

    Default

    Are you guys using class 10 cards?

    Posted via CB10
    Sorta Kinda Bento Lunch - Channel for easy lunch ideas! C001A8DC6
    Browsing from your BlackBerry? Click Here to Join!
  5. russworman's Avatar
    CrackBerry Master

    Posts
    1,287 Posts
    PIN
    33005276
    #5  

    Default

    Could it be that your card is going bad?

    Posted via CB10
    "Even if you are on the right track, you'll get run over if you just sit there!" -Will Rogers
  6. tmac1983's Avatar
    CrackBerry User

    Posts
    13 Posts
    #6  

    Default Not resolved by restarting ohone

    I'm having the same issue, but it is not resolved by turning off the device or doing a battery pull. I have also tried reformatting my card and putting the media back on. I thought I had a bad SD card, but it is also affecting my media that is on the device, so I don't think it is an SD issue. For example, if I take a picture, it shows up in the camera folder on the device, but will not show when I open the pictures application. Any ideas?
  7. kfh227's Avatar
    CrackBerry Genius

    Posts
    2,807 Posts
    Global Posts
    2,817 Global Posts
    #7  

    Default

    I get strange unrecognizable music file format errors for good files.

    Posted via CB10
  8. Young Z's Avatar
    CrackBerry Addict

    Posts
    948 Posts
    #8  

    Default

    Make sure your SD card is a class 10.

    My previous card was a class 4 and it did all kinds of funky stuff to my media files. I ended up getting a class 10 card and no issues so far.

    Posted via CB10
    Check out my "Facepalm" channel: C0001F676

    Z10 STL100-3 10.2.0.1047
  9. duckduke's Avatar
    CrackBerry Abuser

    Posts
    439 Posts
    Global Posts
    441 Global Posts
    #9  

    Default

    Mine is Class 10 ... working fine ....... playing now
  10. tmac1983's Avatar
    CrackBerry User

    Posts
    13 Posts
    #10  

    Default

    Fixed by taking sd card out, then doing a restore on the phone. I then reformatted my card in the Z10 after saving all media on pc, drag and dropped media back onto sd card and reinserted into the phone. Works like new.
  11. vizZir's Avatar
    CrackBerry Abuser

    Posts
    104 Posts
    Global Posts
    110 Global Posts
    #11  

    Default

    Mine class 10 working perfectly also. However I would appreciate an update for neutron player.

    Posted via CB10

Similar Threads

  1. Can i use my sim card for my unlocked blackberry?
    By lightened in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 02-06-2011, 12:27 PM
  2. music player and Pandora dont work on my 9630
    By LolaDarling in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 03-26-2010, 10:01 PM
  3. music player and Pandora dont work on my 9630
    By LolaDarling in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 03-09-2010, 05:03 PM
  4. how do I find the PIN on my bold?
    By sito in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 02-01-2010, 02:25 PM
  5. installing my media card onto my pearl
    By romanaround in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 02-23-2008, 07:35 PM

Posting Permissions