1. Lamothejody's Avatar
    Please help. last week my Z10 stopped recognizing the music on my SD card. I re set the phone and it worked. This morning however, when I opened the music app, a screen came up again telling me I had no music available. I checked the SD card and the music is there and working, but the blackberry cannot seem to find it. I have re started the phone 3 times and still no music. Please advise. Thanks
    04-22-13 10:21 AM
  2. eyhab27's Avatar
    im actually having the same issue. I synced all the media from my mac onto my z10's onboard memory as we well the rest on the media card. the music on my on board memory can be used, but any music on my media card cannot be played for some reason. any suggestions?
    04-22-13 03:09 PM
  3. eyhab27's Avatar
    im actually having the same issue. I synced all the media from my mac onto my z10's onboard memory as we well the rest on the media card. the music on my on board memory can be used, but any music on my media card cannot be played for some reason. any suggestions?
    i'm using a 64 gig sad card and formatted it prior to use.
    04-22-13 03:09 PM
  4. anon(5624621)'s Avatar
    Are you guys using class 10 cards?

    Posted via CB10
    04-22-13 03:10 PM
  5. russworman's Avatar
    Could it be that your card is going bad?

    Posted via CB10
    04-22-13 03:11 PM
  6. tmac1983's Avatar
    I'm having the same issue, but it is not resolved by turning off the device or doing a battery pull. I have also tried reformatting my card and putting the media back on. I thought I had a bad SD card, but it is also affecting my media that is on the device, so I don't think it is an SD issue. For example, if I take a picture, it shows up in the camera folder on the device, but will not show when I open the pictures application. Any ideas?
    04-23-13 11:24 AM
  7. kfh227's Avatar
    I get strange unrecognizable music file format errors for good files.

    Posted via CB10
    04-23-13 11:43 AM
  8. Young Z's Avatar
    Make sure your SD card is a class 10.

    My previous card was a class 4 and it did all kinds of funky stuff to my media files. I ended up getting a class 10 card and no issues so far.

    Posted via CB10
    04-23-13 11:52 AM
  9. duckduke's Avatar
    Mine is Class 10 ... working fine ....... playing now
    04-23-13 12:04 PM
  10. tmac1983's Avatar
    Fixed by taking sd card out, then doing a restore on the phone. I then reformatted my card in the Z10 after saving all media on pc, drag and dropped media back onto sd card and reinserted into the phone. Works like new.
    04-24-13 06:24 PM
  11. vizZir's Avatar
    Mine class 10 working perfectly also. However I would appreciate an update for neutron player.

    Posted via CB10
    04-24-13 06:42 PM

Similar Threads

  1. Can i use my sim card for my unlocked blackberry?
    By lightened in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 02-06-11, 01:27 PM
  2. music player and Pandora dont work on my 9630
    By LolaDarling in forum BlackBerry OS Apps
    Replies: 2
    Last Post: 03-26-10, 11:01 PM
  3. music player and Pandora dont work on my 9630
    By LolaDarling in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 03-09-10, 06:03 PM
  4. how do I find the PIN on my bold?
    By sito in forum BlackBerry Bold 9000
    Replies: 6
    Last Post: 02-01-10, 03:25 PM
  5. installing my media card onto my pearl
    By romanaround in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 02-23-08, 08:35 PM
LINK TO POST COPIED TO CLIPBOARD