Page 1 of 2 12 LastLast
Results 1 to 25 of 32
Like Tree2Likes
  1. Spud101#CB's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #1  

    Default How to answer incoming call on Z10?

    I know that this sounds silly put I have a huge problem with my Z10 answering calls with swiping down on screen. In 9 out of 10 cases i can not get it to connect. I've tried auto answer when taken out of holster but that does not allow me to screen calls.
    My question is: Can I answer incoming call on Z10 any other way than swiping down on screen.

    I am so frustrated with loosing all my calls that I am ready to dump this phone.
  2. Bdot-1's Avatar
    CrackBerry Genius

    Posts
    1,941 Posts
    #2  

    Default

    Lick your finger first...

    Then do the hokey pokey.

    If that doesn't work use a bluetooth device or take the phone back. If it doesn't answer when you drag the white bar right to the bottom then something is wrong
  3. CzechShark's Avatar
    CrackBerry Abuser

    Posts
    427 Posts
    #3  

    Default

    Cant say i heard this one yet,.....

    And im not aware of any other ways to answer the phone.

    Besides answering your phone how do you find the touch screen, responsive? maybe a faulty unit.
  4. Kman13's Avatar
    CrackBerry Abuser

    Posts
    228 Posts
    #4  

    Default

    Make sure you touch the incoming number before you swipe down. Made that mistake myself at first

    Posted with BlackBerry Z10
  5. fpanther88's Avatar
    CrackBerry User

    Posts
    21 Posts
    #5  

    Default

    I kind of had the same problem at first, but by the 3rd call I got I realized that if you touch the number and swipe down a bit slower than normally with the phone, it answers the call everytime. I just had to slow down my swiping speed for the incoming call screen.
    Thanked by 2:
    JerBru (03-04-2013),  world traveler and former ceo (03-04-2013) 
  6. htcwf's Avatar
    CrackBerry Abuser

    Posts
    102 Posts
    #6  

    Default

    It's more like a hold and swipe down slowly, if you have a dry finger and just flick down too fast, you increase your chances of missing calls.

    Above is based my own experience.
  7. bobshine's Avatar
    CrackBerry Genius

    Posts
    1,664 Posts
    #7  

    Default

    basically just pull that white thing down. I get like 20 calls per day on this phone... never had any issue. if you still have a problem... maybe something wrong with the screen. or do you have a screen protector? maybe try another screen protector.
  8. Marauder2's Avatar
    CrackBerry Addict

    Posts
    551 Posts
    Global Posts
    554 Global Posts
    #8  

    Default

    I usually place my finger on the white bar and hold it there for a short instance then slide down. If you're having trouble try sliding slow.

    Posted via CB10
  9. Mirk's Avatar
    CrackBerry Abuser

    Posts
    166 Posts
    #9  

    Default

    I watched my brother have this issue… hey… seriously… get this… you can’t just swipe down on the screen randomly, you have to grab that gray bar and pull it down… Actually, this goes for most of the OS, swiping at it randomly rarely does anything…
  10. Spud101#CB's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #10  

    Default

    Thanks for all the help. I've found out that without screen protectors it works fine. I guess i need better quality screen protector.
    But question still remains. is there any other way to answer calls?

    Thanks
  11. billsterjito's Avatar
    CrackBerry Addict

    Posts
    813 Posts
    PIN
    BB10QNX
    #11  

    Default

    Sorry all, I thought this might be a good time to mention that if you swipe up the call will be ignored. I have noticed that if you hesitate on the white bar then pull or push up, (depending on your intention) it will respond better. I do not think this is a flaw just a failsafe to make you aware you are really gonna talk to the random person that will give you a good deal on a cruise if you sit through a 4 hour presentation. But that is for another post.

    CB10 App, Z10
  12. Spud101#CB's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    Thread AuthorThread Author   #12  

    Default

    Touch screen is also sluggish but i did found out that it was screen protector that was causing all the trouble. I got it from Rogers store and installed by staff.
    When i took it off everything started working fine.

    Thanks for help
  13. DAY1000's Avatar
    CrackBerry Abuser

    Posts
    210 Posts
    #13  

    Default

    There are a few instances where my screen hasn't been as responsive as I think it should be. Incoming calls is one of them, but according to the responses here I've been doing it incorrectly as well. Thanks for the tip.

    Ending calls is another function that I have to tap the buttom a number of times to get it right. I vary the pressure of the tap and so far I haven't got it right. Although sometimes I get it on the first tap without any problem.

    Some of the buttons in settings give me grief, sometimes... and other times not.

    I wondered when I bought the screen protector if it would affect the screen sensitivity, and when I asked the sales rep I was assured that the screen protector wouldn't affect sensitivity at all. But according to the responses above they seem to (I should have known from other activities that a cover would do that, lol).

    I'm going to wait until I get the March 7 update from Bell before I make any more adjustments, that way I know I'll be working with a somewhat de-bugged OS.
    Nokia 2160 Motorola E815 Blackberry 8830 9700 Z10
  14. Kman13's Avatar
    CrackBerry Abuser

    Posts
    228 Posts
    #14  

    Default

    Quote Originally Posted by Spud101#CB View Post
    Thanks for all the help. I've found out that without screen protectors it works fine. I guess i need better quality screen protector.
    But question still remains. is there any other way to answer calls?

    Thanks
    Zagg HD shield. No problems

    Posted with BlackBerry Z10
  15. gordo51's Avatar
    CrackBerry Abuser

    Posts
    235 Posts
    #15  

    Default

    I had the same issue with swiping down not answering the call. Will try a slower swipe starting with a pause. If i have it in my case on my beit it answers OK when I pull it out, as I have set it to do. Thanks for the suggestions.
  16. nasi goreng's Avatar
    CrackBerry Abuser

    Posts
    363 Posts
    #16  

    Default

    And swiping up reject the call

    Posted via CB10 #Z10
    ______________________________________
    A Life? Cool! Where can I Download one of those from?
  17. Jerryg50's Avatar
    CrackBerry Abuser

    Posts
    309 Posts
    Global Posts
    311 Global Posts
    #17  

    Default

    I touch the white (box) line displaying the number and swipe down to below the Blackberry letters at the bottom. If I swipe up to the top the call is ignored and it goes to my message center. It rarely misses to respond to the call.
    Jerry G.
  18. yvpan1's Avatar
    CrackBerry Addict

    Posts
    796 Posts
    #18  

    Default

    yeah, that's one of the reasons why i don't use the screen protector on my z10, i'm afraid that will bog the screen responsiveness. but we'll see..
  19. Cap_172R's Avatar
    CrackBerry Genius

    Posts
    2,390 Posts
    Global Posts
    2,405 Global Posts
    #19  

    Default

    Good that you resolved the problem...Never had this issue though. You can try a bluetooth headset...that way you can look at the device, see the incoming number and decide if you want to answer or not by pressing the answer button on the headset. You can give the wired headset that came with the Z10 a go and see how that works for ya...
  20. Cap_172R's Avatar
    CrackBerry Genius

    Posts
    2,390 Posts
    Global Posts
    2,405 Global Posts
    #20  

    Default

    Quote Originally Posted by yvpan1 View Post
    yeah, that's one of the reasons why i don't use the screen protector on my z10, i'm afraid that will bog the screen responsiveness. but we'll see..
    yeah some would do that, the matte ones does make it feel smooth (had one on my ipod touch) felt good but degraded the screen quality which I hated. I'm not a fan of the liquid/alcohol application of other screen protectors. Would do it on another phone maybe, but not my Z10!
  21. FSeverino's Avatar
    CrackBerry Genius

    Posts
    3,848 Posts
    Global Posts
    3,850 Global Posts
    #21  

    Default

    Quote Originally Posted by Mirk View Post
    I watched my brother have this issue… hey… seriously… get this… you can’t just swipe down on the screen randomly, you have to grab that gray bar and pull it down… Actually, this goes for most of the OS, swiping at it randomly rarely does anything…
    you mean that grey bar that they probably put there as a guide to tell you what to do?

    lol. some people are funny. you know when you press the GREEN phone button to answer or make calls. you PRESS THE GREEN PHONE BUTTON because that is the button for making calls. So with the Z10 PULLING THE BAR DOWN is the way to answer calls... simple.

    You will get used to it. I havent had a single problem.

    And SWIPING RANDOMLY DOESNT DO ANYTHING to prevent things from happening when they are not intended
    ------------------------>LIST OF WORKING Android Apps for Z10/BB10 ---200 SO FAR!!! <------------------------
  22. CA13's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default

    Thank goodness I am not th only one who is "swipe deficient"!! Other than answering calls I love love love this phone. Touch screen was a bit awkward at first (and very sensitive) but I am used to it now and messaging is very fast. I will try holding the number to answer.
    cdnrower and Hamilton Guy like this.
  23. cdnrower's Avatar
    CrackBerry Abuser

    Posts
    159 Posts
    #23  

    Default

    Thanks....the hold then down swipe is the key! I was swipe deficient too!
    A Canuck with Z30 (STA100-5) and baby Zed on OS 10.2.1.2141
  24. Mobimaniac's Avatar
    CrackBerry User

    Posts
    17 Posts
    #24  

    Default

    Quote Originally Posted by FSeverino View Post
    you mean that grey bar that they probably put there as a guide to tell you what to do?

    lol. some people are funny. you know when you press the GREEN phone button to answer or make calls. you PRESS THE GREEN PHONE BUTTON because that is the button for making calls. So with the Z10 PULLING THE BAR DOWN is the way to answer calls... simple.

    You will get used to it. I havent had a single problem.

    And SWIPING RANDOMLY DOESNT DO ANYTHING to prevent things from happening when they are not intended
    No need to use caps. If it were that simple why would so many people fail to do it properly ?
    I understand you don't have to just swipe randomly to answer a call, but when you have to hold and swipe down the bar five times before you can pick up a call, that's a design flaw.
  25. der_mit's Avatar
    CrackBerry Addict

    Posts
    722 Posts
    #25  

    Default

    More like a user flaw.


    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. How to ignore a call on Z10
    By jfguay2 in forum BlackBerry Z10
    Replies: 3
    Last Post: 02-08-2014, 04:03 AM
  2. how do you "ignore" and incoming call on Z10?
    By KodyShadow in forum BlackBerry Z10
    Replies: 8
    Last Post: 02-05-2013, 11:07 PM
  3. Flip question - how to send incoming calls to VM?
    By BEERviper in forum BlackBerry Pearl Flip
    Replies: 3
    Last Post: 12-22-2008, 01:07 PM
  4. Vacation - how to disable incoming calls
    By chuck0 in forum BlackBerry Curve 83xx
    Replies: 4
    Last Post: 08-13-2008, 05:42 PM
  5. Easy Question - how to silence incoming call
    By homebusiness in forum BlackBerry Curve 83xx
    Replies: 6
    Last Post: 07-10-2008, 04:39 PM

Posting Permissions