Page 1 of 2 12 LastLast
Results 1 to 25 of 29
  1. jtr132's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default Help! Z10 on AT&T

    I have on unlocked Z10 that works great on wifi, but does not have data otherwise. The apn settings are greyed out and AT&T says that they can't help because there will be aspecial data plan for Z10 that is not yet available.
  2. MsBrittz1016's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    Global Posts
    285 Global Posts
    #2  

    Default

    Not true I have an unlocked Z10 all I asked for was a microSIM card and they activated it and put it in... same data plan as was with my 9900 didn't have to change it. I only get 4G not LTE which is fine by me... I expect the LTE will be available when the phones actually release here in the US

    Posted using CrackBerry App on BB10
    Thanked by:
    indie_b (03-23-2013) 
  3. jtr132's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by MsBrittz1016 View Post
    Not true I have an unlocked Z10 all I asked for was a microSIM card and they activated it and put it in... same data plan as was with my 9900 didn't have to change it. I only get 4G not LTE which is fine by me... I expect the LTE will be available when the phones actually release here in the US

    Posted using CrackBerry App on BB10
    You are not the only one I have heard that from.. Are you able to change your APN settings?
  4. ealvnv's Avatar
    CrackBerry Master

    Posts
    1,331 Posts
    Global Posts
    1,337 Global Posts
    #4  

    Default

    Quote Originally Posted by MsBrittz1016 View Post
    Not true I have an unlocked Z10 all I asked for was a microSIM card and they activated it and put it in... same data plan as was with my 9900 didn't have to change it. I only get 4G not LTE which is fine by me... I expect the LTE will be available when the phones actually release here in the US
    Many phones show 4G instead of LTE also are you sure you have a device compatible with LTE bands AT&T uses?

    Quote Originally Posted by jtr132 View Post
    I have on unlocked Z10 that works great on wifi, but does not have data otherwise. The apn settings are greyed out and AT&T says that they can't help because there will be aspecial data plan for Z10 that is not yet available.
    what type of plan you have right now, in the apn what it says?
    Z30 on AT&T - OS 10.2.XXXX as a daily driver
    HTC ONE Google Play Edition, Nokia Lumia 1020, Iphone 5S for development and testing.
    Ipad Mini with Retina for fun
  5. jtr132's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #5  

    Default

    Its a blackberry personal plan for a torch 9800.. settings are blank
  6. Motorhead777's Avatar
    CrackBerry Addict

    Posts
    725 Posts
    Global Posts
    899 Global Posts
    #6  

    Default

    real LTE will be available when ATT makes it avaiable in whatever place in the world you are.
  7. DLEII's Avatar
    CrackBerry Abuser

    Posts
    116 Posts
    #7  

    Default

    Im doing this same thing with unlocked GSM. Went to ATT and got a microSIM card and the lady was confident it would work. Will let you guys know whent the phone gets here this week. This is gonna be great....if it does.
  8. Shanerredflag's Avatar
    CrackBerry Genius of Geniuses

    Posts
    15,071 Posts
    #8  

    Default

    Bell in Canada has the same issues...but, try a few of your buddies LTE SIM cards from diffrent service providers...some will auto correct the APN while some wont...its a default thing in the SIM not a hard code in the device (as best as I can figure).
  9. ealvnv's Avatar
    CrackBerry Master

    Posts
    1,331 Posts
    Global Posts
    1,337 Global Posts
    #9  

    Default

    Quote Originally Posted by jtr132 View Post
    Its a blackberry personal plan for a torch 9800.. settings are blank
    If you have a blackberry data plan it should work just fine, under apn settings, it doesn't say anything at all or is greyed out and you can't change it.
    Also are you completely sure is unlocked?
    go to settings, security and privacy, SIM Card. it should read UNLOCKED under network, network subset and service provider
    Z30 on AT&T - OS 10.2.XXXX as a daily driver
    HTC ONE Google Play Edition, Nokia Lumia 1020, Iphone 5S for development and testing.
    Ipad Mini with Retina for fun
  10. MsBrittz1016's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    Global Posts
    285 Global Posts
    #10  

    Default

    I just have a simple 3gb data plan nothing special or specific to BlackBerry. I have access to apn and when these phones are released for att then ill get LTE. if u have an unlocked Z10 you can get LTE some ppl I know have iphone or galaxy data plans on their Z10 just to get LTE service... I am fine with 4G

    Posted using CrackBerry App on BB10
  11. MsBrittz1016's Avatar
    CrackBerry Abuser

    Posts
    283 Posts
    Global Posts
    285 Global Posts
    #11  

    Default

    @ealvnv yes my Z10 is LTE comparable and I do get LTE service in my area just didn't want to change my data plan to access it right now.. I can wait for the release. And when they do release ill know if I need dif SIM but for now I am good. I have had my Z since launch

    Posted using CrackBerry App on BB10
  12. ealvnv's Avatar
    CrackBerry Master

    Posts
    1,331 Posts
    Global Posts
    1,337 Global Posts
    #12  

    Default

    Quote Originally Posted by MsBrittz1016 View Post
    I just have a simple 3gb data plan nothing special or specific to BlackBerry. I have access to apn and when these phones are released for att then ill get LTE. if u have an unlocked Z10 you can get LTE some ppl I know have iphone or galaxy data plans on their Z10 just to get LTE service... I am fine with 4G

    Posted using CrackBerry App on BB10
    what it says in your apn, there are different apn settings to get LTE depending on your device
    Z30 on AT&T - OS 10.2.XXXX as a daily driver
    HTC ONE Google Play Edition, Nokia Lumia 1020, Iphone 5S for development and testing.
    Ipad Mini with Retina for fun
  13. jtr132's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #13  

    Default

    I got it! I logged into at&t and changed it from "blackberry personal" to "blackberry personal 3g/4g" did a security wipe and VOILA! Must need at least a 4G enabled Data Plan. APN settings are still blank, but it sends and received data at 4G
  14. bbm10z's Avatar
    CrackBerry User

    Posts
    25 Posts
    #14  

    Default

    Yeah, i have AT&T on the Z10 and have 4G LTE on it, speeds are amazing. I had the same problem at first with just having 4G then fixed it.
  15. bbhybridchris's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    259 Global Posts
    #15  

    Default

    Correct info on this is you would need an LTE capable data plan. On AT&T that would be any of the newer androids, iPhone 5, or the Nokia lumia line with the 900 or 920. Otherwise no LTE.
  16. jerryeight's Avatar
    CrackBerry Abuser

    Posts
    271 Posts
    Global Posts
    273 Global Posts
    #16  

    Default

    hey when you are using it on Att does it let you change the signal type like from 4g to 3g to maybe even 2g
    cause this is pretty useful for when you absolutely need to save battery I remember reading an article on crackberry saying that on some carriers you cant change it on the phone
    not sure but i think this setting is under network connections or something
    thanks i am waiting for my LE to get here so I am not able to test it my self on Att
  17. bbm10z's Avatar
    CrackBerry User

    Posts
    25 Posts
    #17  

    Default

    No, you cant change on att from 4g to 3g.

    Help! Z10 on AT&T-img_00000138.jpg
  18. ealvnv's Avatar
    CrackBerry Master

    Posts
    1,331 Posts
    Global Posts
    1,337 Global Posts
    #18  

    Default

    Quote Originally Posted by bbhybridchris View Post
    Correct info on this is you would need an LTE capable data plan. On AT&T that would be any of the newer androids, iPhone 5, or the Nokia lumia line with the 900 or 920. Otherwise no LTE.
    Well I had a 9900 with a BlackBerry data plan, I just placed the sim on the Z10 and got LTE nothing special had to be done

    Posted using CrackBerry App on BB10
    Z30 on AT&T - OS 10.2.XXXX as a daily driver
    HTC ONE Google Play Edition, Nokia Lumia 1020, Iphone 5S for development and testing.
    Ipad Mini with Retina for fun
  19. southflguy's Avatar
    CrackBerry User

    Posts
    67 Posts
    Global Posts
    174 Global Posts
    PIN
    32FCCCCD
    #19  

    Default

    Mine is having a strange issue on AT&T - I boot up fine and AT&T LTE shows up... then after a few minutes the connection seems to drop (still says AT&T LTE) and then it comes back later on or if I reset the network connections it comes back. My APN just says "phone" and I cannot change it. It does not seem to affect email but it does affect anything else that uses internet access. Any ideas?
  20. b320's Avatar
    CrackBerry Addict

    Posts
    982 Posts
    #20  

    Default

    Quote Originally Posted by jtr132 View Post
    I got it! I logged into at&t and changed it from "blackberry personal" to "blackberry personal 3g/4g" did a security wipe and VOILA! Must need at least a 4G enabled Data Plan. APN settings are still blank, but it sends and received data at 4G
    This is probably a required step. AT&T has decided that "4G" devices (including BlackBerry Bold 9900) must be switched to a "3G/4G" plan to continue working on the same WCDMA network whether LTE is available at all (to the device or based on coverage).
  21. jerryeight's Avatar
    CrackBerry Abuser

    Posts
    271 Posts
    Global Posts
    273 Global Posts
    #21  

    Default

    Quote Originally Posted by b320 View Post
    This is probably a required step. AT&T has decided that "4G" devices (including BlackBerry Bold 9900) must be switched to a "3G/4G" plan to continue working on the same WCDMA network whether LTE is available at all (to the device or based on coverage).
    That is ridiculous on Att to restrict the Z10 since it definitely has full LTE support
  22. b320's Avatar
    CrackBerry Addict

    Posts
    982 Posts
    #22  

    Default

    Quote Originally Posted by jerryeight View Post
    That is ridiculous on Att to restrict the Z10 since it definitely has full LTE support
    I agree. I think it's even more outrageous that AT&T demands that you switch to a "compatible" GSM / WCDMA plan both the existing and new plans accessed the same GSM / WCDMA networks. Market clout lets you get away with all sorts of things.
  23. thecurryman's Avatar
    CrackBerry Abuser

    Posts
    294 Posts
    Global Posts
    295 Global Posts
    #23  

    Default

    quick question, have you guys been able to update to the latest software? Ive heard its very hard to do on the unlocked z10's
  24. PN009's Avatar
    CrackBerry Abuser

    Posts
    204 Posts
    #24  

    Default

    Quote Originally Posted by jerryeight View Post
    hey when you are using it on Att does it let you change the signal type like from 4g to 3g to maybe even 2g
    cause this is pretty useful for when you absolutely need to save battery I remember reading an article on crackberry saying that on some carriers you cant change it on the phone
    not sure but i think this setting is under network connections or something
    thanks i am waiting for my LE to get here so I am not able to test it my self on Att
    have you been able to change these settings?
    ---------------------------------------------------------------------------------------
    You only live once - if you opt out of cryogenics and cloning
  25. igotberryfever's Avatar
    CrackBerry Addict

    Posts
    788 Posts
    PIN
    2914F50F
    #25  

    Default

    Updates go by sim,so if you have a AT&T sim the update will come to the unlocked device. The apn is blocked but works maybe it works by sim as well.

    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. Need some help deciding on AT&T or Sprint
    By dfaris in forum BlackBerry Torch 9860/9850
    Replies: 11
    Last Post: 01-31-2012, 11:44 AM
  2. Anybody loaded Telenav GPS Plus on AT&T 9900?
    By data77 in forum BlackBerry Bold 9930/9900
    Replies: 4
    Last Post: 11-13-2011, 09:22 AM
  3. Anybody loaded Telenav GPS Plus on AT&T 9900?
    By data77 in forum General BlackBerry Discussion
    Replies: 4
    Last Post: 11-13-2011, 09:22 AM
  4. HELP! 9530 on AT&T?!?!
    By wbean1785 in forum BlackBerry Storm
    Replies: 9
    Last Post: 01-03-2010, 04:35 PM
  5. Replies: 3
    Last Post: 10-05-2009, 08:05 PM

Posting Permissions