Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 3 123 LastLast
Results 1 to 25 of 63
Like Tree9Likes
  1. kaminsk5's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #1  

    Angry Help! When I call people they cant hear me but I can hear them. Voice command works fine.

    Whenever I make a phone call on the blackberry z10 to someone, they can never hear me; however when someone calls me they can hear me. My voice command works fine so I don't think my microphone is broken...but what's going on here? any solutions? this is really annoying. I've tried pulling the battery, but that doesnt fix anything
    Thanked by:
    Jacqui Purland (05-11-2014) 
    Torres90 and anayo like this.
  2. kaminsk5's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #2  

    Default

    Update: actually people can't hear me when they call me either...but when i go onto speaker phone they can hear me. any thoughts?
    Thanked by:
    Jacqui Purland (05-11-2014) 
  3. Gatmyer's Avatar
    CrackBerry Master

    Posts
    1,041 Posts
    Global Posts
    1,042 Global Posts
    #3  

    Default

    It might be broke. Hate to say it but check the mute.
  4. sotgl3000's Avatar
    CrackBerry User

    Posts
    76 Posts
    #4  

    Default

    Muted?

    Have you tried rebooting?

    Posted via CB10 on the Z10
    Thanked by:
    Jacqui Purland (05-11-2014) 
  5. currentodysseys's Avatar
    CrackBerry Master

    Posts
    1,407 Posts
    #5  

    Default

    Just a couple of silly but basic "checks" (no intention to offend here, just double checking aiming to help):

    Could it be your hand placement (if using right hand to hold the phone is highly probable) on the mute button? If by accident you press the middle button on the top of the right side of the phone while talking, then you will mute your call. Double check that this is not what happens please. (as I said, most probably you already have, but just puting this here to get it out of the way).

    2. Have you tried using a headphones-mic set? If so does it work when using it or not?
    Common logic was introduced in order to balance the absurdity of common perception, then we invented marketing and messed it all up again.

    BarBerryan by choice
  6. kaminsk5's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #6  

    Default

    I've already tried playing around with the mute button, but it makes no difference...I also tried rebooting a couple times too but theres still no change :s
  7. currentodysseys's Avatar
    CrackBerry Master

    Posts
    1,407 Posts
    #7  

    Default

    Quote Originally Posted by kaminsk5 View Post
    I've already tried playing around with the mute button, but it makes no difference...I also tried rebooting a couple times too but theres still no change :s
    Looks like you are in for a device OS reinstall and if that does not work maybe you should check with your provider for a replacement (or whoever gave you the guaranty) :s

    PS: have you tried with headphones-mic set?
    Common logic was introduced in order to balance the absurdity of common perception, then we invented marketing and messed it all up again.

    BarBerryan by choice
    Thanked by:
    Jacqui Purland (05-11-2014) 
  8. kaminsk5's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by currentodysseys View Post
    Just a couple of silly but basic "checks" (no intention to offend here, just double checking aiming to help):

    Could it be your hand placement (if using right hand to hold the phone is highly probable) on the mute button? If by accident you press the middle button on the top of the right side of the phone while talking, then you will mute your call. Double check that this is not what happens please. (as I said, most probably you already have, but just puting this here to get it out of the way).

    2. Have you tried using a headphones-mic set? If so does it work when using it or not?
    I just tried using the headset and it works perfectly when I'm using that! It's just how do i get it to work without the headset now? any ideas?
    Thanked by:
    Jacqui Purland (05-11-2014) 
  9. rjkolo's Avatar
    CrackBerry Addict

    Posts
    927 Posts
    Global Posts
    932 Global Posts
    #9  

    Default

    ATT had this issues with the 9810 and some of the OS builds, what carrier are you using the phone on?
    Talk is cheap because supply exceeds demand.
  10. kaminsk5's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by rjkolo View Post
    ATT had this issues with the 9810 and some of the OS builds, what carrier are you using the phone on?
    I'm with MTS
  11. currentodysseys's Avatar
    CrackBerry Master

    Posts
    1,407 Posts
    #11  

    Default

    Quote Originally Posted by kaminsk5 View Post
    I just tried using the headset and it works perfectly when I'm using that! It's just how do i get it to work without the headset now? any ideas?
    Ok... now I think that this is crazy... could be your 2nd mic balancing out stuff and being busted?
    I am no technician here. What I would do if I were in your shoes would be fully restore the phone' s OS and if that does not work I would assume this is somehow hardware related and should be returned for a replacement with new phone... I am really sorry you are suffering this.

    At least you can use earphones set until you get it sorted out.

    Hit the shop you got it from ma you are in warranty I suppose. The should replace like immediately I guess. Make sure to find out if software updates you might perform your self might make your warranty disputable by your carrier. Just saying

    Good luck and let us know please. Sorry I cannot be of more assistance
    Last edited by currentodysseys; 03-21-2013 at 05:53 AM.
    Common logic was introduced in order to balance the absurdity of common perception, then we invented marketing and messed it all up again.

    BarBerryan by choice
  12. Kat0908's Avatar
    CrackBerry Abuser

    Posts
    411 Posts
    Global Posts
    416 Global Posts
    #12  

    Default

    I think you should try to get a replacement if possible just in case you have a dud.
    Thanked by:
    Jacqui Purland (05-11-2014) 
  13. cdnynot's Avatar
    CrackBerry Addict

    Posts
    511 Posts
    Global Posts
    518 Global Posts
    #13  

    Default

    Can you take and post a snap shot of a live call.
    Do you have blue tooth enabled and the phone is trying to use blue tooth connection?

    Proudly posted via Z10 on CB10
    Hello IT, Have you tried turning it off and on again?
    Sent via my Blackberry Playbook
  14. Slamdunc1's Avatar
    CrackBerry Abuser

    Posts
    193 Posts
    #14  

    Default

    I wouldn't muck around, bit of a major issue really - take the phone back and get a new one


    Mike posted via CB10
  15. MGDania's Avatar
    CrackBerry Abuser

    Posts
    192 Posts
    #15  

    Default

    I am with Telus and I have the exact same problem. Just started this morning. 3 calls so far, it rings, I answer and neither party can hear the other. Definitely not muted. Tried speaker phone - nothing, Texting and BBM work.

    Restart - Fixed it for now. We will see what happens.
    Thanked by:
    Jacqui Purland (05-11-2014) 
  16. tcee-'s Avatar
    CrackBerry Abuser

    Posts
    456 Posts
    Global Posts
    461 Global Posts
    #16  

    Default

    i had this exact same problem when I bought the phone. Returned it immediately, Bell took it back and gave me a new one after trying it out themselves. If you had just gotten the phone, I suggest you do the same.
    Thanked by:
    Jacqui Purland (05-11-2014) 
    Jacqui Purland likes this.
  17. anayo's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #17  

    Default having same callers cant hear me problem with the z10..

    exactly a day after using my z10 phone..callers cant hear me when they call or i call them.dont know what the problem is
  18. anayo's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #18  

    Default z10 caller hearing issue

    anyone got this problem solved?
    Jacqui Purland likes this.
  19. anayo's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #19  

    Default

    please did you get this problem resolved..just got into same thing now and has no ide on what to do.
  20. 3xberry's Avatar
    CrackBerry Genius

    Posts
    2,306 Posts
    #20  

    Default

    I had that happen but only when I was in my house. It didn't happen all the time but it was sure irritating.
    Here is the embarrassing part... I would sometimes leave my blue tooth on and in my car. My phone would ring. I would answer it, and I would hear the person, but obviously they couldnt hear me.
    Needless to say. I'm pretty good at turning my bluetooth off!
    Thanked by:
    Jacqui Purland (05-11-2014) 
  21. b3yondtheskies's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Angry The same for me

    The exact same thing is happening to me. So frustrating.
    Thanked by:
    Jacqui Purland (05-11-2014) 
  22. TRuelle's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #22  

    Default Mic is broke

    Just got Q10. Mic broke, have to return to AT&T.
  23. orangejuliusg's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #23  

    Default

    Hi guys, I've been having this issue for a few weeks. If you install the 10.1.0.273 update it resolves the problem. Only issue is when it happens I have to keep installing the update as if the phone won't save it. It constantly prompts for it even though it's installed. Happens once a week now, anyone have any thoughts on why the update won't stick?

    Posted via CB10
  24. asiayeah's Avatar
    CrackBerry Abuser

    Posts
    273 Posts
    Global Posts
    368 Global Posts
    #24  

    Default

    I am having this issue for the last hour or so. Previously I have solved it by a reboot but this time it persists.

    1. It doesn't look like an issue with the Mic. Voice Note works. During the call, I could actually hear my own voice from the ear piece, but it's just not sent to the remote side.

    2. It works fine if I use the headset.

    3. I am on 10.1.0.4633.

    I am not exactly sure what's wrong yet.
  25. Starlson's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    #25  

    Default

    I've had the same issue, but intermittently. If I switch to speakerphone, it works. I've just reinstalled the OS, and the problem still exists. It was working at first, but the last couple calls haven't worked. Same on incoming or outgoing calls. It is similar to before when I would connect to the handsfree bluetooth in the car, but the microphone wouldn't work. I could hear the people talking, but they couldn't hear me at all. I would have to switch to speakerphone to finish the call, but this is not always an option. The microphone isn't completely broken because it still works sometimes, but there is definitely something going on that can't be solved by a reboot. The car bluetooth problem seems to have been 'resolved' when I stopped using my phone to play music on my drive home because when it was connected to the AUX it would always have this problem (the phone would connect, but wouldn't speak). Maybe there's something similar going on here, or maybe I just need a new phone.
Page 1 of 3 123 LastLast

Similar Threads

  1. Others can hear me, but I can't hear them
    By thewinger in forum BlackBerry Torch 9800
    Replies: 6
    Last Post: 01-27-2011, 09:11 AM
  2. Motorola H12 Pairs w/ BB, ppl hear me, but I can't hear them?
    By LoS24 in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 07-06-2009, 11:29 AM
  3. help! when in call screen at top my number is not my #!
    By strlite85 in forum BlackBerry Storm
    Replies: 9
    Last Post: 05-19-2009, 06:03 PM
  4. People say they cant understand me..
    By CrackAsh324 in forum BlackBerry Curve 83xx
    Replies: 5
    Last Post: 02-17-2009, 12:05 AM
  5. People can hear me but I cant hear them?
    By flip888 in forum BlackBerry Curve 83xx
    Replies: 13
    Last Post: 10-18-2008, 09:55 PM

Posting Permissions