Results 1 to 23 of 23
Like Tree1Likes
  • 1 Post By InvalidUser0510
  1. skirocket's Avatar
    CrackBerry User

    Posts
    79 Posts
    Thread AuthorThread Author   #1  

    Default Experiencing problems with screen

    Hey has anyone else been experiencing problems with icons or distorted pages? It's happened a few times to myself when I have unlocked my phone.



    sent from my Z10 using Tapatalk 2
  2. skirocket's Avatar
    CrackBerry User

    Posts
    79 Posts
    Thread AuthorThread Author   #2  

    Default Re: Experiencing problems with screen

    No one else has came across this?


    Sent from my Z10 using Tapatalk 2
  3. Whyareallthegoodnamestaken's Avatar
    CrackBerry Master

    Posts
    1,452 Posts
    Global Posts
    1,458 Global Posts
    #3  

    Default Experiencing problems with screen

    No I'd definitely get that exchanged if I were you. Haven't heard of anyone else having this problem.
  4. BravoZuluDelta's Avatar
    CrackBerry Master

    Posts
    1,231 Posts
    Global Posts
    1,232 Global Posts
    #4  

    Default

    Were you perhaps using an app in landscape mode before locking it? It looks like the home screen has been forced to portrait mode while stretched to the dimensions of a currently unsupported landscape orientation.
  5. jesse_h's Avatar
    CrackBerry Genius

    Posts
    1,578 Posts
    Global Posts
    1,580 Global Posts
    #5  

    Default

    If you rotate the screen to landscape then back to portrait, does it resolve?
    Z10
    64gb PlayBook
  6. Snazy's Avatar
    CrackBerry Genius

    Posts
    2,045 Posts
    Global Posts
    2,101 Global Posts
    PIN
    2ad71a16
    #6  

    Default

    Nope not had this problem.
    Snazy aka Michael
    'Blackberry MythBuster'
    8320 - 8520 - 9700 - 9900 - Z10 - Q10

    Follow my blog here.
  7. wolfpacal's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    #7  

    Default

    I haven't had that problem on mine. Where was yours built?
    Wolfpacal
  8. skirocket's Avatar
    CrackBerry User

    Posts
    79 Posts
    Thread AuthorThread Author   #8  

    Default Re: Experiencing problems with screen

    Thanks for all the replys. It's been fine for the last few days. It happened while trying to answer a call the last time it happened. I had to reboot the phone to get it back to normal. My phone was built in mexico.

    Sent from my Z10 using Tapatalk 2
  9. Whyareallthegoodnamestaken's Avatar
    CrackBerry Master

    Posts
    1,452 Posts
    Global Posts
    1,458 Global Posts
    #9  

    Default Experiencing problems with screen

    Quote Originally Posted by skirocket View Post
    Thanks for all the replys. It's been fine for the last few days. It happened while trying to answer a call the last time it happened. I had to reboot the phone to get it back to normal. My phone was built in mexico.

    Sent from my Z10 using Tapatalk 2
    Spoke too soon. It happened to me too just now as you say, while trying to answer a call.
  10. jesse_h's Avatar
    CrackBerry Genius

    Posts
    1,578 Posts
    Global Posts
    1,580 Global Posts
    #10  

    Default

    It's a software issue, not hardware, so returning the phone won't help. OS fixes will be here soon, be patient if you can.
    Z10
    64gb PlayBook
  11. diapers's Avatar
    CrackBerry User

    Posts
    55 Posts
    Global Posts
    132 Global Posts
    #11  

    Default

    It does that when apps crash or freeze midway through an animation
  12. #12  

    Default

    Never had this happen before, but it's definitely a software issue, so just wait for updates. Returning the phone won't help.
    jesse_h likes this.
  13. Whyareallthegoodnamestaken's Avatar
    CrackBerry Master

    Posts
    1,452 Posts
    Global Posts
    1,458 Global Posts
    #13  

    Default Experiencing problems with screen

    Indeed. It's no biggie.
  14. epress man's Avatar
    CrackBerry Abuser

    Posts
    252 Posts
    #14  

    Default

    restart .
  15. Gonzo_02's Avatar
    CrackBerry User

    Posts
    76 Posts
    #15  

    Default

    Ha just happened while I was reading through this thread... Had to restart to fix, no amount of rotating the screen helped.
  16. bribert's Avatar
    CrackBerry User

    Posts
    34 Posts
    #16  

    Default

    Yes, This has happened to me already a few times. Scenario: Locked, in the holster. Phone rings, remove from holster, screen distorted and weird and cannot answer the call. Press everywhere in desperation. Put back in holster, remove again. All is fine, but missed the original call. Thank goodness I found this thread. So its not only me. This needs to be addressed big time.

    On a side topic about the dialer... I have also re-dialed by mistake a few times by pressing in the wrong place. Very finicky. Must remember to be careful as I've redialed a few times at 1:30AM !

    Edit: Happened again after the phone rang, but this time carefully pulled down where the answer arrows appear and call answered. As mentioned above, it seem to be a screen orientation thing - perhaps leftover from last state before going into holster.
    Last edited by bribert; 02-14-2013 at 09:23 AM. Reason: updated conditions
  17. Edge of Night's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    PIN
    2808FF31
    #17  

    Default

    Did you possibly turn the magnify mode on? You will find the option under System Settings/Accessibility/Magnify Mode. It allows you to magnify the screen anywhere. Once toggled on in settings it is activated on or off by a 2 finger pull down gesture from the top of the screen and you initially get the magnified screen like you show above. When I reboot my Z10 it opens magnified.

    A great feature by the way. Especially when you are in the hub trying to get the cursor where it needs to go but where dragging the circle just slides the screen.
    Thanked by:
    bribert (02-14-2013) 
  18. bribert's Avatar
    CrackBerry User

    Posts
    34 Posts
    #18  

    Default

    Thanks but magnify is off. good thought though. I turned that off a week ago after having an out of control backspace key erase complete emails. Found the fix for that was to turn off magnify. go figure.
    I did double check again though. See my edit above.
  19. ken_b2013's Avatar
    CrackBerry User

    Posts
    31 Posts
    #19  

    Default

    I've had the same thing happen, only once. I had an app in landscape mode and locked my phone, then unlocked and tried to go in protrait or something like that. It seemed to rectify it's alone after rotating the displa a few times.
  20. Edge of Night's Avatar
    CrackBerry Abuser

    Posts
    144 Posts
    PIN
    2808FF31
    #20  

    Default

    Bribert - awesome info about the magnify impacting the keyboard. I've had two instances where the keyboard did exactly that along with being sluggish. Happened again last night. Did you find that turning magnify off helped the keyboard issue right away?

    Posted using CrackBerry App on BB10
  21. bribert's Avatar
    CrackBerry User

    Posts
    34 Posts
    #21  

    Default

    Yes. As soon as I turned off the magnify feature, the backspace started to behave properly. Prior to that, I came close to throwing the phone at the wall! :-) imagine writing an email, then 6 lines later, when trying to erase just a character, it goes into an erase fit. It must have been a funny site seeing me try to stop it :-)
  22. BoldBigWorm's Avatar
    CrackBerry Addict

    Posts
    509 Posts
    #22  

    Default

    Yes this happened to me once. I made a comment about it in the
    Has you z10 frozen up on you thread. There is nothing you can do when this happens besides a battery pull.


    Posted using CrackBerry App on BB10
  23. meltbox360's Avatar
    CrackBerry Master

    Posts
    1,202 Posts
    Global Posts
    1,203 Global Posts
    #23  

    Default

    Quote Originally Posted by bribert View Post
    Yes. As soon as I turned off the magnify feature, the backspace started to behave properly. Prior to that, I came close to throwing the phone at the wall! :-) imagine writing an email, then 6 lines later, when trying to erase just a character, it goes into an erase fit. It must have been a funny site seeing me try to stop it :-)
    Oh god no.... My current phone does this. It must look absolutely hilarious watching me battle it trying to type faster than it can erase loool. Really hope it gets fixed. Current phone is a nexus one which is famous for digitizer issues. Never acknowledged D:

Similar Threads

  1. Problem with screen... Lower left corner very dim
    By Andiggity in forum BlackBerry Storm
    Replies: 3
    Last Post: 01-16-2009, 12:58 AM
  2. problems with screen color
    By sepehrsh in forum BlackBerry Storm
    Replies: 3
    Last Post: 12-19-2008, 12:56 AM
  3. Poll-Are people having problems with screen clicking?
    By jstevens75 in forum BlackBerry Storm
    Replies: 9
    Last Post: 11-25-2008, 02:15 PM
  4. Problem with screen
    By OrtegaJ in forum BlackBerry Bold 9000
    Replies: 2
    Last Post: 11-07-2008, 10:38 AM
  5. Anyone else experiencing problems with bb calendars/google sync?
    By PlatinumEstates in forum BlackBerry OS Apps
    Replies: 0
    Last Post: 09-28-2008, 11:14 AM

Posting Permissions