Results 1 to 10 of 10
Like Tree2Likes
  • 2 Post By belfastdispatcher
  1. SamWilli's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #1  

    Default Broadcast Message: 50

    Has anyone else come across this? While driving I get the following message on my Z10, Broadcast Message: 50. This comes up a few times. I assume it is as the signal comes from the different cell towers. Does anyone know how to switch this off? It can get pretty annoying. Thanks
  2. belfastdispatcher's Avatar
    CrackBerry Genius of Geniuses

    Posts
    13,432 Posts
    PIN
    27F48177
    #2  

    Default

    Quote Originally Posted by SamWilli View Post
    Has anyone else come across this? While driving I get the following message on my Z10, Broadcast Message: 50. This comes up a few times. I assume it is as the signal comes from the different cell towers. Does anyone know how to switch this off? It can get pretty annoying. Thanks
    Go to settings inside the hub and turn mobile broadcast off

    Posted via CB10
    Thanked by 2:
    andrezar (02-27-2013),  SamWilli (02-26-2013) 
    SamWilli and andrezar like this.
  3. SamWilli's Avatar
    CrackBerry User

    Posts
    29 Posts
    Thread AuthorThread Author   #3  

    Default

    Thanks Guy. You are a star! It has been driving me crazy.
  4. DanieBotha's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #4  

    Default

    have had my Z10 for 3 hours and this message is driving me nuts, I need a bit more help, if I go to hub it just gives me the naormal setting
  5. andrezar's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #5  

    Default Broadcast message:50

    Thank you, was driving me crazy
  6. DanieBotha's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #6  

    Default

    please help, can get it to stop? can't find the setting in Hub
  7. BerryGuy4040's Avatar
    CrackBerry Abuser

    Posts
    139 Posts
    #7  

    Default

    Quote Originally Posted by DanieBotha View Post
    please help, can get it to stop? can't find the setting in Hub
    While in the Hub select the 3 vertical dots......now you're in Hub Settings.......select Cell Broadcast and toggle it to off...this should help
  8. DanieBotha's Avatar
    CrackBerry Newbie

    Posts
    3 Posts
    #8  

    Default

    great stuff, thanks, found it
  9. EugeneBB's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #9  

    Default

    Thanks for the info, but where do I find theso called "HUB" setting! Thanks!
  10. EugeneBB's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #10  

    Default

    OK... Found it! Thanks!

Similar Threads

  1. Blackberry Messenger - Broadcast Message
    By jknight4200 in forum Native BlackBerry OS Apps
    Replies: 12
    Last Post: 03-30-2011, 11:17 PM
  2. BBM 5.0 Broadcast Message issue
    By yahyamih in forum Native BlackBerry OS Apps
    Replies: 3
    Last Post: 09-24-2009, 05:19 PM
  3. BBM 5.0 Broadcast Message issue
    By yahyamih in forum Native BlackBerry OS Apps
    Replies: 0
    Last Post: 09-24-2009, 05:17 PM
  4. No option to broadcast message in BBM
    By jaya_man in forum Native BlackBerry OS Apps
    Replies: 9
    Last Post: 09-23-2009, 03:21 PM
  5. No option to broadcast message in BBM
    By jaya_man in forum BlackBerry Curve 8900
    Replies: 0
    Last Post: 09-19-2009, 09:54 AM

Posting Permissions