Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 10 of 10
  1. cobra boy's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Thread AuthorThread Author   #1  

    Default Bluetooth/Auto Music Question?

    I'm running the new Verizon 10.2.1 on my Z10. It is paired to my 2013 Toyota 4-runner. It pairs automatically to the car when I start the car.
    It also syncs the music automatically AND begins to play my music everytime I drive the car. (did this on the original OS also) Does anyone know
    of a way to use the phone only and not have the music start to play automatically? The Toyota software does not have an option to NOT play the
    music on start up. I have looked on the phone for a selection to NOT play/sync the music but can't find a selection to do that.
    Thanks for any help.
  2. polytan02's Avatar
    CrackBerry Addict

    Posts
    520 Posts
    #2  

    Default

    Have you try to use the radio of your car instead of the audio from the bluetooth ?

    Posted via CB10
    Blackberry 8900 -> 9700 -> 9800 -> And now Z10 & Playbook !

    I love sailing...
  3. cobra boy's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Thread AuthorThread Author   #3  

    Default

    The car radio is always on but the BT music overrides the radio and begins to play music from my phone whenever I start the car and the BT pairs.
  4. #4  

    Default

    Mine only plays 'phone' music via bt if I left it in that mode when I shut off the car. So if I switch to FM, then then next time I start the car, it remains on FM.

    I can't imagine that there's not a setting, probably in the car's system, to change the default. I really do hate when computers, including phones and cars, make automatic decisions for me without having some override.
  5. cobra boy's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by F2 View Post
    Mine only plays 'phone' music via bt if I left it in that mode when I shut off the car. So if I switch to FM, then then next time I start the car, it remains on FM.

    I can't imagine that there's not a setting, probably in the car's system, to change the default. I really do hate when computers, including phones and cars, make automatic decisions for me without having some override.
    The Toyota software will allow you to deselect the music after it has started and it's only good until you turn the car off. Next time you start the car, same problem. You can't make "no music" a default setting. Very frustrating.
  6. scrannel's Avatar
    CrackBerry Genius

    Posts
    3,558 Posts
    Global Posts
    3,572 Global Posts
    #6  

    Default

    You should be able to go into you BT settings on the phone and long press the paired item (in this case a Toyota) and it should bring up options. Now I am told it will do this on 10.2. Honestly do not know as I am on 10.1.
    If Evolution is Outlawed, only Outlaws will Evolve.
  7. Boight's Avatar
    CrackBerry Addict

    Posts
    521 Posts
    #7  

    Default

    In the menu scrannel mentions, choose the wheel like icon and unset my car. There's more options that might relate there also.
    Owner of Playbook and STL-100-3 Z10 (current OS) on Telus in Alberta
  8. cobra boy's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Thread AuthorThread Author   #8  

    Default

    Quote Originally Posted by scrannel View Post
    You should be able to go into you BT settings on the phone and long press the paired item (in this case a Toyota) and it should bring up options. Now I am told it will do this on 10.2. Honestly do not know as I am on 10.1.
    It appears to require the 10.2 update. My wife's Verizon Q10 (still on 10.1) does not have the new menu option and audio is not selectable. My Verizon Z10 has the new OS and I was able to do as you suggested. There is an option to deselect the audio. As an added note, you have to be in the car and paired to the car to get the menu to come up. (I tried it in the house w no current connection and the menu doesn't appear) Thanks for the response to my thread..................this has been a real pain in the A$$ for some time.
  9. Ducca683's Avatar
    CrackBerry Abuser

    Posts
    188 Posts
    #9  

    Default

    ... go to BT settings, and switch off audio steaming:

    Bluetooth/Auto Music Question?-img_20140201_192542.png

    Posted via CB10
  10. cobra boy's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Thread AuthorThread Author   #10  

    Default

    Quote Originally Posted by Ducca683 View Post
    ... go to BT settings, and switch off audio steaming:

    Click image for larger version. 

Name:	IMG_20140201_192542.png 
Views:	146 
Size:	94.2 KB 
ID:	243951

    Posted via CB10
    That is exactly right. But it is only available on 10.2. It definitely solves the problem. Thanks

Similar Threads

  1. Replies: 7
    Last Post: 05-06-14, 02:59 AM
  2. List me apps not working without BIS
    By ivak110 in forum BlackBerry Bold 9930/9900
    Replies: 34
    Last Post: 03-02-14, 04:43 PM
  3. Q10 bluetooth not syncing with Mercedes Sprinter issue
    By Beta2vhs in forum BlackBerry Q10
    Replies: 1
    Last Post: 02-01-14, 07:15 AM
  4. Question about forwarding email
    By quik4life in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 01-30-14, 09:26 PM
  5. Facebook native app question
    By Korr Valmoria in forum BlackBerry 10 Apps
    Replies: 2
    Last Post: 01-30-14, 01:06 AM

Posting Permissions