12-14-13 11:47 PM
515 123 ...
tools
  1. b11johnson's Avatar
    When I open BB World, I get the spinning wheel and the app won't load. I have tried a restart and a full battery pull. The other apps seem to be working fine. Any advice?
    Nicolay Doytchev likes this.
    04-17-13 06:17 PM
  2. rizaru_rin's Avatar
    Exactly having the same problem as you, got no idea what's going on with my phone. How about the others?

    Attachment 152192

    Posted via my Awesome Zed10
    04-17-13 06:22 PM
  3. b11johnson's Avatar
    Well at least I am not alone. I asked my wife, and hers is working fine.
    gpg1808 likes this.
    04-17-13 06:24 PM
  4. Bad Habit's Avatar
    Brand new Verizon Z10 today. It did work at first but now the same problem

    I went to to BBW on my PC and was able to remote install CB10 but once it installed it was back to the spinning disk

    Posted via CB10
    04-17-13 06:24 PM
  5. livejam's Avatar
    Same here.

    Posted via CB10
    04-17-13 06:25 PM
  6. timboalogo's Avatar
    Same for me. If I click on a link for an app, like the Blaq link on the CB site here, I get the app description as normal and u can purchase and download it fine. But if I try to go to the main BlackBerry World screen, of open BlackBerry World from its icon all I get is the spinning loading symbol.

    Posted via CB10
    04-17-13 06:27 PM
  7. John Pawling's Avatar
    What carrier folks?

    Posted Via CB10 on my Zed10
    04-17-13 06:30 PM
  8. rizaru_rin's Avatar
    What carrier folks?

    Posted Via CB10 on my Zed10
    T-Mobile here, tried connecting by wifi but no luck. To me it looks like Twitter problem Ep.2. Still loving my Z10 thou..

    Posted via my Awesome Zed10
    04-17-13 06:33 PM
  9. timboalogo's Avatar
    Rogers for me

    Posted via CB10
    04-17-13 06:33 PM
  10. b11johnson's Avatar
    Verizon. This kind of crap has to stop.
    04-17-13 06:37 PM
  11. John Pawling's Avatar
    Rogers for me

    Posted via CB10
    Just tried my BBW on Rogers. No issue:
    Click image for larger version. 

Name:	IMG_00000132.png 
Views:	6897 
Size:	335.0 KB 
ID:	152206

    Posted Via CB10 on my Zed10
    04-17-13 06:39 PM
  12. bb624's Avatar
    No problems with BBW today, have purchased music and 1 app all works fine. With AT&T
    04-17-13 06:41 PM
  13. JBML007's Avatar
    Bell for me

    Posted via CB10
    04-17-13 06:43 PM
  14. Bad Habit's Avatar
    Verizon

    Started about 2 hours ago

    Posted via CB10
    04-17-13 06:43 PM
  15. battery's Avatar
    Not working Rogers.

    Posted via CB10
    04-17-13 06:44 PM
  16. magellat's Avatar
    +1 for Bell....
    04-17-13 06:45 PM
  17. rizaru_rin's Avatar
    Just tried my BBW on Rogers. No issue:
    Click image for larger version. 

Name:	IMG_00000132.png 
Views:	6897 
Size:	335.0 KB 
ID:	152206

    Posted Via CB10 on my Zed10
    Lucky for you mate. Kinda paranoid now, thinking to replace mine at t-mo retail store and see how.

    Posted via my Awesome Zed10
    04-17-13 06:45 PM
  18. koves's Avatar
    It's working great on the TELUS network

    Posted via CB10
    04-17-13 06:47 PM
  19. chrispdm1's Avatar
    Not working for me either, I'm on Sasktel

    Posted via CB10
    04-17-13 06:48 PM
  20. John Pawling's Avatar
    Lucky for you mate. Kinda paranoid now, thinking to replace mine at t-mo retail store and see how.

    Posted via my Awesome Zed10
    If I was faced with BBW not working, I'd just wait a little longer and I would restart my phone. Seems to me a little drastic to go through the hassle of a return for what could be a simple connectivity problem. Just my opinion.

    Posted Via CB10 on my Zed10
    KemKev likes this.
    04-17-13 06:49 PM
  21. Kman13's Avatar
    Mine loads but takes awhile

    Posted with BlackBerry Z10
    04-17-13 06:52 PM
  22. rizaru_rin's Avatar
    If I was faced with BBW not working, I'd just wait a little longer and I would restart my phone. Seems to me a little drastic to go through the hassle of a return for what could be a simple connectivity problem. Just my opinion.

    Posted Via CB10 on my Zed10
    Lol yeah, that's just my paranoid side comes up. Hopefully it'll get fixed soon enough.

    Posted via my Awesome Zed10
    04-17-13 06:52 PM
  23. timboalogo's Avatar
    When I tried to log into BlackBerry World on my laptop, the first attempt resulted in an 'internal error '. Second attempt worked. Leads me to believe it's something to do with BlackBerry World servers or the like, as opposed to the Z10. BTW, BlackBerry World opened fine on my PlayBook.

    Posted via CB10
    04-17-13 06:54 PM
  24. chrispdm1's Avatar
    They probably uploaded a new app to bbw and as it was an android port it broke it. Lol

    Posted via CB10
    04-17-13 06:56 PM
  25. blackburberry's Avatar
    Same spinner..it must be blackberry world.
    04-17-13 06:56 PM
515 123 ...

Similar Threads

  1. BlackBerry world issue
    By ciabo in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-14-13, 11:50 PM
  2. BlackBerry World issues
    By Cyanide192 in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-14-13, 11:48 PM
  3. BlackBerry world issues
    By arthropod88 in forum BlackBerry 10 OS
    Replies: 15
    Last Post: 04-16-13, 12:57 AM
  4. Blackberry world download issue
    By exceldetail in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 06-25-09, 12:45 PM
  5. Blackberry app world issues
    By Betherfany in forum BlackBerry OS Apps
    Replies: 3
    Last Post: 06-21-09, 04:28 PM
LINK TO POST COPIED TO CLIPBOARD