Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 39
Like Tree3Likes
  1. smotwani's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Thread AuthorThread Author   #1  

    Default BBZ10 - Bugs/ Glitches

    Post any bugs/ glitches you find in this thread. I'll start with my experience so far with the z10.

    Camera App
    - freezes and hard to get out of sometimes (swipe up to minimize app stops working)
    - does not detect faces most of the time in time shift mode

    Maps App
    - maps take too long to load
    - Turn by turn navigation freezes sometimes if you exit the maps app and come back to it

    Voice Control
    - has a mind of it's own
    - one word - sucks!

    Other:
    - selection tool is buggy, sometimes it works sometimes it doesn't

    Some features I would like to see added/ modified on the z10:
    - texting directly from the phone app is a pain in the **** - you cannot text directly from the dial pad and the contacts tab, you can from the calls tab but you need to long press the contact then go to view call details then hit the text button (really annoying)
    - HUB: when a new notification comes in it should bring you back to the HUB when you peak and not to the last thing you were doing.
    - should be allowed to change APN under settings - otherwise whats the point of putting it there if it's going to be greyed out?
    - currently there aren't very many apps in blackberry world i guess that will change on feb 5th (hopefully) and so far most of the apps i have downloaded have been really buggy

    Over all the phone is great, Blackberry just needs to fix these tiny bugs before Feb 5th and release an update. I would def. recommend this phone to everyone, I have used iPhone and galaxy phones in the past and this phone rapes all of them.
  2. fernandomagelan's Avatar
    CrackBerry Abuser

    Posts
    127 Posts
    #2  

    Default

    Agree with very much you said.
    You should search before posting, here is the thread.
    Some mod should move your post there.
    kbz1960 likes this.
  3. Anthony Howard's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #3  

    Default

    I had an interesting one, when my z10 was plugged into a non blackberry USB plug it charged fine but the keyboard went mental while typing you could press one lette ron one side of the keyboard and a completely different one on the other side of the keyboards would type - this continued untill i unplugged it and plugged it into the BB USB supply
  4. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #4  

    Default

    I think I have found a bug in the Hub.

    When in the Hub Management, if you happen to press on the left side of the screen to scroll it actually sets the items to "off" but doesn't change the switch indicator. If you exit out of Hub Management then go back in you will see that the item you touched to scroll the screen is now off.

    Can someone confirm this for me?
  5. kbz1960's Avatar
    Doesn't Matter

    Posts
    71,054 Posts
    Global Posts
    71,209 Global Posts
    #5  

    Default

    Please can't anyone search and just add to the threads already made for these?

    Would help everyone if there weren't 20 bug threads and 20 what do you want threads.
    Sent from me using my fingers. Be pantless in 5K. Febreze - for more than smells.
    Posted from my phone or pc or tablet that are no better than anyone else's
    Woopie Doopie we have em fun
  6. fast666's Avatar
    CrackBerry Abuser

    Posts
    268 Posts
    #6  

    Default

    Yes I have seen that sometimes Facebook, Twitter or test switch is mysteriously off. I found that because I was checking again and again if my Twitter notif. is off or on. The other thing is it will be nice to at least get a Twitter notif. that you have one or more new Tweats as my Torch was doing.
    Thanked by:
    Dougielas (02-11-2013) 
  7. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #7  

    Default

    Sorry if this has been brought up before.

    Perhaps (at least one) bug thread could be made a sticky as when i searched, this is the tread that popped up.
  8. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #8  

    Default

    Thanks fast666 for the confirmation.
    fast666 likes this.
  9. stevetcb's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #9  

    Default

    A couple of things have happened more than once. Without provocation the notification alerts went silent. Checked the settings and they were still set to normal. Had to turn the power off then on again to get it working again. The calendar dismiss screen has frozen twice requiring a battery removal reboot. Other than that it has been good since I started using the bb z10.
    I would like to know if it is possible to lock the vertical screen. It is annoying how easy and often it flips to horizontal display. I would also like to know if it was possible to select what my default calendar was going to be. I don't want it to be my email calendar and have my reminder emailed to me. I find that so unnecessary.
  10. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #10  

    Default If

    If you swipe down from the top on the home screen you can turn on the rotation lock.
    Again, swipe down from the top while in the calendar for settings.
    Swiping down in most any app brings up the settings for the app. It's a gesture that took me a while to remember.

    Posted via CB10
    Thanked by:
    stevetcb (02-22-2013) 
  11. smotwani's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Thread AuthorThread Author   #11  

    Default

    No, you cannot lock the screen in horizontal mode and Yes a lot of people are facing the first issue you mentioned including myself. There is a bug in the notification system especially if you leave your phone on charge overnight in the morning my notification sounds don't work only the red light comes on.

    Quote Originally Posted by stevetcb View Post
    A couple of things have happened more than once. Without provocation the notification alerts went silent. Checked the settings and they were still set to normal. Had to turn the power off then on again to get it working again. The calendar dismiss screen has frozen twice requiring a battery removal reboot. Other than that it has been good since I started using the bb z10.
    I would like to know if it is possible to lock the vertical screen. It is annoying how easy and often it flips to horizontal display. I would also like to know if it was possible to select what my default calendar was going to be. I don't want it to be my email calendar and have my reminder emailed to me. I find that so unnecessary.
    Thanked by:
    stevetcb (02-22-2013) 
  12. u4ria's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    #12  

    Default

    If you swipe up from one of your "screens", the hub shows a notification for a new email, even though I don't have any new emails. When I unlock the phone, it shows 1 new email but I don't have any new emails. I've reset the hub, powered off the phone, etc..but nothing fixes this. Here's a screenshot of the phone when it's locked. Note the email notification on the left, indicating a new email when I don't actually have a new email.

    BBZ10 - Bugs/ Glitches-emailicon.jpg
  13. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #13  

    Default

    Quote Originally Posted by u4ria View Post
    If you swipe up from one of your "screens", the hub shows a notification for a new email, even though I don't have any new emails. When I unlock the phone, it shows 1 new email but I don't have any new emails. I've reset the hub, powered off the phone, etc..but nothing fixes this. Here's a screenshot of the phone when it's locked. Note the email notification on the left, indicating a new email when I don't actually have a new email.

    Click image for larger version. 

Name:	EmailIcon.jpg 
Views:	1139 
Size:	3.4 KB 
ID:	137332
    I had this happen on my 9900 but not my Z10. What it was was a stuck email. Try deleting the emails from around the time that this problem started.

    Posted via CB10
  14. Moonbase0ne's Avatar
    CrackBerry Addict

    Posts
    891 Posts
    Global Posts
    972 Global Posts
    PIN
    I Don't Know You Like That!
    #14  

    Default

    Quote Originally Posted by Anthony Howard View Post
    I had an interesting one, when my z10 was plugged into a non blackberry USB plug it charged fine but the keyboard went mental while typing you could press one lette ron one side of the keyboard and a completely different one on the other side of the keyboards would type - this continued untill i unplugged it and plugged it into the BB USB supply
    This used to happen to me with another phone I used awhile back. I honestly can't remember which phone it was(I use a few different ones), I just remember that when ever I would use certain chargers with it, typing became erratic.
    If your tired of someone's comments, why not just put them on Ignore

    "While your computer's crashing, mine's multitasking, it does all my work without me even asking"
  15. u4ria's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    #15  

    Default

    Did as you suggested, but the problem still exists. I don't know when the icon started showing up, but I deleted all the emails I received today. Stupid notification is still there staring at me. Any other suggestions?
  16. Dougielas's Avatar
    CrackBerry Abuser

    Posts
    145 Posts
    #16  

    Default

    Quote Originally Posted by u4ria View Post
    Did as you suggested, but the problem still exists. I don't know when the icon started showing up, but I deleted all the emails I received today. Stupid notification is still there staring at me. Any other suggestions?
    Go to the last date heading in the Hub.
    Long press on the date bar.
    A menu will pop up on the right side.
    Select "Mark prior as read"

    Posted via CB10
  17. Luke Barrie's Avatar
    CrackBerry Abuser

    Posts
    178 Posts
    #17  

    Default

    Quote Originally Posted by u4ria View Post
    If you swipe up from one of your "screens", the hub shows a notification for a new email, even though I don't have any new emails. When I unlock the phone, it shows 1 new email but I don't have any new emails. I've reset the hub, powered off the phone, etc..but nothing fixes this. Here's a screenshot of the phone when it's locked. Note the email notification on the left, indicating a new email when I don't actually have a new email.

    Click image for larger version. 

Name:	EmailIcon.jpg 
Views:	1139 
Size:	3.4 KB 
ID:	137332
    Quote Originally Posted by Dougielas View Post
    I had this happen on my 9900 but not my Z10. What it was was a stuck email. Try deleting the emails from around the time that this problem started.

    Posted via CB10
    check if you flagged any emails perhaps? i had this issue with the older 9700 OS at times where if a flagged email is deleted, the flag causes it to stay in a sort of limbo
  18. u4ria's Avatar
    CrackBerry Abuser

    Posts
    229 Posts
    #18  

    Default

    Did

    1."Mark prior as read"
    2. Have no flagged emails

    Only thing I could think of is I deleted some emails, but then went to my computer and put them back into my "inbox". Then deleted them again on the Z10.
    I did notice that there were 3 emails I deleted earlier in the day but they don't show up in the "deleted" folder on the computer. Not sure where they went. I looked through all my folders, but they're nowhere to be found.

    Any other ideas on how to get rid of this false "new email" notification?
  19. smotwani's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Thread AuthorThread Author   #19  

    Default

    It's a bug and unfortunately you'll just have to wait till BBRY fixes it in one of their software updates.

    Quote Originally Posted by u4ria View Post
    Any other ideas on how to get rid of this false "new email" notification?
  20. gmck63's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #20  

    Default messed message!!!!!

    when I send e-mail from my z10, they are all messed up, a is an = sign and all kinds of encripted stuff shows up, anybody know why or how to fix it, I need this for work and I look like an ***** sending these messages

    thx
  21. san4berry's Avatar
    CrackBerry Abuser

    Posts
    459 Posts
    Global Posts
    463 Global Posts
    #21  

    Default

    facebook, twitter, linked in contacts are not removed from phone after you select them. they are just hidden.
  22. Smartie020's Avatar
    CrackBerry Addict

    Posts
    799 Posts
    #22  

    Default

    Hard too unlock sometimes.
    Facebook app takes ages to load (groups, lists etc.or will never on cellular network and needs further improvement and enhancement. Its all about the flow. FB from iOS should be a model for BB. Hope they update soon!!
  23. smotwani's Avatar
    CrackBerry Abuser

    Posts
    154 Posts
    Thread AuthorThread Author   #23  

    Default

    who is your email service provider? Also look at how many languages you have enabled under "input languages" in settings.

    Quote Originally Posted by gmck63 View Post
    when I send e-mail from my z10, they are all messed up, a is an = sign and all kinds of encripted stuff shows up, anybody know why or how to fix it, I need this for work and I look like an ***** sending these messages

    thx
  24. Gaurav Prakash's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #24  

    Default

    I'm not able to reject an incoming call...can anyone help me with this...my contacts are also not linked with wats app contacts
  25. Derizler's Avatar
    CrackBerry User

    Posts
    45 Posts
    #25  

    Default

    1. Keyboard Input - Sometimes auto correct or word suggestion will not work like they should. And occasionally the keyboard will automatically retract before I can finish typing a statement. The experience is almost like the keyboard crashes.

    2. OS Updates - Even after updating to the latest version on Verizon (10.0.9.422) I still keep getting a notification for the same OS update.

    3. BlackBerry Hub - When I tap on a new email, the screen will occasionally fade and never show the email received. I always have to tap on the email again to pull it up.

    4. App Glitches - Adobe Reader is completely broken and there are occasional issues with apps like Facebook and BlackBerry World. On the Facebook app I will often run into a network issue, while on BlackBerry World I always see the red asterisk for an update; yet, there is no update to be found among my apps.

    Other than these four items I enjoy having my Z10. Would I go back to iPhone or Android? No. Because I just enjoy the uniqueness of the BB10 UI as well as several other nice features that just stand out in comparison.

    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. BeWeather Bug/Glitch
    By McStoner in forum BlackBerry OS Apps
    Replies: 4
    Last Post: 03-16-2012, 12:08 PM
  2. VZW Blackberry 8830 Bugs/Glitches
    By JRSCCivic98 in forum BlackBerry 8830 WE
    Replies: 91
    Last Post: 01-02-2011, 12:14 PM
  3. O/S 5.0 official released version: bugs/glitches thread...list yours...
    By MeetJoeAsian in forum BlackBerry OS 5 & 4.x
    Replies: 9
    Last Post: 02-23-2010, 05:10 PM
  4. O/S 5.0 official released version: bugs/glitches thread...list yours...
    By MeetJoeAsian in forum BlackBerry Tour 9630
    Replies: 1
    Last Post: 02-20-2010, 03:25 PM
  5. Is this a bug/glitch in my BB?
    By magnu5 in forum BlackBerry Curve 8900
    Replies: 0
    Last Post: 04-14-2009, 05:34 PM

Posting Permissions