Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 50
  1. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #1  

    Default Battery problems!!!

    So I have two Z10 one black and one white the black is great with battery life and the white one was till a day ago now it drains fast like 4hours so I thought it may be the battery so I took battery from black Z10 and still the same problem.

    I'm going to try tonight after work to wipe the phone and try that because it has to be software or hardware. I'm not going to install any app after that wipe just to see.

    If anyone can give more help on this problem would be great. I will post back to tell you the results. Thanks.

    Posted via CB10
  2. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #2  

    Default

    Ok I have seen others on here having same problem with phone getting hot and battery drained. Has anyone come to a fix on what is the cause because my phone was work perfectly till this.

    Posted via CB10
  3. andrewjc7's Avatar
    CrackBerry User

    Posts
    12 Posts
    #3  

    Default

    I just posted my battery usage. After the update I'm doing well, I couldn't even guess what the problem might be. Others on the forum might have a good guess though. Bump.

    Posted via CB10
  4. jdhooghe's Avatar
    CrackBerry Master

    Posts
    1,295 Posts
    Global Posts
    2,166 Global Posts
    #4  

    Default

    Quote Originally Posted by sdeluca View Post
    So I have two Z10 one black and one white the black is great with battery life and the white one was till a day ago now it drains fast like 4hours so I thought it may be the battery so I took battery from black Z10 and still the same problem.

    I'm going to try tonight after work to wipe the phone and try that because it has to be software or hardware. I'm not going to install any app after that wipe just to see.

    If anyone can give more help on this problem would be great. I will post back to tell you the results. Thanks.

    Posted via CB10
    Wiping the phone and restoring from backup helped for me. Are the two phones identical with the same apps on both?
    HTC Droid Incredible(2 replacements) --> Nokia Lumia 900(Briefly)/Apple iPhone 4s --> Nokia Lumia 920(3 replacements) --> BlackBerry Z10(2 replacements) --> HTC One(3 replacements) --> Samsung Galaxy S4(Briefly) --> iPhone 5 --> iPhone 6+

    If I don't respond to you, it probably means that I am tired of the thread. Please PM me if you need to ask me something, vent, whine, respond to a post, ect.
  5. SDTRMG's Avatar
    CrackBerry Genius

    Posts
    2,113 Posts
    Global Posts
    2,119 Global Posts
    #5  

    Default

    Check in your email account settings(if there is any)and switch sync time from 30 minutes to 4 hours, I've seen a 2 hour extension on battery life.

    That and I have nfc, and blue tooth off.
    Screen at 40%
    Gestures on lock screen off.

    And I'm getting 9-11 hours with mid-heavy usage.

    Posted via CB10
  6. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #6  

    Default

    I did wipe and did not help.
    Battery problems!!!-img_00000091.png

    Posted via CB10
  7. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #7  

    Default

    As the photo shows my phone draws a watt in standby. Battery last about 6 hours.
    If I use the phone it actually can be better. This started suddenly. I have wiped and removed 95% of my apps


    Posted via CB10
  8. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #8  

    Default

    Ok been been playing around with my phones and I can tell you that it is not the phone or battery for sure because I took the backup of the phone that was getting hot and draining battery and put it on my other Z10 and that I just wipe and it did the same thing. So its an app or game that is causing this. I will report back tomorrow on what app or game that is causing it.

    Posted via CB10
  9. bbqkid8's Avatar
    CrackBerry Addict

    Posts
    661 Posts
    Global Posts
    667 Global Posts
    #9  

    Default

    Quote Originally Posted by srbuhr View Post
    I did wipe and did not help.
    Click image for larger version. 

Name:	IMG_00000091.png 
Views:	1489 
Size:	46.4 KB 
ID:	150670

    Posted via CB10
    This definitely does not look normal. You can see in that 9-12hr range that it is dropping with no apparent activity. We're there any apps running within that specific time frame?

    Posted via CB10
    Storm 1 > Bold 9900 > Blackberry Z10!
    Playbook 16gb > 64gb;
    Google Nexus 10
  10. Jasonamarshall's Avatar
    CrackBerry User

    Posts
    66 Posts
    Global Posts
    68 Global Posts
    #10  

    Default

    Did u put a new up to date memory card?

    Posted via CB10
  11. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #11  

    Default

    Hmmm - I have a memory card from my old 9810. After the wipe it was causing issues. Could this be the problem?

    Posted via CB10
  12. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #12  

    Default

    I just removed the memory card. Let's see what happens.

    Posted via CB10
  13. morphius_z's Avatar
    CrackBerry User

    Posts
    30 Posts
    #13  

    Default

    Be interested to hear your results. I pulled mine off my charger in the morning the last few weeks, and I can get four hours tops with light texting, minor browsing. Turned it OFF for a movie last night at around seventy percent, and it was dead by movie end. Last time I left it on with no apps open at the battery was over 100 f when I checked it after about two hours. Debating bad battery but I don't have one available atm to swap for a test. (wife's heading out of town and doesn't want my crappy battery haha)

    Posted via CB10
  14. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #14  

    Default

    Sounds familiar. On another thread one user with two phones has one that suddenly started draining. Wiping his good one and installing a backup from the bad phone causes the drain issue. Makes sense why my wipe failed as I reinstalled the problem. Will try another wipe and installing only contacts this time.

    Posted via CB10
  15. morphius_z's Avatar
    CrackBerry User

    Posts
    30 Posts
    #15  

    Default

    May try that. Though my two hour death while turned off was most concerning!

    Posted via CB10
  16. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #16  

    Default

    Update phone is working great again now. I will post back the on the list of apps and games a deleted. Still trying to figure out what app caused the problem. Will post back but I can tell you for sure it was a app causing my problem.

    Posted via CB10
  17. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #17  

    Default

    Thks I love the phone but having a coffee warmer and a pocket full of batteries just doesn't seem right

    Posted via CB10
  18. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #18  

    Default

    Quote Originally Posted by srbuhr View Post
    Sounds familiar. On another thread one user with two phones has one that suddenly started draining. Wiping his good one and installing a backup from the bad phone causes the drain issue. Makes sense why my wipe failed as I reinstalled the problem. Will try another wipe and installing only contacts this time.

    Posted via CB10
    How did you restore just the contacts?

    Posted via CB10
  19. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #19  

    Default

    The memory card wasn't the issue. Since removing it nothing much has changed. It's running cooler but I am so in a hockey rink right now so that may be the reason for that.


    Posted via CB10
  20. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #20  

    Default

    Haven't done a restore just contacts. Is that something I can't do with link? That will suck if I can't.

    Posted via CB10
  21. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #21  

    Default

    What I did was backup then wipe then restore phone then delete app and some games after and did a restart every time I deleted an app. Phone is working great now took a while to do but it's now working perfectly.

    Posted via CB10
  22. srbuhr's Avatar
    CrackBerry Abuser

    Posts
    136 Posts
    #22  

    Default

    Did you determine the bad app?

    Posted via CB10
  23. sdeluca's Avatar
    CrackBerry Abuser

    Posts
    231 Posts
    Thread AuthorThread Author   #23  

    Default

    Not yet I'm at work but I deleted about 5 or 6 so I'm going to try and install one at a time.

    Posted via CB10
  24. chrispmoto's Avatar
    CrackBerry Addict

    Posts
    534 Posts
    #24  

    Default

    Thanks, keep us posted
    I have also deleted all apps after reading this.
    Will let you know what I find as well.

    Posted via CB10
  25. chrispmoto's Avatar
    CrackBerry Addict

    Posts
    534 Posts
    #25  

    Default

    I honestly think this is helping!!
    I deleted pretty much all my apps, and I can tell already the battery is better.
    I have started re installing, and so far, Twitter seems to be fine!!!
    Will wait a bit before I re ad Facebook.

    Posted via CB10
Page 1 of 2 12 LastLast

Similar Threads

  1. Battery problem on 8100
    By stevie347 in forum BlackBerry Pearl 8100
    Replies: 2
    Last Post: 04-17-2008, 01:26 PM
  2. 8830: Battery problems....help
    By mgsm666 in forum BlackBerry 8830 WE
    Replies: 29
    Last Post: 03-10-2008, 05:54 PM
  3. Curve battery problems??
    By ryanchristopher in forum BlackBerry Curve 83xx
    Replies: 1
    Last Post: 02-07-2008, 05:41 PM
  4. battery problems
    By worksux in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 01-28-2008, 08:20 PM
  5. Battery problem?
    By joeyaz in forum BlackBerry Pearl 81xx
    Replies: 3
    Last Post: 11-30-2007, 06:08 PM

Posting Permissions