Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. tacit's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #1  

    Default 5G Wifi problem

    I have an ASUS RT-N66U router.

    2 Z10 phones both STL100-3

    One phone can see both 2.4 and 5G the other can only see 2.4

    Any ideas
  2. #2  

    Default

    has this problem just started or has it always been like this?
    ~Matt
    OnePlus One, Nexus 5, Z10 LE, White Lumia 521, 32GB Nook HD+ & 16GB PB, 32 GB Dell Venue 8 Pro
    @howarmat
  3. tacit's Avatar
    CrackBerry User

    Posts
    36 Posts
    Thread AuthorThread Author   #3  

    Default

    It's hard to when it started its the first time we have had both phones together for months.

    We are actually using Roam Mobility sims while on winter getaway.

    After I Posted the first post we got notifications that there was an update, it must be through the T-Mobile carrier who Roam use.
    My friend ran the update and it connected up to both 2.4 & 5G.
    Prior to that both phones were on the Rogers release 10.2.1.537
  4. GiantSchnauzer's Avatar
    CrackBerry Addict

    Posts
    834 Posts
    #4  

    Default

    Try changing the channel of the 5gz band, had the same problems with other stuff not seeing certain 5gz channels...


    Z30 Pooooooooower!!!

Similar Threads

  1. Replies: 82
    Last Post: 10-10-2014, 08:34 AM
  2. Replies: 11
    Last Post: 03-17-2014, 12:29 PM
  3. Wifi calling
    By Bllaca Enis in forum General BlackBerry Discussion
    Replies: 3
    Last Post: 03-16-2014, 11:41 PM
  4. Wifi trouble z10
    By Craig Davenport in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-16-2014, 11:16 AM
  5. Software Updates Problem
    By joker333 in forum BlackBerry Q10
    Replies: 3
    Last Post: 03-16-2014, 11:03 AM

Posting Permissions