1. Results's Avatar
    The title should definitely read "My lock button locks my phone but pressing again doesn't unlock my keypad."

    Hey everyone. I bought my berry 9700 less than a month ago.

    I've downloaded the usual applications (uber twitter, sports illustrated, facebook and a new theme) and had no problems being able to lock and unlock my phone.
    I had the latest Bell approved OS running as well. Everything was working just fine until recently.

    When I "lock" my keypad, I can't unlock it. My berry successfully locks but when I hit my lock button to unlock, nothing happens.

    I tried doing a security wipe and I still have the same problem. I don't want to have to send my phone away for repairs already but I have no idea what to do here.

    The only way to be able to access my phone is to do a battery pull. I'm pretty frustrated and need some advice lol
    Last edited by Results; 07-22-10 at 08:24 PM.
    07-22-10 08:22 PM
  2. Spiral_ouT's Avatar
    I would call bell and attempt to return it. Sounds defective

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 08:31 PM
  3. cherryjuice's Avatar
    Very defective.. Sometimes these things happen. Are you running the lates OS??

    Posted from my CrackBerry at wapforums.crackberry.com
    07-22-10 08:32 PM
  4. Results's Avatar
    OS version 5.0.0.545
    07-22-10 08:36 PM
  5. Results's Avatar
    109 views and no one has an answer for me? How about wiping the device and reinstalling the OS. Would that help?
    07-23-10 10:12 AM
  6. Phill_UK's Avatar
    109 views and no one has an answer for me? How about wiping the device and reinstalling the OS. Would that help?
    You were given the answer to your problem in the 1st reply!

    You have a hardware fault... return it for repair/replacement.
    07-23-10 10:26 AM
  7. Klotar's Avatar
    How about trying to put it in your holster and then taking it right back out?

    Does that unlock it?
    07-23-10 12:52 PM
  8. Results's Avatar
    Yea, that does unlock it. Any suggestions Klotar? Bell wants me to send it away for approx 2 weeks which is super inconvenient for me.
    07-23-10 07:36 PM
  9. GG1's Avatar
    109 views and no one has an answer for me? How about wiping the device and reinstalling the OS. Would that help?
    Try it and find out, what do you have to lose? Wipe with BBSAK, reload OS ( don't forget to backup first). I would try a different OS though. I'm on Bell also and went with Rogers' .743 and works great. I would try every possible solution before sending it in.

    Posted from my CrackBerry at wapforums.crackberry.com
    07-23-10 09:21 PM
  10. zevinzion's Avatar
    I am experiencing the same problem. It started right after I upgraded to the latest OS for the 9700 (.862).

    Any suggestions?
    08-22-10 02:58 PM
  11. Matrix Leader's Avatar
    Dude to unlock you need to press the button on the top left of the device not the same lock button
    08-22-10 03:06 PM
  12. zevinzion's Avatar
    On the 9700, the button that locks the phone is the same that unlocks it... Except, in my case, I can lock the phone fine, it just won't unlock.
    08-22-10 03:08 PM
  13. Spiral_ouT's Avatar
    Dude to unlock you need to press the button on the top left of the device not the same lock button
    What other lock button is there?? I'm sure he is talking about the top left button.
    08-22-10 03:09 PM
  14. Matrix Leader's Avatar
    On the 9700, the button that locks the phone is the same that unlocks it... Except, in my case, I can lock the phone fine, it just won't unlock.
    not in the new OS releases dude, you need to press the button on the top left of the device......try it
    08-22-10 03:10 PM
  15. zevinzion's Avatar
    Right, there's only one lock / unlock button, the one on the upper left of the phone.

    My button works to lock the phone but not to unlock it.

    Help...
    08-22-10 03:11 PM
  16. zevinzion's Avatar
    Dude, it's the same button I have been pushing for the last 6 months on the device, the one on the upper left, but now it only does half the job - the locking, but not the unlocking...
    08-22-10 03:12 PM
  17. Spiral_ouT's Avatar
    If you have tried different OS versions, replacing it is the only thing left to do...
    08-22-10 03:15 PM
  18. zevinzion's Avatar
    how do I go back to an older OS?
    08-22-10 03:18 PM
  19. rockstar117's Avatar
    I'm having the same exact problem. Been running the latest OS for Onyx and everything's been fine except recently I had my entire housing replaced. Could this be the cause? Although I was told the problem is a software one, not a hardware one I'm still finding it hard to believe coz I was running the OS and the lock/unlock button was working fine all the way up till today (all of a sudden).
    09-09-10 09:55 AM
  20. mitch1990's Avatar
    I can unlock my phone in 2 ways:
    - by pressing the top left button, and
    - by pressing * and the green phone key.

    Try both!
    09-09-10 10:11 AM
  21. josayeee's Avatar
    This happend to me also. I hope someone finds a solution out there...
    11-01-10 02:40 AM
  22. Rootbrian's Avatar
    how do I go back to an older OS?
    In desktop manager, click Update Device Software found in the menu bar of dm6 or in dm5, same thing, it's just a button. Select the older available one, proceed.

    Posted from my CrackBerry at wapforums.crackberry.com
    11-01-10 03:37 AM
LINK TO POST COPIED TO CLIPBOARD
";