Results 1 to 5 of 5
  1. ituleb's Avatar
    CrackBerry User

    Posts
    25 Posts
    Global Posts
    32 Global Posts
    Thread AuthorThread Author   #1  

    Default visual voicemail issues

    I've been searching but am having a hard time with visual voicemail. First off, i keep having to manually 'refresh' my visual voicemail when a voicemail arrives. sometimes it will be 2 minutes before it will actually sync with the voicemail system and show that a message has arrived. the feature set works okay - volume seems to be really low for some reason. and then, after i delete the message, the voicemail icon remains and doesn't go away.

    does anyone have the same issues or know how to remedy? it seems like such a great service but im frustrated it isnt working efficiently.
  2. miller74md's Avatar
    CrackBerry User

    Posts
    44 Posts
    Global Posts
    45 Global Posts
    #2  

    Default

    Same here to a T. Exactly.
  3. OtterAKL's Avatar
    CrackBerry User

    Posts
    53 Posts
    #3  

    Default

    I donít know how to fix the issue (I have just deleted VVM and will wait to see if there is an update or fix). As far as getting rid of the icon, what worked for me was to leave myself a voicemail from my office phone, go into the regular voicemail on the phone and delete that message. Good luck!
  4. Troggie's Avatar
    CrackBerry Abuser

    Posts
    163 Posts
    Global Posts
    169 Global Posts
    #4  

    Default

    Make sure that you have VVM activated on your Verizon account. I was having this same problem until I added it.

    I'm actually about to uninstall it, remove the service from my account and switch to YouMail.
  5. Teksu's Avatar
    CrackBerry Abuser

    Posts
    431 Posts
    Global Posts
    444 Global Posts
    PIN
    Available upon request
    #5  

    Default

    youmail.com will fix this. plus give you more features and save you $3 a month

Posting Permissions