Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 3 of 4 FirstFirst 1234 LastLast
Results 51 to 75 of 77
  1. dasDestruktion's Avatar
    CrackBerry Genius

    Posts
    1,734 Posts
    Global Posts
    1,762 Global Posts
    PIN
    PM me...
    #51  

    Default

    Have you all installed the new platform patch from VZW? I have heard that it addresses this issue...

    Go into OPTIONS » Advanced Options » Wireless Update and go through the process. Make sure you have backed up everything before hand and that you're plugged into your charger or have a nearly full battery. This one takes about an hour to install.

    Posted from my BlackBerry using BerryBlab
  2. davebelger's Avatar
    CrackBerry User

    Posts
    48 Posts
    #52  

    Default

    I spoke to Tech Support at VZW about this tonight. My wife's phone is doing the same. The tech says that doing a backup, wipe, restore is supposed to fix it. He says that he *thinks* it is caused by a corrupted OTA OS Upgrade. Not sure about that guess, and not sure the reccomended process will fix it, but, I will find out tommorrow night when I do it.
  3. Nuttz565's Avatar
    CrackBerry User

    Posts
    27 Posts
    Global Posts
    76 Global Posts
    PIN
    3229E8ED
    #53  

    Default

    Quote Originally Posted by davebelger View Post
    I spoke to Tech Support at VZW about this tonight. My wife's phone is doing the same. The tech says that doing a backup, wipe, restore is supposed to fix it. He says that he *thinks* it is caused by a corrupted OTA OS Upgrade. Not sure about that guess, and not sure the reccomended process will fix it, but, I will find out tommorrow night when I do it.
    Ya this is crap. This started to happen to me after I installed Verizon's latest OS.It would play a mms everytime I ended a call.Don't feel like backing everything up again and reinstalling there latest patch or whatever supposed fix they have
  4. jimmyknuckles32's Avatar
    CrackBerry Addict

    Posts
    781 Posts
    #54  

    Default

    now thats hilarious!!
  5. stilltipin87's Avatar
    CrackBerry Abuser

    Posts
    109 Posts
    Global Posts
    223 Global Posts
    #55  

    Default

    Corrupted OTA? I didn't even install 5.0 with a OTA link though.

    Posted from my CrackBerry at wapforums.crackberry.com
  6. mrwest1990's Avatar
    CrackBerry Abuser

    Posts
    132 Posts
    Global Posts
    138 Global Posts
    PIN
    30BB463B
    #56  

    Default

    yeah happens to me when i'm playing music then someone calls
  7. 300zx_kid89's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #57  

    Default

    I joined the club today, called support said there was nothing wrong with it just does it. then i asked bout my ball sticking she said just work it out and it will get unstuck, and i had another qurstion bout when i click sometimes on the browser links it wont click but she blew with off twice with a live with it, so i gave up. kinda mad now.
  8. MrObvious's Avatar
    CrackBerry Genius

    Posts
    1,822 Posts
    Global Posts
    1,846 Global Posts
    #58  

    Default

    Quote Originally Posted by 300zx_kid89 View Post
    I joined the club today, called support said there was nothing wrong with it just does it. then i asked bout my ball sticking she said just work it out and it will get unstuck, and i had another qurstion bout when i click sometimes on the browser links it wont click but she blew with off twice with a live with it, so i gave up. kinda mad now.
    Get a different rep. If you have to try talking to the BB support department. Be polite and courteous too.
  9. TBaGZ's Avatar
    CrackBerry User

    Posts
    17 Posts
    #59  

    Default

    Quote Originally Posted by 300zx_kid89 View Post
    I joined the club today, called support said there was nothing wrong with it just does it. then i asked bout my ball sticking she said just work it out and it will get unstuck, and i had another qurstion bout when i click sometimes on the browser links it wont click but she blew with off twice with a live with it, so i gave up. kinda mad now.
    I would have had an episode! Should have asked to talk to her supervisor.
  10. gammaray1's Avatar
    CrackBerry User

    Posts
    78 Posts
    Global Posts
    108 Global Posts
    #60  

    Default

    It has nothing to do with OTA. I just got a replacement yesterday, and was assured it would not happen again. It did.
  11. rtl
    rtl is offline
    rtl's Avatar
    CrackBerry User

    Posts
    10 Posts
    #61  

    Default

    I downloaded the original 5.0 OS for Verizon from the notification they sent to my phone. I never noticed this issue on my phone, but my girlfriend had the problem on hers. I downloaded the latest build from the website because I wanted to try to fix the browser clicking issue (which it did NOT) and I started having this issue.

    Verizon sure loves to tick me off.
  12. crzyrik's Avatar
    CrackBerry User

    Posts
    12 Posts
    #62  

    Default song plays after hang up....

    Just yesterday i received an mms message with a gif and a sound file, now after I hang up check a notification or dismiss an alarm my phone plays "I like the booty!" about a 15 sec embarrassing moment, happened first time in a crowded doctors office waiting room! I have a 9630 Tour, with the latest .591 any ideas please help...
  13. hollatchaboy's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #63  

    Default

    yup... same issue here. updated to new OS 2-3 days ago. got a MMS sound file of a song by the wiggles singing "i've got the clap and i'm giving it to you" (saw somebody else on here who got the same MMS, haha). deleted the MMS, didn't save it to my phone, and same scenario just like everybody else. luckily, I have no car for the next few days so I can't really go out in public. trying the battery pull now...

    successful. let's hope it lasts.
  14. sixdav77's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #64  

    Default

    Please let me know what the solution there is for this problem.
  15. Chrisy's Avatar
    CrackBerry Genius of Geniuses

    Posts
    14,916 Posts
    Global Posts
    17,560 Global Posts
    #65  

    Default

    Temporary Solution
    Battery Pull

    Permanent Solution
    Load any other OS 5 compatible with your BlackBerry other than the VZW .591 OS

    Posted from my CrackBerry at wapforums.crackberry.com
  16. MrObvious's Avatar
    CrackBerry Genius

    Posts
    1,822 Posts
    Global Posts
    1,846 Global Posts
    #66  

    Default

    My recommendation: 643 leak.
  17. Boggus's Avatar
    CrackBerry User

    Posts
    13 Posts
    Global Posts
    94 Global Posts
    #67  

    Default

    Titties and Beer is a good song though - Mine does this mainly with voice notes or attached sounds on messages.
  18. BigBennett's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #68  

    Default

    Glad to see im not the only one with this problem.
  19. Devitalized's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #69  

    Default

    I do believe this is more of an OS glitch with 5.0 in general rather than it being carrier/model specific. I'm running OS leak 5.0.0.610 on a Bold 9000 and get the same issue described by everyone else.

    A battery pull usually does resolve the issue until I get another sound attached MMS. Its annoying to have to do a battery pull every time someone sends me one.
  20. msanderson's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #70  

    Default Joke from MMS plays

    Same thing, I got a joke via MMS that I think was Larry the Cable Guy talking about a benefit for girls with no legs. Everytime I hung up a call or got a new message it would play. Would have been a problem in the office. Pulling the battery seems to have fixed it.
  21. janessdawn's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    Global Posts
    5 Global Posts
    #71  

    Default

    I had this same problem start this morning, after I got an MMS with an annoying song in it. My mechanic called me this morning and I was half asleep, so you can imagine my confusion when this song started playing after I hung up. I soon discovered it was doing it with texts too...

    After landing on this forum, I decided to first delete the MMS, then clear my event log (ALT+LGLG) which I do periodically anyway, then do a battery pull. Once my phone came back up all was well again. I just hope it stays that way.
  22. garberinc's Avatar
    CrackBerry User

    Posts
    50 Posts
    Global Posts
    73 Global Posts
    PIN
    319E4693
    #72  

    Default

    What is the event log?
  23. garberinc's Avatar
    CrackBerry User

    Posts
    50 Posts
    Global Posts
    73 Global Posts
    PIN
    319E4693
    #73  

    Default

    I was told to take the phone to a VZW store where they would reload new 5.0... .591 software and it would fix the problem. I did. Ends up they did a security wioe and reload .591. It helped for a couple days. The sounds came back. So I just reloaded 4.7. It's a bummer, but I can live without threaded sms as long as I don't get fired for inappropriate noises from my phone while at work!
    Still, can't beat a BB and VZW!
  24. JPZ16974's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #74  

    Default

    Quote Originally Posted by jwe2009 View Post
    This is going to sound crazy, but every time I end a call on my VZW tour, a song by Justin Beiber plays. I hate this kid, and I think that he can NOT sing. I do not have any songs on my phone by him. I haven't received any MMS messages with this song in it.

    It plays a song every time I end a call. It's getting embarrassing. I don't have a radio application open or anything.

    What should I do?
    it's not crazy...i have the EXACT same problem, but here's the thing i've had this error twice already and it plays a different tune everytime it happens...



    Golden Girls theme FTL!
  25. MrObvious's Avatar
    CrackBerry Genius

    Posts
    1,822 Posts
    Global Posts
    1,846 Global Posts
    #75  

    Default

    So install .643 and quit complaining. Hehe.
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions