Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. pietrove's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    PIN
    30B8CA2F
    Thread AuthorThread Author   #1  

    Default sms delivery report

    it is possible to disabilitare the delivery notice report of the sms
    thanks for replay
    Pietro
  2. chetman7's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    Global Posts
    218 Global Posts
    #2  

    Default

    options--> sms text--> delivery report (off)
  3. pietrove's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    PIN
    30B8CA2F
    Thread AuthorThread Author   #3  

    Default

    Quote Originally Posted by chetman7 View Post
    options--> sms text--> delivery report (off)
    I have the v.5.0.0.591
    and in to sms text i have not delivery report

    i have
    conversation style Bubbles
    show name NO
    press enter key to send Yes
    Message Options
    Delivery Period IMMEDIATE
    Data Coding LATIN
    Priority NORMAL
    Service senter Number carrier
    Callback Number --------
    Disable Auto Tex NO

    in to FW i can find delivery report
    Thank Pietro
  4. chetman7's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    Global Posts
    218 Global Posts
    #4  

    Default

    I have .591 also....I think your in the wrong options menu...ur in the specific sms options.....go to the options icon ( looks like a wrench) then read my post again
  5. pietrove's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    PIN
    30B8CA2F
    Thread AuthorThread Author   #5  

    Default

    Quote Originally Posted by chetman7 View Post
    I have .591 also....I think your in the wrong options menu...ur in the specific sms options.....go to the options icon ( looks like a wrench) then read my post again
    really I don't find it
  6. chetman7's Avatar
    CrackBerry Abuser

    Posts
    196 Posts
    Global Posts
    218 Global Posts
    #6  

    Default

    weird...are you running the official .591?
  7. h3rkie's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #7  

    Default

    same here - although i'm using .419 on the storm

    just can't figure out how to turn it off ... any help would be great
  8. andrewjanderson#CB's Avatar
    CrackBerry Newbie

    Posts
    5 Posts
    PIN
    30ECE8CE
    #8  

    Default

    Quote Originally Posted by pietrove View Post
    I have the v.5.0.0.591
    and in to sms text i have not delivery report

    i have
    conversation style Bubbles
    show name NO
    press enter key to send Yes
    Message Options
    Delivery Period IMMEDIATE
    Data Coding LATIN
    Priority NORMAL
    Service senter Number carrier
    Callback Number --------
    Disable Auto Tex NO

    in to FW i can find delivery report
    Thank Pietro
    I would say that it is your carrier's OS that changes that menu. I've got Delivery Report right under the "Message Options" heading in that menu.

Posting Permissions