Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Page 1 of 2 12 LastLast
Results 1 to 25 of 29
Like Tree1Likes
  1. dmyze's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #1  

    Default Security Wipe Taking Too Long?

    Ok, so I needed to do a security wipe on my phone, I wanted it back to factory settings, like right out of the box. I was running OS 5.0.0.419, and went to Options > Security > and used the Security Wipe option. I chose to wipe contacts, emails, and device data. I did not choose to wipe the media/sd card though. Only device memory was to be wiped.

    I see the "Erasing information... Warning: Do not pull the battery out until erasing is complete" message, but it has been going on for about 2 hours now. Should it be taking this long?

    I see the hourglass spinning, then it disappears, then in a bit comes back...I read online that it normally takes about an hour to do this, but I'm going on 2 hours now and it's still isn't finished.

    What would happen if I removed the battery while it's in the middle of this? I can't tell if it's frozen up or not, I've never seen it take this long to do a wipe.

    Any help is greatly appreciated!
  2. Cyber Warrior's Avatar
    CrackBerry Genius

    Posts
    3,400 Posts
    Global Posts
    11,968 Global Posts
    #2  

    Default

    I wouldnt pull the battery out. Let it do its thing.
    Robots Will Kill
    ..Seek.Search.Destroy..
    _____________________
  3. Cyber Warrior's Avatar
    CrackBerry Genius

    Posts
    3,400 Posts
    Global Posts
    11,968 Global Posts
    #3  

    Default

    Every phone is different, depends on how much is installed and how much needs to be wiped.
    Robots Will Kill
    ..Seek.Search.Destroy..
    _____________________
  4. firedroidguy's Avatar
    CrackBerry User

    Posts
    72 Posts
    Global Posts
    212 Global Posts
    PIN
    Just Ask
    #4  

    Default

    When I was trading in my Storm 2 it was taking a long time as well, the VZW tech at the store pulled the battery. When it turned back on everything was off the cell and it worked fine.
    “Firemen are going to get killed. When they join the department they face that fact. When a man becomes a fireman his greatest act of bravery has been accomplished. What he does after that is all in the line of work. They were not thinking of getting killed when they went where death lurked."
    Chief Edward F. Croker Chief of Department, FDNY
    9530-->9550-->9630-->9650-->Moto Droid 2--> Evo 4G
  5. dmyze's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #5  

    Default

    Hmmm, I may give it another hour, and if it's still "wiping" I may consider pulling the battery. I'd say 3 or 4 hours is enough, it should've been wiped by then. If something were to happen due to pulling the battery, I imagine it would be fixable, wouldn't it? (Kinda like the 507 error from pulling USB prematurely during install?)
  6. dmyze's Avatar
    CrackBerry User

    Posts
    10 Posts
    Thread AuthorThread Author   #6  

    Default

    Well to update, I ended up hitting alt shift del and rebooting the phone instead of battery pull. It rebooted normally, then went to a white screen w/ an hourglass for a few secs, then said "Wiping" but this time with a progress bar, it cycled through this twice (the wiping progress bar), and this process went MUCH faster than wiping from the Security Menu. Then it rebooted itself and all is fine. So for those that experience this, give it at least an hour before pulling your battery or rebooting the phone via alt shift del. Or maybe I just got lucky, idk Thanks for all your help though!
    Thanked by 3:
    jesse2903 (02-10-2011),  mithrazor (01-27-2013),  virus786 (02-17-2012) 
  7. alakija's Avatar
    CrackBerry Abuser

    Posts
    413 Posts
    PIN
    me down :)
    #7  

    Default

    Quote Originally Posted by dmyze View Post
    Well to update, I ended up hitting alt shift del and rebooting the phone instead of battery pull. It rebooted normally, then went to a white screen w/ an hourglass for a few secs, then said "Wiping" but this time with a progress bar, it cycled through this twice (the wiping progress bar), and this process went MUCH faster than wiping from the Security Menu. Then it rebooted itself and all is fine. So for those that experience this, give it at least an hour before pulling your battery or rebooting the phone via alt shift del. Or maybe I just got lucky, idk Thanks for all your help though!
    Thanks Bro..... was going crazy waiting till i saw your post
    Twitter Handle @MrAlakija
    Blogger @ TheMobiZone
  8. JuanS0Fly's Avatar
    CrackBerry User

    Posts
    47 Posts
    PIN
    241A6111
    #8  

    Default

    This thread just saved my life.
    taylor swift is overrated.
    that's my signature.
  9. miamimanu86's Avatar
    CrackBerry User

    Posts
    29 Posts
    PIN
    3240777C
    #9  

    Default

    my Wipe has taken now over 3:48 hours, is there anyway to stop it, or maybe it already erased the info and just is on the hourglass thing. HELP!!!!
    IM THE MASTER OF MY OWN DESTINY... AND MY DESTINY IS BLACKBERRY... HOPE 4G IS ON ITS WAY.
  10. jesse2903's Avatar
    CrackBerry Newbie

    Posts
    4 Posts
    #10  

    Default This is happening to me too

    I dont know whats going on but i've been waiting for my bold 9700 to security wipe and its taken about 1.5 hour. I just did the alt+shift+delete. Hope it works.
  11. Jonathan337's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #11  

    Default

    Thank you for this thread. Just wanna say that it also worked for me =) I got a Torch that's having some..battery issues -__-" it's losing over 7% an hour...So I'm trying a security wipe and reloading the OS and it got stuck on the Do Not Pull Battery Screen for about 30mins...Rebooted using the keyboard...White screen came up saying wiping...Rebooted and all is fine now It seems that a few apps were not deleted, I did that by deleting by hand. Now to test to battery :S
  12. Kaotik7D's Avatar
    CrackBerry User

    Posts
    50 Posts
    #12  

    Default

    Quote Originally Posted by Jonathan337 View Post
    Thank you for this thread. Just wanna say that it also worked for me =) I got a Torch that's having some..battery issues -__-" it's losing over 7% an hour...So I'm trying a security wipe and reloading the OS and it got stuck on the Do Not Pull Battery Screen for about 30mins...Rebooted using the keyboard...White screen came up saying wiping...Rebooted and all is fine now It seems that a few apps were not deleted, I did that by deleting by hand. Now to test to battery :S
    well when you do a security wipe it reloads what is contained in the ROM area of the system memory. which is the software that comes on the phone from the factory and isnt changeable. so depending on what carrier you have they may have a few carrier specific programs bundled with the default os version. for example i have sprint so sprint navigation is always installed whenever i do an os wipe and upgrade.
  13. CrackedTheBerry's Avatar
    CrackBerry User

    Posts
    10 Posts
    #13  

    Default

    Good lord. I'm in the wipe process right now too. Waiting an eternity! First: WTF isn't there a warning on that wipe screen of how long it may take? Secondly: Where is the progress bar?

    I'm wiping the phone to get rid of it. I will NOT miss BlackBerry at all! All I can say is the phones are crude compared to its competition.
    Last edited by CrackedTheBerry; 07-06-2011 at 05:57 AM.
  14. pcotton's Avatar
    CrackBerry Abuser

    Posts
    135 Posts
    Global Posts
    154 Global Posts
    #14  

    Default

    Quote Originally Posted by CrackedTheBerry View Post
    Good lord. I'm in the wipe process right now too. Waiting an eternity! First: WTF isn't there a warning on that wipe screen of how long it may take? Secondly: Where is the progress bar?

    I'm wiping the phone to get rid of it. I will NOT miss BlackBerry at all! All I can say is the phones are crude compared to its competition.
    I'm sure that the 'competition' have just as many, if not more flaws then BB phone. I have used iPhones, android and windows 7 phone and can say without a doubt that the BBC is the most polished and integrated communications device you can buy.

    If you want a toy, then go get one. But don't call BB's crude. You probably just don't know how to use it properly.
    Visit my website at www.pgbabyweardirect.co.uk
  15. fabio984's Avatar
    CrackBerry Abuser

    Posts
    494 Posts
    Global Posts
    671 Global Posts
    #15  

    Default

    after 30 min i taked the battery out.
    is loading now. hope it goes well :s
    general-lee1969 likes this.
  16. TreeDoctor's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    Global Posts
    3 Global Posts
    #16  

    Default Same here... Wiping forever

    I didn't have as much patience as some posting here. I've done Security Wipes before w/o it getting locked. I waited for maybe 15 minutes before finding this discussion. I tried the Alt-Right Shift-Delete to reboot. These 3 buttons must be held down. It then did a Reboot, and immediately started "Wiping" with a progress bar, as others have reported. Took about 10 minutes, once it was underway. Torch 9800.

    As to the quality of my Torch... I want very much to like it. I want it to be better than it actually is.... We consumers are getting SO screwed BY OURSELVES... by demanding more and more stupid "Bells and Whistles" when more than anything I want good, reliable basic functions. These phones are SO burdened with kludgy software, it's a wonder they can do anything. And my AT&T network is so burdened carrying JUNQUE to people's iPads, and iPhones, this-pad and that-pad, I can't even have an intelligible voice conversation. We are stoopid.
  17. Sky.Jack21's Avatar
    CrackBerry User

    Posts
    67 Posts
    Global Posts
    68 Global Posts
    PIN
    [NOT FOR PUBLIC VIEW]
    #17  

    Default

    My Tour takes 6 HOURS to complete... If the data is very big, it may take up to 1 day to complete
    BlackBerry 9650 Verizon at 6.0.0.719
  18. sugalipz's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #18  

    Default

    ive done same as u and its worked it did get stuck on reboot for bit but now working phew lol



    Quote Originally Posted by dmyze View Post
    Well to update, I ended up hitting alt shift del and rebooting the phone instead of battery pull. It rebooted normally, then went to a white screen w/ an hourglass for a few secs, then said "Wiping" but this time with a progress bar, it cycled through this twice (the wiping progress bar), and this process went MUCH faster than wiping from the Security Menu. Then it rebooted itself and all is fine. So for those that experience this, give it at least an hour before pulling your battery or rebooting the phone via alt shift del. Or maybe I just got lucky, idk Thanks for all your help though!
  19. bsalloum's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #19  

    Default

    I waited 2 hours before starting to look around and found your posts. Thanks for the Alt-Shift-Del combo, didn't know that worked instead of a battery pull.

    I was having the same issues as others - started a security wipe, got the tiny spinning clock which appeared, disappeared, etc but no progress bar and no apparent actual progress.

    When I tried the Alt-Shift-Del, the phone rebooted back to exactly the same as it was before I started the wipe. Then I tried to start a new wipe and the phone hung in the middle of menus - which has become typical for this phone, which is why I'm trying to wipe it in the first place.

    So ... rebooting again ... to try the wipe again ... before it gets thrown through the window ...

    --------------------------------------------
    Thought you'd like to know this worked the second time. After the last reboot (above), I managed to get back into the Wipe, then waited an hour watching it spin before trying Alt-Shift-Del again. This time it actually booted back up into the Wipe with a progress bar. It's doing its post-wipe boot now.
    Last edited by bsalloum; 07-30-2012 at 04:00 PM. Reason: Update to previous information
  20. blackberry-unlocking710's Avatar
    CrackBerry Genius

    Posts
    2,239 Posts
    Global Posts
    2,244 Global Posts
    #20  

    Default

    It really depends on the data.. it can take a few hours, but it can also take a day.
  21. bmaster666's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #21  

    Default Re: Security Wipe Taking Too Long?

    I have done a few security wipes on BB's now, i normally just start the process wait 2 mins and then pull the battery this will force the process. Then on boot you will get a white screen with a wiping progress bar i don't have 20mins - 4hours spare to wait for a wipe, this process has worked on every BB repair to date (20+)

    hope it helps
  22. southlander's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,462 Posts
    Global Posts
    6,464 Global Posts
    PIN
    32FE97BA
    #22  

    Default Security Wipe Taking Too Long?

    I think it depends a lot on the hardware. Anything pre OS7 had fairly under powered hardware and too little memory. I've wiped several OS7 devices and all are much faster at this than the Tour I had.

    Sent from my BlackBerry 9930 using Tapatalk
  23. Mythm Ismail's Avatar
    CrackBerry Newbie

    Posts
    7 Posts
    #23  

    Default

    Quote Originally Posted by firedroidguy View Post
    When I was trading in my Storm 2 it was taking a long time as well, the VZW tech at the store pulled the battery. When it turned back on everything was off the cell and it worked fine.
    **** you i did the same because of you now it won't work
  24. MobileMadness002's Avatar
    CrackBerry Genius of Geniuses

    Posts
    6,325 Posts
    Global Posts
    6,485 Global Posts
    PIN
    2B681AED
    #24  

    Default

    This thread was 1 year old dormant. I doubt the others are having the issue continue. So, what issue is that your experiencing? Did you wipe and remove battery mid way?
    No such thing as too many backups. Remember that.
    -= Back in Black =-
    Sorry I left you for 3 months.........
  25. sheltonsmith26's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Global Posts
    3 Global Posts
    #25  

    Default thanks!

    Quote Originally Posted by jesse2903 View Post
    I dont know whats going on but i've been waiting for my bold 9700 to security wipe and its taken about 1.5 hour. I just did the alt+shift+delete. Hope it works.
    Actually worked, waited 2 hours with my bold and you have fixed a blackberry novices phone
Page 1 of 2 12 LastLast

Posting Permissions