Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 4 of 4
  1. xradiostatic's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    Thread AuthorThread Author   #1  

    Default Old phone number in the memory???

    i recently bought a used tour and it was on verizon's network. i noticed that if you hit the green phone button to start dialing, you can see "My number: ____" at the top.

    so i contacted the seller, and asked if their number was still attached to the phone. they said their number wasn't and told me theirs, so i see it's not the same...

    they said they called verizon and they said the number i see on the screen is just "in the history of the phone."

    i want to unlock this phone. will that number disappear when i unlock it? will i have issues when i am ready to use it?

    i'm a beginner when it comes to all of this, so i'm kinda lost. D:
  2. pkcable's Avatar


    Posts
    28,726 Posts
    Global Posts
    33,479 Global Posts
    PIN
    PIN:K Floyd!
    #2  

    Default

    Ok turn off the radios, then type ##000000 and hit the call button, this will bring up and options screen that you can edit, just put any number you want in the my number spot, and DON'T touch anything else! then press end to save it.
  3. Garvin6600's Avatar
    CrackBerry User

    Posts
    30 Posts
    Global Posts
    53 Global Posts
    PIN
    3136C28A
    #3  

    Default

    Quote Originally Posted by pkcable View Post
    Ok turn off the radios, then type ##000000 and hit the call button, this will bring up and options screen that you can edit, just put any number you want in the my number spot, and DON'T touch anything else! then press end to save it.
    This did not work for me, I First disabled Bluetooth and Mobile Net work. Typed in the above and hit the call button.. A message popped up saying Invalid password.. No screen / method to edit anything.. :-(
  4. Abdulrehman Qureshi's Avatar
    CrackBerry Newbie

    Posts
    2 Posts
    #4  

    Default

    the code works for me, but it doesnot save the settings, what to do?

Posting Permissions