Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 8 of 8
  1. dsolis1's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #1  

    Default Docking tone

    Does anyone how I can get rid of my phone's annoying 'docking sound' every time i plug it in or set it on the dock? I have created a custom profile for work but I cant seem to find that setting.

    Thanks in advance,
    -Frustrated

    PS. Silent profile mutes it, so there's gotta be an option for it.

    If you can find an answer to my dilemma, you shall be rewarded with praises.
  2. cenzo12's Avatar
    CrackBerry User

    Posts
    14 Posts
    #2  

    Default

    i have looked for the same thing and couldnt find it. the sound is growing on me now though im starting to like it
  3. Ducaticorse's Avatar
    CrackBerry Abuser

    Posts
    374 Posts
    #3  

    Default

    Are you using BerryBuzz? If so, go to: Options -> BerryBuzz -> Battery Fully Charged and change "Alert when fully charged" to no.

    If you still want a sound when fully charged, but would like to change the notification, go to: Profiles -> Ring Tones/Alerts -> Berry Buzz-Battery Fully Charged Alert.

    I note that even when I have the volume set to "Silent," I still get the sound when docking or plugging in. The only way I found to make the sound go away is to turn it off ("No") in the Options - > BerryBuzz area as mentioned in my first paragraph.
  4. jabbs1's Avatar
    CrackBerry Addict

    Posts
    902 Posts
    PIN
    32FB464A
    #4  

    Default

    Options>Advanced options>Accessibility. Tell me if "event sounds" is on or off.
    Advertising causes need --System of a Down
  5. dsolis1's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #5  

    Default

    I could do without it... I don't need a tone to let me know i just placed my phone on the dock.
  6. dsolis1's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #6  

    Default

    Quote Originally Posted by Ducaticorse View Post
    Are you using BerryBuzz? If so, go to: Options -> BerryBuzz -> Battery Fully Charged and change "Alert when fully charged" to no.

    If you still want a sound when fully charged, but would like to change the notification, go to: Profiles -> Ring Tones/Alerts -> Berry Buzz-Battery Fully Charged Alert.

    I note that even when I have the volume set to "Silent," I still get the sound when docking or plugging in. The only way I found to make the sound go away is to turn it off ("No") in the Options - > BerryBuzz area as mentioned in my first paragraph.
    I dont have berrybuzz.

    Quote Originally Posted by jabbs1 View Post
    Options>Advanced options>Accessibility. Tell me if "event sounds" is on or off.
    YESS!!!! thank you! that was it!!!!
  7. jabbs1's Avatar
    CrackBerry Addict

    Posts
    902 Posts
    PIN
    32FB464A
    #7  

    Default

    Quote Originally Posted by dsolis1 View Post
    YESS!!!! thank you! that was it!!!!
    No problem. It's wierd that it makes the noise when you put it in the dock though. Mine will only sound when i plug/unplug the charging cable.
    Advertising causes need --System of a Down
  8. dsolis1's Avatar
    CrackBerry User

    Posts
    39 Posts
    Thread AuthorThread Author   #8  

    Default

    yeah dude, its weird, i think this happened when i upgraded the software, as well as other corky things.

Posting Permissions