Welcome to the CrackBerry Forums Create Your Account or Ask a Question Answers in 5 minutes - no registration required!
Results 1 to 15 of 15
  1. CarSalesman's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    211 Global Posts
    Thread AuthorThread Author   #1  

    Default Can't tether with Tour OS 5

    I regularly use my Tour to tether from my laptop. Works fine both USB cable and bluetooth. Yes, I have the tethering contract from Verizon.

    Since upgrading to OS 5...230 from 4.7, the laptop can't find the phone.

    Is this a known issue with OS 5 beta? If so, I'll have to downgrade back to 4.7. That brings up another issue - how do I do downgrade the OS? The upgrade was painless.
  2. pinpoint's Avatar
    CrackBerry Abuser

    Posts
    169 Posts
    #2  

    Default

    Is this a known issue with OS 5 beta? If so, I'll have to downgrade back to 4.7. That brings up another issue - how do I do downgrade the OS? The upgrade was painless.
    OS5 is beta, not everything is implemented. As far as downgrading goes, simply uninstall the OS5 beta software, delete the Vendor.xml(C:\Program Files\Common Files\Research In Motion\AppLoader) file, then install the 4.7.x.x, finally run DM to install(phone docked obviously).

    hope that helps.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm
  3. arcadence's Avatar
    CrackBerry Master

    Posts
    1,025 Posts
    Global Posts
    1,027 Global Posts
    #3  

    Default

    I'm running OS 5.0.0.238, and I've been able to tether without any problems.
  4. pinpoint's Avatar
    CrackBerry Abuser

    Posts
    169 Posts
    #4  

    Default

    On that note, the difference here so far is the carrier. What OSes are you running on your computers both of you?
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm
  5. arcadence's Avatar
    CrackBerry Master

    Posts
    1,025 Posts
    Global Posts
    1,027 Global Posts
    #5  

    Default

    I've tested on XP Pro x64, Vista Home, and Win 7 Ultimate x64.
  6. pinpoint's Avatar
    CrackBerry Abuser

    Posts
    169 Posts
    #6  

    Default

    I confirm XP Pro x64, Vista Home, Win7 x64 Ult as well on DM5 SP1 strictly backing up and syncing contacts. I don't have the sprint connection for internet as it has been recently disconnected/ended.
    dcrin3.com
    One Second Coming
    1s-
    Tour - 9/6/9 | ~3pm
  7. SuperJETT's Avatar
    CrackBerry Abuser

    Posts
    118 Posts
    Global Posts
    149 Global Posts
    #7  

    Default

    I tether from .230 to XP just fine, but like everyone has learned every OS can act differently on different phones, so it may just not want to work on your's.
  8. CarSalesman's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    211 Global Posts
    Thread AuthorThread Author   #8  

    Default

    Followup on above - I downgraded back to 4.7. Tethering works fine. Too bad, there were a few features in 5.0 that I liked.
  9. spectraphysics's Avatar
    CrackBerry User

    Posts
    59 Posts
    #9  

    Default

    I'm running 230 and can tether fine on XP and 7 on VZW. Haven't had a chance to try it out yet on OSX.

    EDIT: I don't use VZAM, but have manually configured DUN on both XP and 7.
    Last edited by spectraphysics; 11-06-2009 at 11:12 PM.
  10. lastraid's Avatar
    CrackBerry Genius of Geniuses

    Posts
    8,801 Posts
    PIN
    NED To A Wall
    #10  

    Default

    Known issue with 5.0 and VZAM. You can try a manual DUN, or go back to 4.7 They software folks that write VZAM are working on a fix.
    RACECAR spelled backwards is RACECAR

    The only stupid question, is the one not asked.
  11. BoiseBelle's Avatar
    CrackBerry User

    Posts
    18 Posts
    #11  

    Default

    yuppppers...
  12. DonnyG2's Avatar
    CrackBerry User

    Posts
    28 Posts
    PIN
    Why?
    #12  

    Default

    I'm tethering with OS 5.0 with no tethering problems at all. I am using Tetherberry.
    Seize the opportunity!
  13. CarSalesman's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    211 Global Posts
    Thread AuthorThread Author   #13  

    Default

    Thank you Lastraid. I re-installed 5.0, and set up a manual dialup networking connection. Works great!

    My laptop runs Vista 64. Apparently some problems with bluetooth drivers for that. I did a search on google for "widcomm vista 64", and found a link to a Gateway computers web site. I can now also connect from laptop to the Tour for dialup networking, using bluetooth.
  14. CarSalesman's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    211 Global Posts
    Thread AuthorThread Author   #14  

    Default

    Interesting thing has happened. After manually creating the dialup connection, VZWM now works! Not that it really matters, I don't see any benefit to using VZAM or the manual connection, but interesting nonetheless.
  15. CarSalesman's Avatar
    CrackBerry Abuser

    Posts
    149 Posts
    Global Posts
    211 Global Posts
    Thread AuthorThread Author   #15  

    Default

    Further followup on the thread above. Using Vista 64, manual dialup connection works fine ONLY if Blackberry Desktop Manager is running in the background. I was having trouble with the connection, and read on the BB FAQ that DM in the background is required for tethering. With BB DM in background, the connection works fine again.

Posting Permissions