Results 1 to 19 of 19
  1. ichat's Avatar
    CrackBerry Genius

    Posts
    1,581 Posts
    Global Posts
    1,590 Global Posts
    PIN
    Hey... Why Do You Want To Know?
    Thread AuthorThread Author   #1  

    Default Youtube No Longer Works on my Torch 9860

    Idk why, we have two 9860's in the family and mine doesn't access youtube anymore..

    I reset my phone, resent my service books, did host routing table, cleared my cache and all.

    I go to youtube.com and all it does is it gives me a timeout error.

    Any help would be appreciated...

    Thanks guys!

    Sent from my Nintendo NES
    Thanks For Reading My Post
  2. BigBadWulf's Avatar

    Posts
    35,097 Posts
    Global Posts
    35,122 Global Posts
    PIN
    pin:tang
    #2  

    Default

    Wi-Fi or network, browser or app?
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  3. ichat's Avatar
    CrackBerry Genius

    Posts
    1,581 Posts
    Global Posts
    1,590 Global Posts
    PIN
    Hey... Why Do You Want To Know?
    Thread AuthorThread Author   #3  

    Default Youtube No Longer Works on my Torch 9860

    Browser on 3G network.

    Sent from my Nintendo NES
    Thanks For Reading My Post
  4. BigBadWulf's Avatar

    Posts
    35,097 Posts
    Global Posts
    35,122 Global Posts
    PIN
    pin:tang
    #4  

    Default

    Well that's bloody odd.

    No problems with the web otherwise? Maybe it's a regional youtube issue. Carrier and location?
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  5. deltact's Avatar
    CrackBerry Addict

    Posts
    566 Posts
    #5  

    Default

    Quote Originally Posted by BigBadWulf View Post
    Well that's bloody odd.

    No problems with the web otherwise? Maybe it's a regional youtube issue. Carrier and location?
    9900 and 9810 users are also reporting issues. Seems to have been recent, within the last couple of weeks. My 9810 has issues only when on the carrier, no issues with wifi.
  6. ichat's Avatar
    CrackBerry Genius

    Posts
    1,581 Posts
    Global Posts
    1,590 Global Posts
    PIN
    Hey... Why Do You Want To Know?
    Thread AuthorThread Author   #6  

    Default Youtube No Longer Works on my Torch 9860

    Quote Originally Posted by deltact View Post
    9900 and 9810 users are also reporting issues. Seems to have been recent, within the last couple of weeks. My 9810 has issues only when on the carrier, no issues with wifi.
    Awesome, so its not my carrier. Damn what do we do?

    Sent from my Nintendo NES
    Thanks For Reading My Post
  7. chirsle's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #7  

    Default

    My 9860 is doing the same, carrier or wifi.
  8. BB_Bmore's Avatar
    CrackBerry Genius

    Posts
    3,844 Posts
    Global Posts
    3,856 Global Posts
    PIN
    excepting applications
    #8  

    Default Youtube No Longer Works on my Torch 9860

    Youtube works fine on my os6 and 7.1 devices.

    Sent from my BlackBerry by Choice using Tapatalk
    I waited...It launched...Im still waiting...
  9. dieter jay's Avatar
    CrackBerry User

    Posts
    53 Posts
    Global Posts
    59 Global Posts
    #9  

    Default

    same here.., OS 746.
    can't play anything from youtube website.., but if the clip is embedded in other site, can play fine.
    the same video.., plays fine when displayed in crackberry, but just black box in youtube site.
  10. craighew's Avatar
    CrackBerry Abuser

    Posts
    140 Posts
    #10  

    Default

    Strange, YouTube works fine on my 9860, EE with OS 746.

    Just tried it now and once the video buffered it played without problem.
  11. rhon3g's Avatar
    CrackBerry Abuser

    Posts
    428 Posts
    #11  

    Default Youtube No Longer Works on my Torch 9860

    ever since I updated my os into .852 for my 9860, my youtube application is no long working. if i tap the youtube icon, there is no reaction. how can i fix this? help please...

    Sent from my BlackBerry 9860 using Tapatalk
  12. shuabert's Avatar
    CrackBerry User

    Posts
    48 Posts
    #12  

    Default

    Same problem here. YouTube videos have always worked fine on my 9860, but two days ago it just stopped. I didn't do any updates prior to the issue, and rebooting the device doesn't help. It literally came from nowhere, fine one second and broken the next. Weird thing is, other streaming video sites still work normally. But on YouTube I can get to the individual video page, but when I tap or click the play icon nothing happens, as if it's not even a link anymore. Problem persists on wifi or carrier network, and doesn't seem to be plaguing my wife's 9810.
  13. Becca Montgomery's Avatar
    CrackBerry Newbie

    Posts
    1 Posts
    #13  

    Thumbs down

    What is making me mad about this whole thing is that bb help or bb is not telling us how or when (if ever) this issue will be fixed. I even posted something about this issue on bb fb and it was deleted with in mins.
  14. BigBadWulf's Avatar

    Posts
    35,097 Posts
    Global Posts
    35,122 Global Posts
    PIN
    pin:tang
    #14  

    Default

    It's Google and affecting OS7 phones only, though possibly any platform using html5. They're aware and working on it. Till then either send a share link via email, and use that link, or use the menu and switch to Desktop. Blah for sure
    WAPers do it With A Passion

    Z/Q Warrior °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° `°•.¸¸.•° Born to ™ °•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•°` `°•.¸¸.•° Upgrade Guide

    BB10 - If you don't, kittens will die .................................................. ......................................Kevin - "I call you the PITA I love"
  15. brando0623's Avatar
    CrackBerry Abuser

    Posts
    101 Posts
    PIN
    284BB2BA
    #15  

    Default Youtube No Longer Works on my Torch 9860

    Can say it only seems to affect me on my Torch 9860. I have a galaxy note as a back-up phone and the mobile youtube page works fine

    Sent from my BlackBerry 9860 using Crackberry forums app
    Bboy follow on twitter @brandonlegere06/ pin msg or add to BBM if needing help with BlackBerrys
  16. wiley2000's Avatar
    CrackBerry User

    Posts
    42 Posts
    #16  

    Default

    Already any user not using a Z10 is forgotten, by BB, CrackBerry, and Kevin. This is a big issue and would typically be a big story but "oh no everyone is focused on Z10" (said in sarcastic voice).

    Lets report problems/big issues when they arise regardless of which BB/OS you are using!

    Same issue with my 9790!
  17. akaquietstorm's Avatar
    CrackBerry Abuser

    Posts
    189 Posts
    Global Posts
    190 Global Posts
    PIN
    K and GREEN: SKEE WEE!!!!!!!!
    #17  

    Default

    I thought this was a carrier issue but a friend of mine who is also on Sprint but using an Iphone was able to get on..I know 3 people with Sprint that has the BB torch 9850 can't watch youtube videos..It will pull up the video, but doesn't do anything when you click the play button...
  18. grumpyalbertm's Avatar
    CrackBerry User

    Posts
    20 Posts
    Global Posts
    27 Global Posts
    PIN
    33283246
    #18  

    Default Re: Youtube No Longer Works on my Torch 9860

    You tube no longer works on my 9310
    No Mas ! No Mas!! BBM:33283246
  19. Maxey05's Avatar
    CrackBerry Addict

    Posts
    618 Posts
    Global Posts
    623 Global Posts
    #19  

    Default

    Welcome to the club.. I'm sure Google does these things on purpose... YouTube all of a sudden doesn't work on my 9930 either... It has nothing to do with BlackBerry, Google just did something so that none of use can watch videos on YouTube from our BlackBerry devices...

Similar Threads

  1. AOL Radio no longer works on my Bold 9000
    By AyChyu in forum BlackBerry Bold 9000
    Replies: 0
    Last Post: 09-09-2010, 01:51 PM
  2. Youtube no longer works on my curve 8330
    By buzz1301 in forum BlackBerry Curve 83xx
    Replies: 3
    Last Post: 06-22-2010, 09:44 AM
  3. The flash no longer works on my Pearl
    By cindylynne in forum BlackBerry Pearl 81xx
    Replies: 1
    Last Post: 12-27-2009, 11:22 PM
  4. Help! Email viewer no longer working on my bold
    By benjaminseides in forum BlackBerry Bold 9000
    Replies: 3
    Last Post: 01-08-2009, 04:21 AM
  5. Weathereye No Longer Working On My Bold...
    By djransom in forum BlackBerry Bold 9000
    Replies: 5
    Last Post: 11-07-2008, 09:15 AM

Posting Permissions